Suchergebnis

31 - 40 (88)
Version:  Allplan 2016  | Letzte Änderung: 26.02.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Wie kann man ein Upgrade auf Allplan 2016 von der Version 2013 oder älter durchführen?



Antwort:

Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2016 ist von Version 2015, 2014 und 2013 möglich.
Nachfolgend werden die notwendigen Schritte beschrieben, um ein Upgrade aus einer älteren Version durchzuführen und die Daten zu übernehmen.
Suchen Sie den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle.

Hinweise

  • Falls die notwendigen Installations-DVDs/CDs nicht vorhanden sind, so können die für das Upgrade notwendigen Allplan-Versionen und Lizenzen vom FTP-Server herunter geladen werden.
    Die entsprechenden Links finden Sie im Text an der entsprechenden Stelle.
  • Bei Netzinstallationen ist das Upgrade an allen Arbeitsplätzen durchzuführen, die gegebenenfalls beschriebene Datenkonvertierung nur an einem Arbeitsplatz.
  • Bei einem Hardwarewechsel sollte zunächst die Installation versionsgleich auf den neuen Rechner übertragen werden, um die Funktionsweise zu überprüfen.
    Von einem gleichzeitigen Wechsel von Hardware und Version in einem Schritt wird dringend abgeraten. Bitte wenden Sie sich bei Installationen mit gleichzeitigem Hardwarewechsel an Ihre zuständige Nemetschek Vertriebsstelle.
  • Bei einem Upgrade kann die Funktionalität „Workgroupmanager“ nicht programmgesteuert hinzu geschaltet werden.
    Auch hierfür wenden Sie sich bitte an Ihre betreuende Nemetschek Vertriebsstelle.


1. Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2016 durch. Verwenden Sie das Installationspaket und den Productkey aus unserem Serviceportalportal Allplan Connect http://connect.allplan.com/

Beachten Sie, mit der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2016 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect:https://connect.allplan.com/de/faqid/20150616150616.html


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2016.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2016 →
Allmenu 2016 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2016 →
    Allmenu 2016 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



2. Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2015 durch.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2015/Installationspaket/

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2015.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2015 →
Allmenu 2015 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2015 →
    Allmenu 2015 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



3. Upgrade von Allplan 2009 (nicht Allplan Edition) bzw. 2011, 2012 auf Allplan 2013
Installieren Sie Allplan 2013 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:

Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2013/Installationspaket/

Laden Sie das für Ihr Betriebssystem erforderliches Installationspaket herunter, entpacken es und starten Sie die *.exe mit einem Doppelklick.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz Upgrade-Dummy-Lizenzaus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2013:
Start → Programme → Nemetschek → Allplan 2013 →
Allmenu 2013 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie in oben stehenden Kapiteln 1. "Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016" oder 2. "Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015“ beschrieben.


4. Upgrade von Allplan 2006 bzw. 2008 (nicht Allplan Edition) auf Allplan 2009
Installieren Sie Allplan 2009-2-5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2009/Installationspaket/

Laden Sie die beiden Dateien "Allplan 2009-2-5_Release.zip" und "Dummy-Installations-Lizenz_Allplan2009.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan 2009-2-5 Release" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 009 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2009.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2009:
Start → Programme → Nemetschek → Allplan 2009 →
Allmenu 2009 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 3. "Upgrade von Allplan 2009 bzw. 2011, 2012 auf Allplan 2013“ beschrieben.


5. Upgrade von Allplan 2004 bzw. 2005 (nicht Allplan LT) auf Allplan 2006
Installieren Sie Allplan 2006.2_3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:

https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2006/Installationspaket/

Laden Sie die beiden Dateien "Allplan_2006.2_3_Release.zip" und "Dummy-Installations-Lizenz_Allplan2006.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2006.2_3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 006 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2006.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2006:
Start → Programme → Nemetschek → Allplan 2006 →
Allmenu 2006 → Service → Hotlinetools → docsize → 160 → OK
und dann
Allmenu → Service → Eingabeaufforderung →
Eingabe: allplan_2006.exe -d 2006 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 4. "Upgrade von Allplan 2006 bzw. 2008 auf Allplan 2009“ beschrieben.


6. Upgrade von Allplan FT V2003 (nicht Allplan LT V2003) auf Allplan 2004
Installieren Sie Allplan 2004.0b5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2004/Installationspaket/


Laden Sie die beiden Dateien "Allplan_2004.0b5" und "Dummy-Installations-Lizenz_Allplan2004.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2004.0b5" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 004 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2004.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Wichtiger Hinweis zur nachfolgenden Datenwandlung:
Für die nachfolgende Maßnahme ist es unbedingt erforderlich, dass am betreffenden Arbeitsplatz ein Allplan-Dongle angesteckt ist und während der gesamten Datenwandlung angesteckt bleibt!


Datenwandlung:
Der gesamte Datenbestand ist auf Version 2004 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2004 →
Allmenu 2004 → Service → Hotline-Tools → TB-Size (Abfragen bestätigen) →
Eingabe: 160 → OK
und dann
Allmenu 2004 → Service → Eingabeaufforderung →
Eingabe: allplan_2004_0.exe -d 2004 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 5. "Upgrade von Allplan 2004 bzw. 2005 auf Allplan 2006“ beschrieben.


7. Upgrade von Allplan FT V16 bzw. V17 (nicht Allplan LT V16/17) auf Allplan 2003
Installieren Sie Allplan 2003.1b als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2003/Installationspaket/

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".

Laden Sie die beiden Dateien "Allplan_2003.1b_Release.zip" und "Dummy-Installations-Lizenz_Allplan2003.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2003.1b_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 003 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2003.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Danach ist der gesamte Datenbestand auf Version 2003 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2003 →
Allmenu 2003 → Service → Hotline-Tools → ownsize (Abfragen bestätigen) →
Eingabe: 8000000→ OK
und dann

Allmenu 2003 → Service → DOS-Fenster starten →
Eingabe: allplan_2003_1.exe -d 2003 #

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 6. "Upgrade von Allplan FT V2003 auf Allplan 2004“ beschrieben.


8. Upgrade von Allplan V14 bzw. V15 auf Allplan FT V16
Installieren Sie Allplan V16.3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.

Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/16/Installationspaket/

Laden Sie die beiden Dateien "Allplan_16.3_Release.zip" und "Dummy-Installations-Lizenz_Allplan16.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_16.3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 016 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan16.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Eine Datenwandlung ist nicht notwendig.

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 7. "Upgrade von Allplan FT V16 bzw. V17 auf Allplan 2003" beschrieben.


9. Upgrade von Allplan V11 bzw. V12
Für Allplan V11 bzw. V12 kann keine Setup-Prozedur angeboten werden Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitäts­gesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.

Datenübernahme:
Einzelne Projektdaten können – unter vorgenannter Einschränkung zur Datenwandlung – manuell direkt in Allplan 2012 übernommen werden.
Hinweis:
Ältere Daten (Allplan V10 und älter) können in Allplan 2011 nicht eingespielt werden.


10. Allplan Edition 2006 bis 2009 und Allplan LT V16 bis LT 2005
Seit Version 2011 ist die Produktlinie Allplan Edition (früher Allplan LT) entfallen.
Für Allplan Edition und Allplan LT Produkte kann keine Setup-Prozedur angeboten werden.
Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitätsgesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.
Datenübernahme:
Dateien direkt öffnen:
NDW- und NPL-Dateien können – unter vorgenannter Einschränkung zur Datenwandlung – direkt in Allplan 2012 (bzw. auf 2011) aufgerufen werden und werden zu diesem Zeitpunkt konvertiert.

Übernahme von Teilbildern in die Projektstruktur:
Teilbilder, die in Allplan Edition bzw. Allplan LT erstellt wurden, können über folgenden Weg – unter vorgenannter Einschränkung zur Datenwandlung – in ein Projekt kopiert und dabei gewandelt werden.
Das Projekt, in dem die Daten eingelesen werden sollen, im ProjectPilot öffnen und mit der rechten Maustaste auf den Knoten Teilbilder klicken.
Über den Punkt „Import NDW-Datei“ aus dem Kontextmenu können die Teilbilder an die gewünschte Stelle eingespielt werden.

PDF herunterladen  FAQ_DE_Upgrade_von_aelteren_Versionen.pdf Herunterladen 2016-Upgrade-Dummy-Lizenzen.zip
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018  | Letzte Änderung: 17.07.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Wie kann Allplan unter einer QHD/UHD/4K Auflösung betrieben werden?



Antwort:

Ab Allplan 2018 wird beim Allplan Start unter einer QHD/UHD/4K Auflösung (ab 2560 x 1600), eine Abfrage eingeblendet in welcher Sie entscheiden können ob die Betriebssystemskalierung auch in Allplan Anwendung finden soll. Diese Wahl kann in den Allplan Optionen->Arbeitsumgebung->Anzeige->Skalierung der Benutzeroberfläche jederzeit wieder verändert werden.



Hinweis:

Wenn diese Option eingeschalten ist benutzt Allplan die Skalierungsstufe welche in den Anzeigeeinstellungen des Betriebssystems global eingestellt ist. Nebeneffekte dieser Skalierung können leichte Unschärfen in den Symbolen, Zeichnungselementen und abgesetzten Grafiken in Allplan sein.
Bitte beachten Sie, dass diese Funktionalität erst ab Windows 8.1 und höher zur Verfügung steht.

Sollte die Skalierung nicht den gewünschten Effekt bringen, kann nur eine Reduktion der Bildschirmauflösung auf die in den Systemvoraussetzungen empfohlene (bis 2560 x 1600) Abhilfe schaffen.

PDF herunterladen  FAQ_DE_Notebooks_und_Bildschirme_mit_QHD_UHD_4K_Aufl...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 30.09.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Kann man in einer Workgroupmanager-Installation mehrere Projekte gleichzeitig für Benutzer freigeben?



Antwort:

Es ist möglich einen Benutzer für mehrere Projekte freizuschalten bzw. als Projekt-Eigentümer festzulegen.

Gehen Sie dazu wie folgt vor:

Melden Sie sich zunächst als Allplan-Administrator an.
Richten Sie gegebenenfalls für den neuen Windows-Benutzer einen Allplan-Benutzerzugang ein über:
Allmenu -> Workgroupmanager -> Benutzer verwalten -> Rechtsklick -> Benutzer anlegen



Starten Sie nun Allplan und hier den ProjectPilot über
Datei -> ProjectPilot

Öffnen Sie linken Fenster den Ordner Projekte.
Im rechten Fenster Inhalt von "Projekte" werden die einzelnen Projekte aufgelistet.


a. Mehrere Projekte freigeben:
Markieren Sie im rechten Fenster die gewünschten Projekte, welchen Berechtigte hinzugefügt bzw. entfernt werden sollen (STRG- bzw. Umschalt-Taste, oder Fenster aufziehen).

Klicken Sie mit der rechten Maustaste auf eines der markierten Projekte und dann im Kontextmenü auf
Berechtigte hinzufügen / entfernen...
Das Dialogfeld Berechtigte hinzufügen / entfernen wird eingeblendet.

Aktivieren Sie in der Liste alle Benutzer, die Sie den markierten Projekten als Berechtigte hinzufügen bzw. entfernen möchten.
Hinweis:
Die eingeblendete Benutzerliste dient nur zur Auswahl; sie stellt keine Übersicht der aktuell den Projekten zugeordneten Berechtigten dar.

Klicken Sie auf Hinzufügen bzw. Entfernen.
Die gewählten Benutzer werden dem Projekt als Berechtigte hinzugefügt bzw. entfernt. Dabei ist es unerheblich, ob bereits zugewiesene Berechtigte erneut hinzugefügt bzw. nicht zugewiesene Benutzer entfernt werden.

b. Projekt-Eigentümer für mehrere Projekte festlegen
Markieren Sie im rechten Fenster die gewünschten Projekte, für den Sie den Eigentümer festlegen wollen (STRG- bzw. Umschalt-Taste).

Klicken Sie mit der rechten Maustaste auf eines der markierten Projekte und dann im Kontextmenü auf
Projekteigentümer ändern...
Das Dialogfeld Eigentümer festlegen wird eingeblendet.

Aktivieren Sie in der Liste den Benutzer, den Sie als Eigentümer der markierten Projekte festlegen möchten.
Hinweis: Die eingeblendete Benutzerliste dient zur Auswahl; nur ein Benutzer kann als Eigentümer festgelegt werden

Klicken Sie auf OK.

c. Den Projekt-Eigentümer für ein Projekt festlegen bzw. ein Projekt einzeln freigeben (auch für frühere Versionen):
Klicken Sie im rechten Fenster des ProjectPilots mit der rechten Maustaste auf das gewünschten Projekt und dann im Kontextmenü auf Eigenschaften.
Im Fenster Eigenschaften für <Projektname>können Sie im Register Sicherheit den Eigentümer und die Berechtigten festlegen.



Hinweis:

Voraussetzung für das Hinzufügen/Entfernen der Projektbenutzer und für das Festlegen des Projekteigentümers ist, dass die betroffenen Projekte bereits in das aktuelle Allplan-Format konvertiert sind. Wurden die Projekte noch nicht gewandelt, sind die Eigenschaften ausgegraut. Wandeln Sie in diesem Fall erst alle Projekte in die aktuelle Version. Information dazu finden Sie hier:
https://connect.allplan.com/de/faqid/20090408124904.html

PDF herunterladen  FAQ_DE_Mehrere_Projekte_fuer_Benutzer_freischalten.p...
Version:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015  | Letzte Änderung: 30.11.2017
4 user(s) found this FAQ helpful

Frage:

Wie erstellt man in Allplan die Dachebene für ein geneigtes Dach, in dem sich 2 Geschosse befinden sollen?


Beispiele:







Antwort:

Wir empfehlen (auch) für eine solche Dachebene eine Kombination aus

  • dem Arbeiten mit der Bauwerkstruktur und
  • dem Verwenden der Dachlandschaft.



Übersicht über die Vorgehensweise:

1. Dachebene erzeugen
2. Aus Dachebene Dachlandschaft erzeugen
3. Dachlandschaft den betroffenen Geschossen (Strukturknoten in der BWS) zuweisen


Beachten Sie bitte dazu, dass wir in Allplan zwischen der Dachebene und der Dachlandschaft unterscheiden. Die Dachebene wirkt nur in dem Teilbild, in dem sie sich befindet. Die Dachlandschaft hingegen ist eine Verknüpfung auf eine Dachebene und kann in der BWS im Ebenenmanager in einem Rutsch auf verschiedene Geschosse (Strukturknoten in der BWS) verteilt werden. Dabei sparen Sie sich zum Einen das lästige Kopieren von Dachebenen auf verschiedene Teilbilder und zum Anderen ist die Dachlandschaft assoziativ: Wenn Sie eine Dachlandschaft verschiedenen Geschossen zugewiesen haben und ändern die Original-Dachebene, dann können Sie die Änderung ganz bequem in einem Schritt auf alle oder ausgewählte Dachlandschaften übertragen.


Und hier die Vorgehensweise im Detail:

1. Dachebene erzeugen

  • Erstellen Sie in Ihrer Bauwerkstruktur ein Teilbild, auf dem Sie Ihre Dachebene erzeugen. Aus organisatorischen Gründen sollte sich auf diesem Teilbild künftig ausschließlich die Dachebene befinden. Nennen Sie das Teilbild zum Beispiel: Original Dachebene. Es macht Sinn, dieses Teilbild nicht in den Geschossen, sondern in einem übergeordneten Bereich der BWS anzusiedeln. Einerseits, weil es nicht in die Geschosse hineingehört und andererseits finden Sie es künftig schnell wieder, wenn Sie zum Beispiel an der Original-Dachebene Änderungen vornehmen wollen.
  • Erstellen Sie nun in diesem Teilbild wie gewohnt die Dachebene (incl. evt. benötigter Gauben)

2. Aus Dachebene die Dachlandschaft erzeugen

  • Nachdem die Dachebene fertiggestellt ist, wechseln Sie in die BWS und dort in den Ebenenmanager. Hier im Ebenenmanager haben Sie sich ja wie gewohnt ein Ebenenmodell gebaut, dass die Geschosse Ihres geplantes Gebäudes widerspiegelt. Klicken Sie nun mit rechts auf die Geschossbezeichnung des unteren Geschosses, in dem Sie eine Dachlandschaft brauchen (Geschoss Nummer 1 in der Skizze zu Beginn dieses FAQ´s) und wählen Sie den Eintrag: Dachlandschaft einfügen.



  • In dem nun folgenden Dialog möchte Allplan von Ihnen wissen, auf welchem Teilbild Sie die Dachebene erzeugt haben, die nun für Erstellung der Dachlandschaft verwendet werden soll. Wählen Sie dazu das Teilbild an, auf dem Sie zuvor die Dachebene erzeugt haben:



  • Nachdem Sie die Auswahl des Teilbildes mit OK bestätigt haben, erscheint folgender Dialog, der in dieser Anleitung von zentraler Bedeutung ist:



  • Die drei Optionen in diesem Dialog erklären sich fast von selbst, hier aber noch eine kurze Zusammenfassung:

Nummer 1:
Die Geometrie Ihrer Dachebene wird unverändert für die Erzeugung der Dachlandschaft übernommen

Nummer 2:
Die Geometrie Ihrer Dachebene wird für die Erzeugung der Dachlandschaft übernommen; dabei wird die Unterkante genau auf der unteren Höhe des Geschosses abgeschnitten, in dem Sie gerade die Dachlandschaft erzeugen. Beispiel: Wenn Sie die Dachlandschaft im DG erzeugen, dann wird mit dieser Option die Unterkante der Dachlandschaft auf 2,95 m abgeschnitten; die Oberkante verbleibt unverändert auf der Originalhöhe, auf der Sie die Original-Dachebene erzeugt haben


Nummer 3:
Die Geometrie Ihrer Dachebene wird für die Erzeugung der Dachlandschaft übernommen, aber die Höhenlage wird komplett so verschoben, dass die Unterkante der Dachlandschaft auf der Unterkante des Geschosses sitzt, in dem Sie die Dachlandschaft gerade erzeugen. Beispiel: Wenn Sie die Dachlandschaft im DG erzeugen und Sie hätten die Original-Dachebene mit einer Unterkante von 0,00 erzeugt, dann würde mit dieser Option die gesamte Dachlandschaft mit ihrer Unterkante von von 0,00 auf 2,95 m angehoben.



Da wir in unserem Beispiel ja nun erstmal die Dachlandschaft für das untere Geschoss (Geschoss Nummer 1 in der Skizze zu Beginn dieses FAQ´s) erzeugen wollen, wählen wir in dem Dialog also die Option Nummer 1 aus:


Die Dachlandschaft wird erzeugt und man erkennt sie ab jetzt an diesem Symbol:


Erzeugen Sie nun auf die gleiche Weise noch die Dachlandschaft für das obere Geschoss; wählen Sie dabei in dem oben beschriebenen Dialog die Option Nummer 2 aus:



Damit haben Sie nun erfolgreich die Dachlandschaften für das untere und das obere Geschoss im Ebenenmanager angelegt und das Ganze sieht so aus:



3. Dachlandschaft den betroffenen Geschossen (Strukturknoten in der BWS) zuweisen
Sie verlassen nun den Ebenenmanager und weisen die Dachlandschaften in der BWS den Strukturknoten oder Teilbildern zu, die sie benötigen. In unserem Beispiel sehen wir in der BWS noch nirgends das Symbol für Dachlandschaft, das wir jetzt aus dem Ebenenmanager kennen: . Damit die Dachlandschaften nun aber in den Strukturknoten und Teilbildern wirken können, weisen Sie sie wie folgt zu:

  • Rechte Maustaste auf den Strukturknoten, in unserem Beispiel den Knoten Dachgeschoss -> Ebenen zuweisen -> Es erscheint der Ebenenmanager und Sie setzen vor der gewünschten Dachlandschaft einen Haken:

Die anderen 2 Haken, die schon im Geschoss sitzen, bleiben erhalten.









Die nun folgende Abfrage können Sie in unserem Beispiel einfach bestätigen, ohne etwas anzuhaken:


Anschließend sehen wir in der BWS am entsprechenden Strukturknoten das Dachlandschaftssymbol:


  • Was bedeutet das: es bedeutet, dass jetzt in diesem kompletten Strukturknoten (Dachgeschoss) die Dachlandschaft, also somit die Geometrie der Original Dachebene, die Sie zuvor erstellt haben, wirksam ist. Es bedeutet auch, dass sie in allen Teilbildern, die sich in diesem Strukturknoten befinden, wirksam ist.
  • Wenn Sie die Dachlandschaft nur ausgewählten Teilbildern zuweisen wollen und nicht kompletten Strukturknoten, können Sie das selbstverständlich auch machen. Klicken Sie dazu mit der Rechten Maustaste auf das gewünschte Teilbild, wählen Sie Ebenen zuweisen und verfahren Sie wie zuvor beschrieben.
  • Führen Sie die Zuweisung der Dachlandschaft für jeden gewünschten Strukturknoten oder jedes gewünschte Teilbild jeweils seperat durch.



Fazit: Sie haben nun in jedem gewünschten Geschoss die richtige Dachlandschaft erzeugt. Und das alles aus einer einzigen Dachebene. Binden Sie nun wie gewohnt die Bauteile in den Geschossen (Wände, Decken, etc...) richtig an die Dachlandschaft an, damit Ihr komplettes 3D-Modell perfekt passen kann.




Hinweis:

Ihre Wände passen sich nicht an die Dachlandschaft an, obwohl Sie diese dem passenden Strukturknoten zugewiesen haben?
In diesem Fall hatte Ihr Teilbild, auf dem sich Ihre Wände befinden, ziemlich sicher schon mal eine eigene Ebenenzuweisung. Diese müssen Sie nun um die Dachlandschaft ergänzen. Klicken Sie dazu einfach mit der rechten Maustaste auf das Teilbild -> Ebenen zuweisen -> und wählen Sie hier nun noch die passende Dachlandschaft an.
Warum ist das so: Wenn Sie in der BWS einem Strukturknoten Ebenen zuweisen, dann "erben" alle Teilbilder in diesem Knoten diese Höhenzuweisung. Sobald Sie aber einem Teilbild in einem Knoten eine eigene Höhenzuweisung verpassen, wird dieses Teilbild die Höhenzuweisung des übergeordneten Knotens dauerhaft verlieren. Dies kann durchaus so gewollt und richtig sein, Sie müssen es einfach nur beachten.

Wenn Sie Änderungen an den Dachlandschaften vornehmen wollen (Geometrieänderungen oder Gauben hinzufügen/löschen...), dann verändern Sie bitte die Original-Dachebene und weisen Sie anschließend die Erzeugung der Dachlandschaft(en) im Ebenenmanager erneut durch. Sie überschreiben die alten Dachlandschaften somit mit der geänderten Geometrie; in der Folge werden die in der BWS zugewiesenen Dachlandschaften aktualisiert.

Und: wenn Sie eine Decke im Dachgeschossbereich erstellen wollen, die sich seitlich an die Dachschräge anpassen soll, schauen Sie doch einfach mal in unsere FAQ-Datenbank im Internet unter connect.allplan.com/de/support/loesungen.html - Sie finden dort das FAQ mit dem Namen: Konstruktion einer Zwischendecke im Dachgeschoss

PDF herunterladen  FAQ_DE_Dachebene_ueber_zwei_Geschosse.pdf
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017  | Letzte Änderung: 15.01.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Sie möchten gerne wissen, welcher Kollege bei Ihnen eine Lizenz vom Lizenzserver ausgeliehen hat und für welchen Zeitraum
sie ausgeliehen wurde?


Antwort:

Voraussetzung:
Bitte stellen Sie vorab sicher, dass mindestens die Codemeterversion 6.60b am Lizenzserver installiert ist.
Starten Sie dazu am Server das CodeMeter Kontrollzentrum
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center. Oder in der Suchleiste der Startseite Codemeter eingeben und EINGABE drücken. Unter Hilfe-> Über ist die installierte Codemeterversion zu erkennen. Sollte hier eine Version kleiner als 6.60b erscheinen installieren Sie die aktuellste von Allplan freigegebene Version des Kontrollzentrums. Eine Anleitung dazu finden Sie unter folgendem Link https://connect.allplan.com/de/faqid/20160113131406.html



Anwendung:
Die Administration des Lizenzservers erfolgt über die CodeMeter WebAdmin Anwendung am Server selber.
Starten Sie am Lizenzserver auf dem Server das CodeMeter Kontrollzentrum
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center. Oder in der Suchleiste der Startseite Codemeter
eingeben und EINGABE drücken und dann im Dialogfeld rechts unten auf WebAdmin klicken.

Oder:
Geben Sie Localhost:22350 in die Adresszeile Ihres Browsers ein.

Gehen Sie im WebAdmin auf Container -> Alle Container -> wählen Sie hier Ihren Allplan Cm6 in dem Ihre Lizenz/en abgelegt wurden -> wählen Sie die gewünschte Lizenz an, indem Sie auf den Product Code 999 davor klicken. -> Scrollen Sie nun bis zum Ende, bis zu dem Bereich Lizenz-Transfer-Historie.

Hier sehen Sie genau wann die Lizenz ausgeliehen wurde, für wie lange und von welchem Benutzer.



Hinweise:
Wenn Sie sehen möchten welche Benutzer gerade aktuell im Netz Lizenzen vom Lizenzserver ziehen, können Sie dies auch sehen. Gehen Sie dazu im WebAdmin auf Lizenz-Monitor-> Sitzungen.

Ausgeliehene Lizenzen werden unter Lizenz-Monitor-> Sitzungen derzeit nur mit der Containernummer angezeigt, nur unter der Lizenz-Transfer-Historie ist auch der Benutzer dazu sichtbar.

Da es sich unter Lizenz-Transfer-Historie um eine gesamte Historie handelt, werden alle Lizenzausleihen aufgelistet, auch diejenigen die schon beendet wurden, d.h. die Lizenz wurde inzwischen wieder an den Lizenzserver zurückgegeben.

PDF herunterladen  FAQ_DE_Lizenzserver_-_Lizenz_ausleihen_Nachverfolgun...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012  | Letzte Änderung: 30.01.2020
1 user(s) found this FAQ helpful

Aufgabe:

Sie haben Allplan an mehreren Arbeitsplätzen lokal installiert und möchten nun die Installation umstellen, um auf ein gemeinsames Netzlaufwerk zugreifen zu können.



Anmerkung:

Für die Umstellung von einer Einzel- auf die Netzwerkinstallation ist unbedingt eine komplette Datensicherung an allen Arbeitsplätzen durchzuführen.
Von unserer Seite wird angeraten, diese Arbeiten von einem Techniker durchführen zu lassen. Gerne können Sie sich bei Ihren zuständigen Vertriebspartner ein Angebot dafür einholen.



Anleitung:

Nachfolgend eine Anleitung für die Umstellung von mehreren lokal installierten Allplan-Arbeitsplätzen mit jeweils eigenem Projektdatenbestand auf Arbeitsplätze mit einem gemeinsamen Netzlaufwerk ohne Workgroupmanager.

1. Vorbereitung
Legen Sie einen der Arbeitsplätze fest, auf dem alle Projekte des Büros und der Bürostandard eingespielt werden. Dieser wird im folgenden Hauptarbeitsplatz genannt.
Im ersten Schritt werden alle Projekte auf dem Hauptarbeitsplatz zusammengeführt.

1.a Ressourcen ins Projekt kopieren
Um Probleme von Abweichungen im Bürostandard zu vermeiden, werden zunächst die Ressourcen der Projekte ins Projekt umgestellt.
Treffen Sie dazu nachfolgende Einstellung für jedes Projekt:
Allplan -> Datei -> ProjectPilot / Verwaltung -> Projekte einzeln anwählen -> rechte Maustaste -> Eigenschaften -> Register Einstellungen
Stellen Sie die Pfadeinstellungen für &apos;Stift- und Strichdefinitionen&apos;, &apos;Schriftarten&apos;, &apos;Muster, Schraffuren, Flächenstile&apos;, &apos;Rundstahl- und Mattenquerschnittreihen&apos;, &apos;Layerstrukturen, Linienstile, Zeichnungstypen&apos; und Attributvorschläge&apos; gegebenenfalls von &apos;Büro&apos; auf &apos;Projekt&apos; um.
Die entsprechenden Elemente werden vom Bürostandard direkt in das Projekt kopiert und es ist sichergestellt, dass die Einstellungen für das betroffene Projekt gleich sind, auch wenn es auf den neuen Server mit dem neuen Bürostandard kopiert wird.

1.b Ordnername wie Projektname (bei älteren Versionen)
Wählen Sie im Register &apos;Allgemein&apos; die Einstellung &apos;Ordnername wie Projektname&apos;, falls Sie die Projekte über den Weg 2.b zusammenführen wollen.

1.c Stiftfarbe (Farbe zeigt Stift)
Die Stiftfarbe für die Einstellung Farbe zeigt Stift ist benutzerbezogen und wird nicht im Projekt sondern in den Benutzereinstellungen im Benutzerordner (...\Usr) gespeichert.

2.a Projekte der Nebenarbeitsplätze sichern und am Hauptarbeitsplatz einspielen (empfohlene Methode)
Die einzelnen Projekte werden an den Nebenarbeitsplätzen über das Allmenu über Datensicherung -> Datenaustausch -> benanntes Projekt gesichert.
Es können mehrere Projekte in einem Zug gesichert werden.
Geben Sie zuvor über Allmenu -> Konfiguration -> Sicherungspfad -> Ordner suchen den Sicherungsordner auf der lokalen Festplatte oder im Netzwerk an.

Danach werden die gesicherten Projekte am Hauptarbeitsplatz über das Allmenu -> Datensicherung -> Sicherung einspielen -> benanntes Projekt wieder eingespielt. Die einzelnen Projekte können davor am Hauptarbeitsplatz in Allplan in der Verwaltung neu angelegt werden, oder während des Einspielvorgangs kann ein neues Projekt direkt erzeugt werden.

2.b Projekte der Nebenarbeitsplätze sichern und am Hauptarbeitsplatz einspielen (Sonderlösung)
Diese Sonderlösung sollte nur im Ausnahmefall von versierten Windows-Anwendern angewandt werden.
Hier werden die Projekte über den Windows-Explorer auf dem Hauptarbeitsplatz eingespielt:
Falls Projektnamen doppelt vorkommen, so müssen die Projektnamen vor der Sicherung umbenannt werden.

Danach wird am Hauptarbeitsplatz die vorhandene project.dat im Prj-Ordner umbenannt.
Wählen Sie nun im Allmenu -> Service -> Hotlinetools -> reorg -> Projekt-Verwaltungsdatei wieder herstellen
Es wird nun eine neue Projekt-Verwaltungsdatei (project.dat) erzeugt, die alle Projekte mit den Projektnamen enthalten sollte.

Nun ist auf dem Hauptarbeitsplatz der letzte Stand aller Projekte des Büros vorhanden.

3. Projektstandard zusammenführen
Kopieren Sie dazu auf den Nebenarbeitsplätzen im ProjectPilot die zu übernehmenden Elemente (Symbole, Makros, Listen etc.) auf den Externen Pfad, der natürlich auf ein gemeinsam nutzbaren Netzwerkordner eingestellt werden kann.
Kopieren Sie im zweiten Schritt auf dem Hauptarbeitsplatz im ProjectPilot über den Externen Pfad die zu übernehmenden Elemente in den Bürostandard.

4. Datensicherung

  • Sichern Sie nun die Projekte, den Bürostandard und die Benutzereinstellungen auf dem Hauptarbeitsplatz:
    Dies kann auch geschehen, indem Sie die Pfade ..\prj (Projekte), ..\std (Bürostandard) und ..\usr (Benutzerverzeichnis) in ein Sicherungs-Verzeichnis (z.B. Nemsic) auf der Festplatte kopieren.
  • Zusätzlich ist das ..\usr\local Verzeichnis an jedem Einzelrechner zu sichern.
  • Exportieren Sie für jeden Benutzer die Oberflächeneinstellung in eine Datei: Allplan -> Extras -> Anpassen... -> Export...


5. Deinstallation
Deinstallieren Sie nun Allplan auf allen Arbeitsplätzen.

6. Neuinstallation
Vor der Neuinstallation der gleichen Version wird auf dem zukünftigem Daten-Server ein Verzeichnis (z.B. Nemdaten) erstellt und als Nemdaten freigegeben. In diesem Verzeichnis wird ein Unterverzeichnis Allplan erstellt.

Nun erfolgt eine Neuinstallation der gleichen Version an allen Arbeitsplätzen.

Bei der Installation geben Sie folgende Installationspfade an:
Programmordner:
lokal (z.B. C:\Programme\Nemetschek\Allplan)
Zentraler Dateiablageordner:
Durchsuchen -> Netzwerk... wählen
Suchen Sie das freigegebene Verzeichnis Nemdaten und wählen Sie den Ordner Allplan an.

Danach kann die Installation erfolgen.

7. Start testen und Sicherung zurückspielen
Nach erfolgreicher Installation (testen Sie einmal den Allplan-Start) werden die gesicherten Verzeichnisse ..\prj und ..\std vom Hauptarbeitsplatz in das neue Serververzeichnis ...\Nemdaten\Allplan kopiert.

Kopieren Sie danach über den Explorer den Inhalt des früheren lokalen Benutzerordners (…\usr\local) des Einzelplatz-Rechners in den neuen Benutzerordner des soeben neu installierten Rechners.

8. Projektverwaltungsdatei aktualisieren
Benennen Sie die Datei project.dat im Serverordner ...\Nemdaten\Allplan\Prj in project.alt um. Führen Sie danach folgende Schritte durch:
Allmenu -> Service -> Hotline-Tools -> reorg -> Projekt-Verwaltungsdatei wieder herstellen

9. Resümee
Nun greifen alle Arbeitsplätze auf ein gemeinsames Netzverzeichnis zu, mit dem selben Projekt-Pool und Bürostandard.
Bei dieser Installationsvariante kann nur ein Benutzer zur gleichen Zeit auf ein Projekt zugreifen, das gleichzeitige Arbeiten mehrerer Benutzer in einem Projekt ist nur in einer Allpan-Installation mit dem Workgroupmanager möglich.

PDF herunterladen  FAQ_DE_Ueberfuehrung_Einzelplatz_auf_Netzwerk_ohne_W...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 30.09.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Sie erhalten plötzlich die Fehlermeldung "Systemanforderungen nicht erfüllt. CodeMeter ist nicht installiert. Eine Updateinstallation könnte das Problem beheben." Wie kann das behoben werden?



Antwort:

Der Dienst der für die Lizenzierung benötigt wird läuft bei Ihnen nicht mehr korrekt.

Gehen Sie an diesem Rechner bitte wie folgt vor:

Deinstallieren Sie im ersten Schritt die vorhandene Komponenten von Codemeter Runtime Kit. Sie finden das Programm in Ihrer Programm Liste von Windows.

Installieren Sie im zweiten Schritt das Programm Codemeter Runtime wieder.
Eine aktuelle und freigegebene Version von "Codemeter Kontrollzentrum" können Sie unter folgendem Link herunterladen.

https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Programm befindet sich im Ordner.
/Allgemein/Wibu/

(Rechts neben der Dateigröße auf die drei Punkte klicken und herunterladen wählen)

Starten Sie die Datei "CodemeterRuntime.exe" unter Umgehung der Benutzerkontensteuerung.
Aktivieren Sie zur Installation die Datei mit der rechten Maustaste und wählen Sie in dem anschließend vorhandenen Kontextmenu
"Als Administrator ausführen".
Bestätigen Sie im Setup alle Meldungen, sowie die getroffenen Voreinstellungen mit 'Weiter'.
Codemeter Kontrollzentrum wird anschließend installiert.


Zusatz:
Wir empfehlen Codemeter aus dem Virenscanner auszuschließen. Informationen dazu erhalten Sie unter folgendem Link:
https://connect.allplan.com/de/faqid/20151209133620.html

PDF herunterladen  FAQ_DE_Fehlermeldung_CodeMeter_ist_nicht_installiert...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014  | Letzte Änderung: 25.11.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Fragen:

Warum kann ein Benutzer in einem Projekt nichts sehen, bzw. warum fehlen einige Elemente in den Teilbildern?
Warum sind die Layer für einen Benutzer nicht sichtbar?
Warum ist in der Layerauswahl kein Rechteset anwählbar?



Antwort:

Vermutlich haben Sie / der betreffende Allplanbenutzer noch keine Rechtesets zugewiesen bekommen oder die Layer sind im jeweiligen Rechteset gesperrt. Der Benutzer kann zuerst prüfen, ob möglicherweise ein anderes Rechteset wählbar ist.


1. Anderes Rechteset wählen

Dazu öffnen Sie im betreffenden Projekt die Layereinstellungen (Format -> Layer auswählen, einstellen). Prüfen Sie oben rechts unter "Rechteset im Listenfeld", ob Sie ein anderes Rechteset (z.B. ALLPLAN) auswählen können.
Im Rechteset ALLPLAN haben standardmäßig vorkonfiguriert alle Layer volles Zugriffsrecht.

Wenn der Benutzer keines oder kein Rechteset mit vollem Zugriffsrecht zur Auswahl hat, so sollten Sie die Rechtesets korrekt zuweisen.
Dies kann nur durch einen Benutzer mit Administratorrechten oder bei projektspezifischer Layerstruktur zusätzlich durch den Projekteigentümer vorgenommen werden.

Melden Sie sich daher als Benutzer mit Administratorrechten an und führen Sie die Schritte 2 und ggf. 3 durch.


2. Rechteset zuweisen:

Rufen Sie das Projekt auf, in dem die gesperrten Layer liegen.

Öffnen Sie dort die Layereinstellungen (Format -> Layer auswählen, einstellen). Wechseln Sie hier auf die Registerkarte "Rechteset" und öffnen Sie Rechteset definieren, modifizieren.

In der Registerkarte "Rechteset zuordnen" können Sie den entsprechenden Benutzer markieren und über Pfeil-Tasten das Rechteset zuordnen.

Bestätigen Sie anschließend die Eingabe mit OK.


3. Zugriffsrecht der Layer im Rechteset anpassen

Prüfen Sie nun noch die Zugriffrechte der einzelnen Layer in dem zugewiesenen Rechteset.
Stellen Sie rechts unter "Rechteset im Listenfeld" hierzu das entsprechende Rechteset (z.B. ALLPLAN) ein.

Prüfen Sie ob nun im linken Feld gesperrte Layer vorhanden sind (grau oder weiß gekennzeichnet). Zum entsperren markieren Sie diese Layer oder markieren Sie einfach alle aufgelisteten Layer mit STRG+A. und geben diesen Layern über die entsprechende Schaltfläche im Bereich "Rechte ändern" Volles Zugriffsrecht (modifizierbar) .
Bestätigen Sie anschließend die Änderungen mit OK.

Wenn sich nun der Benutzer wieder am Rechner anmeldet und das Projekt öffnet, so kann er in den Layereinstellungen das Rechteset aktivieren. Danach werden alle Layer angezeigt und können bearbeitbar geschaltet werden.

Gehen Sie ebenso mit eventuell verwendeten Plotsets vor.


Alternativ:

Seit Version 2006 kann der Administrator auf der Registerkarte "Rechteset" (in Version 2006 "Planungsgruppe") bei den Administrator Optionen Jedem Benutzer, für welchen keine explizite Zuweisung existiert, alle Plotsets und Rechtesets anzeigen aktivieren. Auf diese Weise entfällt, das Zuordnen von neuen Benutzern in die Rechtesets. Diese Option wirkt projektübergreifend auf alle Projekte.

Sobald einem Benutzer aber bereits ein Rechteset oder Plotset zugewiesen ist, wirkt diese Option für den betreffenden Benutzer nicht mehr.



Hinweis:

Da ein Projekt auch seine eigene Layerstruktur haben kann, ist es sehr wichtig, dass Sie immer im richtigen Projekt das Rechteset überprüfen.
Ob ein Projekt eine eigene Layerstruktur verwendet, können Sie prüfen über
Datei -> Projekt öffnen -> klicken Sie mit der rechten Maustaste auf das entsprechende Projekt und wählen Eigenschaften und prüfen Sie, ob die "Pfadeinstellung" für die Layerstrukturen auf Büro oder Projekt steht.

PDF herunterladen  FAQ_DE_Rechteset_fuer_Benutzer_frei_geben.pdf
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 28.10.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Aufgabe:

Sie haben Allplan an mehreren Arbeitsplätzen lokal installiert und möchten nun auf ein gemeinsames Netzlaufwerk mit Workgroupmanager zugreifen.



Anmerkung:

Für die Umstellung von einer Einzel- auf die Netzwerkinstallation ist unbedingt eine komplette Datensicherung an allen Arbeitsplätzen durchzuführen.
Von unserer Seite wird angeraten, diese Arbeiten von einem Techniker durchführen zu lassen. Gerne können Sie sich bei Ihren zuständigen Vertriebspartner ein Angebot dafür einholen.


Anleitung:

Nachfolgend eine Anleitung für die Umstellung von mehreren lokal installierten Allplan-Arbeitsplätzen mit jeweils eigenem Projektdatenbestand auf Arbeitsplätze mit einem gemeinsamen Netzlaufwerk mit Netzmanager.

Aktualisieren Sie zuerst an allen Arbeitsplätzen Ihre Lizenz.
Damit Sie die Funktion Workgroupmanager nutzen können, müssen Sie diese zusätzlich erworben haben. Sie erhalten daraufhin eine Aktualisierung für Ihre Lizenz/en
Führen Sie die Aktualisierung wie folgt durch: https://connect.allplan.com/de/faqid/20150618142528.html



1. Vorbereitung
Legen Sie einen der Arbeitsplätze fest, auf dem alle Projekte des Büros und der Bürostandard eingespielt werden. Dieser wird im folgenden Hauptarbeitsplatz genannt.
Im ersten Schritt werden alle Projekte auf dem Hauptarbeitsplatz zusammengeführt.

1a. Ressourcen ins Projekt kopieren
Um Probleme von Abweichungen im Bürostandard zu vermeiden, werden zunächst die Ressourcen der Projekte ins Projekt umgestellt.
Treffen Sie dazu nachfolgende Einstellung für jedes Projekt:
Allplan -> Datei -> ProjectPilot / Verwaltung -> Projekte einzeln anwählen -> rechte Maustaste -> Eigenschaften -> Register Einstellungen
Stellen Sie die Pfadeinstellungen für &apos;Stift- und Strichdefinitionen&apos;, &apos;Schriftarten&apos;, &apos;Muster, Schraffuren, Flächenstile&apos;, &apos;Rundstahl- und Mattenquerschnittreihen&apos;, &apos;Layerstrukturen, Linienstile, Zeichnungstypen&apos; und Attributvorschläge&apos; gegebenenfalls von &apos;Büro&apos; auf &apos;Projekt&apos;um.
Die entsprechenden Elemente werden vom Bürostandard direkt in das Projekt kopiert und es ist sichergestellt, dass die Einstellungen für das betroffene Projekt gleich sind, auch wenn es auf den neuen Server mit dem neuen Bürostandard kopiert wird.

1b. Stiftfarbe (Farbe zeigt Stift)
Die Stiftfarbe für die Einstellung Farbe zeigt Stift ist benutzerbezogen und wird nicht im Projekt sondern in den Benutzereinstellungen im Benutzerordner (...\Usr) gespeichert.


2 Projekte der Nebenarbeitsplätze sichern und am Hauptarbeitsplatz einspielen
Kopieren Sie die Projekte über den Windows-Explorer auf dem Hauptarbeitsplatz in den Ordner PRJ
Falls Projektnamen doppelt vorkommen, so müssen die Projektnamen vor der Sicherung umbenannt werden.

Danach wird am Hauptarbeitsplatz die vorhandene project.dat.xml im Prj-Ordner umbenannt.
Wählen Sie nun im Allmenu -> Service -> Hotlinetools -> reorg -> Projekt-Verwaltungsdatei wieder herstellen
Es wird nun eine neue Projekt-Verwaltungsdatei (project.dat) erzeugt, die alle Projekte mit den Projektnamen enthalten sollte.

Nun ist auf dem Hauptarbeitsplatz der letzte Stand aller Projekte des Büros vorhanden.

3. Projektstandard zusammenführen
Kopieren Sie dazu auf den Nebenarbeitsplätzen im ProjectPilot die zu übernehmenden Elemente (Symbole, Makros, Listen etc.) auf den Externen Pfad, der natürlich auf ein gemeinsam nutzbaren Netzwerkordner eingestellt werden kann.
Kopieren Sie im zweiten Schritt auf dem Hauptarbeitsplatz im ProjectPilot über den Externen Pfad die zu übernehmenden Elemente in den Bürostandard.

4. Datensicherung

  • Sichern Sie nun die Projekte, den Bürostandard und die Benutzereinstellungen auf dem Hauptarbeitsplatz:
    Dies kann auch geschehen, indem Sie die Pfade ..\prj (Projekte), ..\std (Bürostandard) und ..\usr (Benutzerverzeichnis) in ein Sicherungs-Verzeichnis (z.B. Nemsic) auf der Festplatte kopieren.
  • Zusätzlich ist das ..\usr\local Verzeichnis an jedem Einzelrechner zu sichern.
  • Exportieren Sie für jeden Benutzer die Oberflächeneinstellung in eine Datei: Allplan -> Extras -> Anpassen... -> Export...


5. Deinstallation
Deinstallieren Sie nun Allplan auf allen Arbeitsplätzen.

6. Neuinstallation
Vor der Neuinstallation der gleichen Version wird auf dem zukünftigem Daten-Server ein Verzeichnis (z.B. Nemdaten) erstellt und als Nemdaten freigegeben. In diesem Verzeichnis wird ein Unterverzeichnis Allplan erstellt.

Nun erfolgt eine Neuinstallation der gleichen Version an allen Arbeitsplätzen.

Bei der Installation geben Sie folgende Installationspfade an:
Workgroupmanager:
anhaken
Programmordner:
lokal (z.B. C:\Programme\Nemetschek\Allplan)
Zentraler Dateiablageordner:
Durchsuchen -> Netzwerk... wählen
Suchen Sie das freigegebene Verzeichnis Nemdaten und wählen Sie den Ordner Allplan an.

Danach kann die Installation erfolgen.

7. Start testen, neue Benutzer anlegen und Sicherung zurückspielen
Nach erfolgreicher Installation (testen Sie einmal den Allplan-Start) werden die gesicherten Verzeichnisse ..\prj und ..\std vom Hauptarbeitsplatz in das neue Serververzeichnis ...\Nemdaten\Allplan kopiert.

Legen Sie dann als Administrator die neuen Benutzer, die mit Allplan arbeiten, an über:

Allmenu -> Workgroupmanager -> Benutzer verwalten -> Rechtsklick -> Benutzer anlegen

Unter "Benutzername" kann ein frei wählbarer Allplan-Benutzername mit bis zu 8 Zeichen Länge vergeben werden.
Unter "Windows Benutzername" muss der Benutzername angegeben werden, den der Benutzer beim Anmelden am Rechner verwendet.
Wichtig: Falls der Benutzer sich über eine Domäne am Rechner anmeldet, muss diese unter "Windows Benutzername" mit angegeben werden, z.B.: DOMÄNE\Benutzer

Unter "Benutzergruppe" kann das Administrationsrecht eingeräumt werden:
Im Dropdown-Menü muss dazu "Administrator" ausgewählt werden. Vorhandenen Benutzern kann damit auch nachträglich das Administrationsrecht vergeben werden.

Bei der Einrichtung wählen Sie bei Benutzerordner hier immer den Server.

Kopieren Sie danach über den Explorer den Inhalt des früheren lokalen Benutzerordners (…\usr\local) vom lokalen Rechner in den neuen Benutzerordner des soeben neu angelegten Benutzers. Der Benutzerordner liegt am Server unter …\Nemdaten\usr\<Benutzername>.

8. Projektverwaltungsdatei aktualisieren
Benennen Sie die Datei project.dat im Serverordner...\Nemdaten\Allplan\Net in project.alt um. Führen Sie danach folgende Schritte durch:
Allmenu -> Service -> Hotline-Tools -> reorg -> Projekt-Verwaltungsdatei wieder herstellen

9. Rechte der Benutzer für die Projekte einrichten
Starten Sie Allplan als Allplan-Administrator und vergeben Sie für die neu angelegten Benutzer die Zugriffsrechte für die Projekte über

Allplan -> Datei -> ProjectPilot / Verwaltung

Wählen Sie den Knoten Projekte und markieren Sie im rechten Fenster die gewünschten Projekte, welchen Berechtigte hinzugefügt bzw. entfernt werden sollen (STRG- bzw. Umschalt-Taste).

Klicken Sie mit der rechten Maustaste auf eines der markierten Projekte und dann im Kontextmenü auf Berechtigte hinzufügen / entfernen...
Das Dialogfeld Berechtigte hinzufügen / entfernenwird eingeblendet.

Aktivieren Sie in der Liste alle Benutzer, die Sie den markierten Projekten als Berechtigte hinzufügen bzw. entfernen möchten.
Hinweis:
Die eingeblendete Benutzerliste dient nur zur Auswahl; sie stellt keine Übersicht der aktuell den Projekten zugeordneten Berechtigten dar.

Klicken Sie auf Hinzufügen bzw. Entfernen.
Die gewählten Benutzer werden dem Projekt als Berechtigte hinzugefügt bzw. entfernt. Dabei ist es unerheblich, ob bereits zugewiesene Berechtigte erneut hinzugefügt bzw. nicht zugewiesene Benutzer entfernt werden.

10. Projekt-Eigentümer für mehrere Projekte festlegen
Markieren Sie im ProjectPilot im rechten Fenster die gewünschten Projekte, für den Sie den Eigentümer festlegen wollen (STRG- bzw. Umschalt-Taste).

Klicken Sie mit der rechten Maustaste auf eines der markierten Projekte und dann im Kontextmenü auf Projekteigentümer ändern...
Das Dialogfeld Eigentümer festlegenwird eingeblendet.

Aktivieren Sie in der Liste den Benutzer, den Sie als Eigentümer der markierten Projekte festlegen möchten.
Hinweis: Die eingeblendete Benutzerliste dient zur Auswahl; nur ein Benutzer kann als Eigentümer festgelegt werden

Klicken Sie auf OK.

11. Resümee

  • Nun greifen alle Arbeitsplätze auf ein gemeinsames Netzverzeichnis zu, mit dem selben Projekt-Pool und Bürostandard.
  • Bei dieser Installationsvariante können mehrere Benutzer zur gleichen Zeit auf ein Projekt zugreifen.
  • Die Ordner der Benutzer liegen normalerweise zentral am Server.
PDF herunterladen  FAQ_DE_Ueberfuehrung_Einzelplatz_auf_Netzwerk_mit_Wo...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 24.10.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Der Dienst für die Lizenzierung stürzt regelmäßig ab, oder lässt sich nicht starten und es ist dann keine Lizenz mehr verfügbar. Wie kann das behoben werden?



Antwort:

Wenn der Dienst nicht richtig läuft, kann das verschiedene Ursachen haben.

Tritt das Problem nur an einzelnen Clients auf, ist die Ursache dort zu suchen. Haben alle Clients das Problem ist die Ursache am Server zu suchen.
Bitte prüfen Sie folgende Punkte:


1. Virenscanner
Den Codemeter Runtime Server Dienst gibt es am Client wie auch am Server.

Wenn am Client der Diensts blockiert wird ist es häufig der Virenscanner.
Dies kann aber auch am Server passieren.

Wenn die Kommunikation mit dem Wibudienst geblockt wird, kann im Allplan die Lizenz nicht mehr gefunden werden. Ursache ist häufig der Virenscanner.
Definieren Sie die Ausnahme in Ihrem Virenscanner für den Ordner "Codemeter". Diesen finden Sie unter: C:\Program files (X86)\Codemeter bzw. unter C:\Programme (x86)\Codemeter sowie für den Ordner "Codemeter" unter: C:\Program files\Codemeter bzw. unter C:\Programme\Codemeter .

Starten Sie dann den Dienst neu:

Starten Sie das CodeMeter Kontrollzentrum
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center. Oder in der Suchleiste der Startseite Codemeter eingeben.

CodeMeter Kontrollzentrum -> Aktion -> Starten Sie hier den CodeMeter Dienst starten
Sollte der Dienst auf gestartet stehen, dann stoppen sie ihn und starten ihn dann erneut.


2. Aktualisieren Sie das Programm Codemeter
Installieren Sie das von Allplan freigegebene Installationsprogramm Codemeter User Runtime für Windows (64 bit).
Das Installationsprogramm finden Sie unter:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Programm befindet sich im Ordner.
/Allgemein/Wibu/

(Links neben der Dateigröße auf die drei Punkte klicken und herunterladen wählen)

Starten Sie die Datei "CodemeterRuntime.exe" unter Umgehung der Benutzerkontensteuerung.
Aktivieren Sie zur Installation die Datei mit der rechten Maustaste und wählen Sie in dem anschließend vorhandenen Kontextmenu
"Als Administrator ausführen".
Bestätigen Sie im Setup alle Meldungen, sowie die getroffenen Voreinstellungen mit 'Weiter'.
Codemeter Kontrollzentrum wird anschließend installiert.


3. Fremdeinflüsse
Prüfen Sie bitte, ob in dem Ordner C:\Windows\System32\drivers\" oder auch in dem Ordner "C:\Windows\SysNative\drivers\ " eine Datei mit der Bezeichnung "Multikey.sys" vorhanden ist. Diese Datei muss gelöscht werden.
Sollte diese Datei existieren, prüfen Sie bitte, bevor Sie die Datei löschen, ob im Windows Gerätemanager (Systemsteuerung->Gerätemanager) zusätzlich ein Gerätetreiber mit der Bezeichnung "Virtual USB Multikey X64" installiert ist.
Sollte dieser Gerätetreiber installiert sein, deinstallieren Sie zunächst den Treiber bevor Sie die Datei "Multikey.sys"
löschen.
Im anderen Fall löschen Sie die Datei "Multikey.sys" direkt.

Hinweis:
Die eventuell im Ordner c:\windows\system32\drivers\ vorliegende Datei "Multikey.sys" wird in manchen Fällen missbräuchlich für eine Dongle Emulation verwendet.
Daher ist diese Datei bei Wibu in einer Blacklist notiert und stört das Wibu Lizenzsystem.

In einigen Fällen liegt zusätzlich noch im Gerätemanager unter Windows ein Gerätetreiber "Virtual USB Multikey x64" vor.
Dieser ist immer ein Hinweis auf die Existenz der Datei "Multikey.sys"


4. Windowseinfluss
Der Lizenzserver baut sehr auf .Net Framework auf. Derzeit benutzen wir .NET 4.6. ( ab Allplan 2019 .NET 4.7). Der zum Lizenzserver gehörige Windowsdienst von Codemeter ist wie jeder andere Windowsdienst abhängig von Windowskomponenten wie WMI; WMI ist wieder abhängig von RPC und RPC von Distribution COM...

Eventuell hat das Betriebssystem einen Defekt in .Net Framework.
Eine Reparatur von .Net Framework kann das Problem eventuell beheben.

Prüfen Sie die Ereignisanzeige und Systeminformationen auf Fehler bzgl .Net oder WMI.
Evtl ist .Net doch nicht richtig installiert.
Systemsteuerung -> Verwaltung -> Ereignisanzeige -> Windows-Protokolle
Prüfen Sie die Anwendung, Installation und System.
In der Ereignisanzeige in Windows unter Windows-Protokolle->Anwendung taucht vermutlich ein Application Error" in der Allplan Lizenzierung im Zusammenhang mit .NetFramework auf.
Ereignis ID = 1026. Diese ID zeigt auf einen Fehler, welcher sich eventuell durch eine Reparatur-Installation von Net Framework beheben lässt.

Eine Reparatur von .Net Framework kann das Problem eventuell beheben.
Microsoft stellt auf seiner Support Webseite unter https://support.microsoft.com/de-de/help/2698555/microsoft-.net-framework-repair-tool-is-available
ein Reparaturtool zur Behebung von .Net Framework Fehlern bereit.


Desweiteren prüfen Sie die Ereignisanzeige und Systeminformationen auf Fehler bzgl .Net oder WMI.
Evtl ist .Net doch nicht richtig installiert.
Systemsteuerung -> Verwaltung -> Ereignisanzeige -> Windows-Protokolle
Prüfen Sie die Anwendung, Installation und System.



Hinweis:
Haben Sie vielleicht noch einen anderen Server? Testen Sie den Lizenzserver darauf, installieren Sie wie unter folgendem Link beschrieben den Lizenzserver und aktivieren die Lizenz dort.
https://connect.allplan.com/de/faqid/20150618134224.html


PDF herunterladen  FAQ_DE_Dienst_fuer_die_Lizenzierung_laeuft_nicht.pdf...
31 - 40 (88)
https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren