Suchergebnis

1 - 10 (17)
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 30.09.2020
4 user(s) found this FAQ helpful

Frage:

Wie kann nach einem Rechnerneukauf bzw. Rechnerwechsel die Lizenz dauerhaft auf den neuen Rechner übertragen werden?
Wie kann die Lizenz von einem registrierten Rechner temporär auf einem anderen Rechner übertragen werden?
Wie können die Lizenzen von zwei registrierten Rechnern untereinander getauscht werden?



Antwort:

Wenn Sie die Lizenz durch Eingabe eines Product Keys online aktiviert haben, können Sie den Product Key zurückgeben und anschließend an einem anderen Rechner benutzen. Die Rückgabe und Aktivierung der Lizenz funktioniert nur, wenn die Rechner über einen Internetzugang verfügen. Der Rechner muss nur für die Zeit der Rückgabe/Aktivierung Online sein.


Rückgabe der Lizenz
So geben Sie eine Lizenz online zurück

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzaktivierung und dann auf die Lizenz, die Sie zurückgeben möchten.
  • Notieren Sie sich Ihren Product Key für Ihre Lizenz die Sie zurückgeben.
  • Klicken Sie auf Lizenz zurückgeben.


Die Lizenz kann jetzt an einem anderen Computer aktiviert werden.


Lizenzaktivierung
Wenn Sie die Lizenz dauerhaft übertragen möchten, dann können Sie eine Lizenz bereits während der Installation von Allplan aktivieren oder nachträglich, wenn Allplan bereits installiert ist. Durch das Aktivieren wird die Lizenz mit Ihrem neuen/anderen Computer verknüpft und ermöglicht das Starten von Allplan auf diesem Computer.
Kunden die Ihre Lizenz nur temporär transferieren möchten, installieren Allplan auf dem zweiten Rechner zuerst als Viewer und aktivieren
die Lizenz dann nachträglich.

Lizenz während der Installation aktivieren:
Starten Sie das Setup und folgen Sie dem Dialog zur Installation.

  • Wählen Sie bei der Installation im Dialogfeld Installationsoption die Option Product Key eingeben und klicken Sie auf Weiter.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren


Lizenz nachträglich aktivieren:

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzaktivierung.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren.



Praxisbeispiel:
Falls Sie einen Product Key an zwei oder mehreren Rechnern (Allplaninstallationen) verwenden möchten, so muss vor der Verwendung auf Rechner B, an Rechner A die Lizenz zurückgegeben werden (über Allmenu -> Dienstprogramme -> Lizenzeinstellungen ->Lizenz zurückgeben). Wenn bei diesen Rechner immer der gleiche Product Key verwendet wird, so ist dieser im Eingabefeld unter Lizenzaktivierung bereits voreingetragen. Es wird sich immer der zuletzt eingegebene Product Key in diesem Feld gemerkt.

Sollten mehrere Lizenzen gewechselt werden, so empfiehlt es sich die zu verwendenden Product Keys in einer Textdatei auf dem Desktop zu speichern um diese bei Bedarf über Kopieren und Einfügen in die Lizenzverwaltung zu kopieren und aktivieren.


Hinweis Lizenz kann wegen Defekt nicht zurückgegeben werden:
Sollte Ihr Rechner einen Defekt haben und nicht mehr starten, oder Ihre Festplatte ist gecrasht und Sie mussten eine Neue einbauen, dann benötigen wie eine eidesstattliche Erklärung von Ihnen. Die Erklärung erhalten Sie nach Prüfung durch den technischen Support. Wenden Sie sich daher per E-Mail an Ihren zuständigen Allplan Support an support.de@allplan.com mit einer kurzen Beschreibung was passiert ist.


Weitere Hinweise:

Ihren Product Key erhalten Sie auch im Serviceportal Allplan Connect unter http://connect.allplan.com/license
Klicken Sie hierzu auf Profil -> Lizenzverwaltung.

Wussten Sie schon, das Sie Details zu Ihren Lizenzen z.B. in welchem Container und auf welchem Rechner diese abgelegt sind auch im Serviceportal Allplan Connect unter http://connect.allplan.com/license einsehen können. Laden Sie einfach die Lizenzdetails hinter den jeweiligen angezeigten Lizenzen durch drücken auf den Informationsknopf am Ende der jeweiligen Zeile.

Diese Funktion können Sie ausschließlich als Administrator nutzen

Download PDF  FAQ_DE_Lizenz_auf_neuen_anderen_Rechner_uebertragen....
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 01.10.2020 10:44
2 user(s) found this FAQ helpful

Frage:

Wie kann man Daten aus einer früheren Version einspielen?



Antwort:

Allplan unterstützt die Datenübernahme aus drei zurückliegenden Versionen.
Folgende Daten können also eingelesen werden:

Zielversion <- ab Version

2021 <- 2018
2020 <- 2017
2019 <- 2016
2018 <- 2015
2017 <- 2014
2016 <- 2013
2015 <- 2012
2014 <- 2011

Es kann nicht sichergestellt werden, dass Daten, die mit älteren Versionen erstellt wurden, wieder eingespielt und bearbeitet werden können. Bei älteren Daten kann die Konvertierung unvollständig und teilweise mit Mängeln behaftet sein, die sich insbesondere auf intelligente Bauteile auswirken können.


1. Archivierte Daten aus früherer Version (bis zu 3 Versionen früher):

Sie können die Daten auf zweifache Weise in die aktuelle Version wandeln:

  • Spielen Sie die erstellten und archivierten Projektsicherungen im Allmenu unter
    Allmenu -> Datensicherung -> Sicherung einspielen
    wieder in Ihren Projektdatenbestand ein und wandeln Sie die Projekte, indem Sie jedes wieder eingespielte Projekt einmalig öffnen.
  • Spielen Sie die archivierten Sicherungen im Allmenu unter
    Allmenu -> Datei -> Dokumente beliebiger Version auf '...\Extern' einspielen
    in den externen Pfad.
    Die konvertierten Daten können nun im ProjectPilot weiterverarbeitet werden.



2. Archivierte Daten aus älteren Allplan-Versionen (älter als 3 zurückliegende Versionen):

  • Sie können zunächst versuchen, ob Sie mit der unter Punkt 1 beschriebenen Vorgehensweise die alten Projekte fehlerfrei einlesen können.
  • Wenn vorhanden, kann eine alte Allplan-Version installiert werden. Spielen Sie die erstellten und archivierten Sicherungen in der alten Allplan-Version ein und wandeln Sie die Projekte über das Allmenu oder - wenn eine komplette Projektsicherung eingespielt wurde - indem Sie jedes wieder eingespielte Projekt einmalig öffnen. Danach wiederholen Sie dieses Vorgehen mit einer neueren Version (max. 3 Versionen später), bis Sie die Daten in einer Version vorliegen haben, die max. 3 Versionen älter als Ihre aktuelle ist.




Hinweise:

  • Man kann die Datenwandlung über den kompletten Projektdatenbestand durchführen. Siehe hierzu folgendes FAQ im Allplan Connect Portal https://connect.allplan.com/de/faqid/20090408124904.html
  • Wenn genügend Festplattenkapazität vorhanden ist, sollten Sie die Projekte im Projektdatenbestand behalten und mitführen. Bei der Datenwandlung aller Projekte werden sie bei jedem Upgrade in die aktuelle Version gewandelt.
  • Falls projektbezogene Makrokataloge bestehen, sollte zur Wandlung derselben einmalig der Makrokatalog aufgerufen werden.
Download PDF  FAQ_DE_Daten_aus_alten_Versionen_in_Allplan_ueberneh...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 30.09.2020
7 user(s) found this FAQ helpful

Frage:

Sie haben an Ihrem Rechner keinen Internetzugang und möchten Ihre Lizenz mit dem Product Key aktivieren. Wie ist hier vorzugehen?


Information:

Das Aktivieren und Zurückgeben von Allplan Lizenzen funktioniert am einfachsten, wenn an den Computern ein Internetzugang verfügbar ist. Sie können aber Allplan auch an einem Computer ohne Internetzugang aktivieren (Offline Lizenzierung). Die Offline Lizenzierung ist vor allem dann geeignet, wenn in Ihrem Büro Rechner mit Allplan vorhanden sind, die nicht alle über einen Internetzugang verfügen und die auch nicht über einen Lizenzserver lizenziert sind.

Für Fälle, bei denen der Rechner ohne Internetzugang und der Rechner mit Internetzugang räumlich weit entfernt voneinander stehen (z.B. Rechner im Büro mit Internetzugang, Rechner im Homeoffice ohne Internetzugang) und auch keine Verbindung zwischen ihnen besteht (z.B. über LAN), ist die Offline Aktivierung nur bedingt geeignet, da Sie sowohl auf den Rechner mit als auch auf den Rechner ohne Internetzugang zugreifen müssen.

Folgende Voraussetzungen müssen erfüllt sein, um eine Lizenz offline zu aktivieren:

  • Ein gültiger Product Key
  • Installiertes Allplan am Rechner ohne Internetzugang (z.B. als Viewer)
  • Ein anderer Computer mit Internetzugang


Wichtig: Die Aktivierung besteht aus zwei Schritten. Sie müssen auch eine Quittungsdatei hochladen, um eine Lizenz später auch wieder offline zurückgeben zu können.

Der Ablauf besteht prinzipiell aus den folgenden Schritten:

  • Lizenzanforderungsdatei erzeugen und hochladen
  • Lizenzaktualisierungsdatei downloaden und einspielen
  • Quittungsdatei erzeugen und hochladen


Am Rechner der Online ist wird die folgenden Internetseite verwendet:
http://lc.codemeter.com/59885/depot/index.php


Hinweis:

Da die Lizenz oder auch die Quittung immer mit der Containernummer als Name standardmäßig abgespeichert wird, kann es hier schnell zu Verwirrungen kommen. Damit Sie immer die richtige Datei an der richtige Stelle auswählen empfehlen wir einen möglichst aussagekräftigen Dateinamen zu vergeben, der z.B. den Namen des Rechners und den Product Key enthält, oder z.B. einmal das Wort "Lizenz" und einmal "Quittung" enthält.
Dies ist vor allem dann sinnvoll, wenn Sie für mehrere Rechner eine Offlineaktivierung durchführen.


Antwort:

A: Lizenz offline aktivieren

Die Lizenzaktivierung wird über das Codemeter Kontrollzentrum durchgeführt.

Starten Sie dazu das CodeMeter Kontrollzentrum
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center, oder Sie geben in der Suchleiste von Windows Codemeter ein.

Unter Lizenzen werden Ihnen die Container Nummern angezeigt.
Bei Einzelplatzlizenzen ist dies ein Allplan GmbH Container mit einer 327XXXXXXX Nummer.

Wählen Sie unbedingt den leeren Container Allplan GmbH (lange Nummer mit 32767.. mit grauem Symbol ) an.
Sollte der Container nicht vorhanden sein, dann gehen Sie im Explorer in den Ordner C:\Program Files\Allplan GmbH\License Settings Dort gibt es eine Allplan_GmbH.wbb Datei machen Sie auf diese eine Doppelklick und bestätigen den Import.
Dadurch wird der leere Container im CodeMeter Kontrollzentrum eingespielt.

Wählen Sie diesen Container an und klicken rechts auf Lizenz aktivieren/Lizenzaktualisierung. Wählen Sie im Assistenten den ersten Punkt Lizenzanforderung erzeugen. Erzeugen Sie so für Ihren Container eine *.WibuCmRaC Datei.

Mit dieser Datei gehen Sie an einen Rechner der Online ist.
Bitte verwenden Sie dort dann die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter nun wird Ihnen Ihre Lizenz angezeigt
(z.B. auch die neue 2017 Lizenz mit Status verfügbar) klicken Sie auf Lizenz aktivieren.

Sie sehen Ihre Lizenz mit allen verfügbaren Updates, dieses müssen alle angehakt sein. Klicken Sie rechts unten auf Offline Lizenzübertragung.

Nun können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Lizenzanforderung jetzt hochladen. Es wird Ihre Lizenz erstellt die Sie über Lizenzaktualisierungsdatei jetzt herunterladen downloaden können. Diese Datei spielen Sie dann an Ihrem Rechner ein.

Klicken Sie dafür einfach im Codemeter Kontrollzentrum auf Datei -> Lizenz importieren und spielen so die Lizenz ein.


Im Allmenu -> Dienstprogramme -> Lizenzeinstellungen wird Ihnen jetzt Ihre aktivierte Lizenz angezeigt und kann für Allplan genutzt werden.


Abschließen laden Sie noch die Quittung hoch.
Gehen Sie dazu nochmal ins Codemeter Kontrollzentrum und wählen dort unter Lizenz Ihren neuen Allplan Gmbh Artikel mit der Nummer 128-XXXXXXX an.

Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Erzeugen Sie von diesem Container die Quittungsdatei.
Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.

Mit dieser Datei gehen Sie wieder an Ihren Rechner der Online ist. In der Webseite klicken Sie auf Weiter
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.




B: Lizenz offline zurückgeben

Auf die gleiche Weise wird die Lizenz auch wieder zurückgegeben.
Im Codemeter Kontrollzentrum wird der Container in dem die Lizenz gespeichert wurde (Allplan Gmbh Artikel mit der Nummer 128-XXXXXXX) angewählt. Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Lizenzanforderung erzeugen.
Erzeugen Sie so wieder für Ihren Container eine *.WibuCmRaC Datei.

Mit dieser Datei gehen Sie wieder an einen Rechner der Online ist.
Bitte verwenden Sie dort dann auch wieder die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter. Es wird Ihnen Ihre Lizenz angezeigt.
Klicken Sie auf Lizenz umziehen.
Klicken Sie rechts unten auf Offline Lizenzübertragung.
Jetzt können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Anforderung jetzt hochladen und weiter.
Danach gehen Sie wieder über Lizenzaktualisierungsdatei jetzt herunterladen . Laden die Datei herunter und spielen Sie dann an Ihrem Rechner ein über Codemeter Kontrollzentrum auf Datei -> Lizenz importieren

Dann erstellen Sie dafür wieder eine Quittung Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.
Klicken Sie dazu in der Webseite auf Weiter.
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.

Die Lizenz ist nun wieder verfügbar und kann auf einem anderen Rechner verwendet werden.

Download PDF  FAQ_DE_Lizenz_offline_aktivieren_und_zurueckgeben_(o...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018  | Letzte Änderung: 28.01.2020
1 user(s) found this FAQ helpful

Frage:

Was kann die Ursache für Geschwindigkeitsprobleme in Allplan sein?


Antwort:

Um Geschwindigkeitsprobleme in Allplan eingrenzen zu können, prüfen Sie die im folgenden aufgelisteten Punkte:

1. Aktuelle Version
Stellen Sie sicher, dass Sie die aktuelle Allplan-Version einsetzen.

  • Überprüfen Sie dieses oder lassen Sie dieses von ihrem Systemadministrator wie folgt überprüfen:
    Wählen Sie in Allplan rechts oben das Fragezeichen -> ? -> Allplan Update
    Wählen Sie hier 'Jetzt suchen'. Sind Updates /Hotfixes verfügbar, laden Sie die Installationspakete bitte herunter.
  • Für den Zeitraum der Installation von Updates / Hofixes deaktivieren Sie nach Möglichkeit den Echtzeitvirenscanner. Für diese Maßnahme sind eventuell Administratorenrechte erforderlich. Kontaktieren Sie in diesem Fall falls erforderlich ihren Systemadministrator.
  • Tippen Sie das Allplan -Startsymbol mit rechter Maustaste an. Dann sollte ein Kontextmenü erscheinen.
    Wählen Sie hier " Als Administrator ausführen" und bestätigen Sie die daran anschließende Meldung mit "Ja".
    Dadurch wird die Update-Installation mit mehr Rechten durchgeführt und die Installation wird nicht durch Windows-Sicherheitseinstellungen blockiert.



2. Systemvoraussetzungen:
Überprüfen Sie die Hardware- sowie Systemvoraussetzungen für Ihren Allplan Computer.

2.a) Laden Sie den den Systemtest herunter und führen Sie ihn aus.
Überprüfen Sie die Hinweise.
https://www.allplan.com/de/system/systemvoraussetzungen/

2.b) Überprüfen Sie die Allplan Systemvoraussetzungen:
https://www.allplan.com/de/system/systemvoraussetzungen/

2.c) Hinweise zu Grafikkarten finden Sie unter
https://connect.allplan.com/de/support/grafikkarten.html

2.d) Freigegebene Serverbetriebssysteme für die Zentrale Datenablage von Allplan
https://connect.allplan.com/de/faqid/20140924094923.html


3. Ausführung von Hotlinetools:
Beenden Sie Allplan.
Wählen Sie im Allmenu unter Service-> Hotlinetools zur Sicherung Ihrer Benutzereinstellungen die Funktionen:

-savestd: Sichert Benutzerstandardwerte
-savereg: CAD-Registrierungseinstellungen sichern

Wählen Sie im Allmenu unter Service-> Hotlinetools die Funktionen:

-cleanup: initialisiert die Bildschirmanzeige
-cleanstd: CAD-Einstellungen zurücksetzen
-cleanreg: CAD-Registrierungseinstellungen zurücksetzen

Prüfen Sie anschließend, ob durch diese Maßnahmen das Geschwindigkeitsproblem in Allplan behoben werden kann.
Sollte sich durch diese Maßnahme keine Verbesserung im Geschwindigkeitsverhalten von Allplan ergeben, können Sie die zuvor gesicherten Einstellungen im Allmenu unter Service -> Hotlinetools durch Ausführung von
-reststd: Liest gesicherte Benutzerstandardwerte
-restreg: CAD-Registrierungseinstellungen
wieder einspielen.


4. Änderung des in Allplan gewählten Farbschemas:
Wählen Sie in Allplan unter Ansicht -> Symbolleisten -> Benutzeroberfläche anpassen -> Anpassen -> Farbschema und Schaltflächendesign -> Windows


5. Verfügbarkeit aller Nicht-Online-Projekte prüfen (bei Verwendung von Workgroupmanager):
Deaktivieren Sie in Allplan unter: Datei-> Projekt neu, öffnen.. ->Verfügbarkeit aller Nicht -Online-Projekte prüfen


6. Virenscanner
Überprüfen Sie, ob auf dem Rechner bzw. dem Server ein Virenschutzprogramm im Hintergrund läuft.
Falls ja, reduzieren Sie den Schutz auf "nur Programme".

Eine Überprüfung "alle Dateien" führt besonders beim Projektwechsel und beim Programmende zu Verzögerungen.
Definieren Sie bei dem auf Ihrem Rechner verwendeten Virenscanner gegebenenfalls auch Ausnahmen bei der Echtzeitüberprüfung im Zusammenhang mit den bei der Allplan Installation angelegten Ordnern. Die in die Liste aufzunehmenden Ordner können Sie sich nach einem Allmenustart in dem Allmenu- Dialog anzeigen lassen.
Informationen hierzu finden Sie auch unter folgendem Link
https://connect.allplan.com/de/faqid/20091126145752.html
Bitte beachten Sie, dass sich Änderungen in den Einstellungen des Virenscanners erst nach einem Rechner- Neustart auswirken.



7. Namensauflösung im Netzwerk
Wenn der Allplanstart sehr lange (mehrere Minuten) dauert, dann kann es sein, dass die Namensauflösung im Netz nicht funktioniert.
Überprüfen Sie dies über
Start -> Ausführen -> cmd eintippen -> OK -> Nslookup eintippen -> Return
Tippen Sie in der Zeile nach dem > Zeichen den Namen des Allplan-Daten Servers ein -> Return.
Als Antwort wird zunächst der Server mit Adresse aufgeführt, der die Namensauflösung bereitstellt.
In der zweiten Gruppe steht der Allplan-Daten Server mit der zugehörigen Adresse.
Wenn hier Probleme auftreten, dann wenden Sie sich an Ihren Netzwerkadministrator, um die Namensauflösung korrekt einzurichten.


8. Geschwindigkeitsvergleich bei Allplan Projekten
Prüfen Sie bitte, ob das Geschwindigkeitsverhalten in Allplan in Abhängigkeit des gewählten Projektes variiert.
Zum Vergleich wählen Sie zunächst das Leerprojekt von Allplan und prüfen Sie, ob dort das Geschwindigkeitsproblem ebenfalls existiert.
Wählen Sie anschließend für einen weiteren Vergleich ein beliebiges anderes bereits existierendes Allplan Projekt.

Für den Fall, dass das Geschwindigkeitsproblem in den anderen Projekten nicht besteht, liegt der Verdacht nahe, dass das Problem nur im Zusammenhang mit den Daten des aktuell verwendeten Projekt auftritt.
In diesem Fall müssen die Daten des Projektes genauer untersucht werden.
Vereinbaren Sie in diesem Fall für eine weitere Analyse mit dem Technischen Support Allplan die Zusendung der betroffenen Projektdaten.


9. Netzwerk-Überprüfung: Allplan unter Verwendung eines Projektes aus dem Workgroupmanager auschecken
Um zu prüfen, ob eventuell Netzwerkprobleme die Ursache für Geschwindigkeitsprobleme in Allplan sind, können Sie für den Fall, dass Sie Allplan mit Workgroupmanager verwenden den betroffenen Arbeitsplatz aus dem Workgroupmanager auschecken und in diesem Zusammenhang das verwendete Projekt lokal auf den Allplan- Arbeitsplatzrechner kopieren.
Umfassende Informationen zum Auschecken eines Allplan Arbeitsplatzes im Workgroupmanager erhalten Sie im
Allmenu unter Hilfe->Workgroupmanager oder unter https://connect.allplan.com/de/faqid/20140428143638.html.

Durch diese Maßnahme greift Allplan nicht mehr auf die Zentrale Dateiablage auf dem Server zu.
Sollte das Geschwindigkeitsproblem jetzt nicht mehr vorliegen, ist dieses ein Indiz dafür, dass die Geschwindigkeitsprobleme in Allplan durch den Zugriff auf das Netzwerk verursacht sind. In diesem Fall sollte das Netzwerk auf mögliche Fehlerquellen hin untersucht werden.
Wenden Sie sich zur Überprüfung des Netzwerks bitte an Ihren Netzwerkadministrator,

Für den Fall, dass das Problem weiterhin besteht, liegt der Verdacht nahe, dass das Problem im Zusammenhang mit den Daten des aktuell verwendeten Projekt auftritt.
In diesem Fall müssen die Daten des Projektes genauer untersucht werden.
Vereinbaren Sie für eine weitere Analyse mit dem Technischen Support Allplan die Zusendung der betroffenen Projektdaten.


10. Netzwerk-Überprüfung: Ab Allplan 2019, unter Verwendung des Tools "Allplan Performance Diagnostics"

Wählen Sie in Allplan unter Hilfe -> Allplan Performance Diagnostics.
In Abhängigkeit der bezüglich der Netzwerk- Konnektivität zu untersuchenden Netzwerkpfade wählen Sie in dem Tool die Reiter:

"Allplan Paths" -> Start Performance Test,
"Share" -> Check Connection
"Workgroup Online" -> Start Performance Test

Somit erhalten Sie Informationen bezüglich eventuell bestehender Netzwerkprobleme.
Die entsprechenden Informationen können Sie gegebenenfalls als Screenshots speichern und diese dem Technischen Support Allplan zur weiteren Auswertung zukommen lassen.


11. Zusendung von Protokoll- / Systeminformations- Dateien
Für den Fall, dass das Geschwindigkeitsproblem in Allplan durch die oben aufgeführten Punkte nicht gelöst werden kann, benötigen wir weitere Systeminformationen bezüglich des für Allplan verwendeten Computers.

  • Zu diesem Zweck lassen Sie uns bitte ein Allplan- Hotinfo mit Allplan Protokollierung zukommen.
    Um ein Hotinfo zu erstellen, wählen Sie im Allmenu unter Service-> Supportanfrage erstellen (Hotinfo),
    Wählen Sie in den nachfolgenden Dialogen zunächst "Technischer Support Allplan -> Weiter -> Anfrage mit Allplan-Protokollierung -> und ergänzen Sie in den anschließenden Dialogen die benötigten Angaben. Wählen Sie im letzten Schritt die Schaltfläche "Fertigstellen".
    In einem dann folgenden Dialog erscheint die Option, Allplan zu starten. Wählen Sie hier die Schaltfläche "Allplan starten".
    Allplan wird jetzt gestartet und es erfolgt eine Protokollaufzeichnung des Allplan Start.
    Vollziehen Sie Ihr Problem gezielt nach.
    Um zu verhindern, dass in der Protokolldatei eine zu große Datenmenge gespeichert wird, beenden Sie nach erfolgtem Allplanstart das Programm wieder.
    Wählen Sie danach "Weiter", um die Support-Anfrage mit dem Protokoll zu erstellen.
    Informationen zum Hotinfo finden Sie auch unter folgendem Link
    https://connect.allplan.com/de/faqid/20140528094911.html
  • Um umfassende Informationen im Zusammenhang mit der Windows Systemumgebung zu erhalten und diese auswerten zu können, lassen Sie uns bitte die Protokolle der Windows Ereignisanzeige von Ihrem Computer zukommen.
    Um die Windows Ereignisanzeige zu starten geben Sie in Windows(Startschaltfläche): unter Ausführen den Befehl: "eventvwr.msc" ein.
    Alternativ können Sie in dem Suchfeld von Windows den Begriff: Ereignisanzeige eingeben. Als Suchergebnis wird dann die ausführbare Verknüpfungsdatei zu den Windows Ereignisprotokollen angezeigt.
    Erzeugen Sie in der Ereignisanzeige unter Windows-Protokolle für das Anwendungs- und das Systemprotokoll, sowie unter Benutzerdefinierte Ansichten für das Protokoll Administrative Ereignisse eine *.evtx Datei.


Lassen Sie uns die erzeugten Protokolldateien bitte zukommen.

Download PDF  FAQ_DE_Geschwindigkeit_von_Allplan_verbessern_bzw_an...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018  | Letzte Änderung: 31.08.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage

Wie kann man ein Upgrade auf Allplan 2018, 2019 oder auch auf Allplan 2020 von der Version 2015 oder älter durchführen?



Antwort

Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2020 ist von Version 2019, 2018 und 2017 möglich.
Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2019 ist von Version 2018, 2017 und 2016 möglich.
Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2018 ist von Version 2017, 2016 und 2015 möglich.
Nachfolgend werden die notwendigen Schritte beschrieben, um ein Upgrade aus einer älteren Version durchzuführen und die Daten zu übernehmen.
Suchen Sie den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle.

Hinweise

  • Die aktuellsten Allplanversionen, können Sie von unserem Connect Portal (www.connect.allplan.com) oder von unserem Webdrive bzw. FTP-Server beziehen.
    Die entsprechenden Links finden Sie im Text an der entsprechenden Stelle.
  • Bei Netzinstallationen ist das Upgrade an allen Arbeitsplätzen durchzuführen, die gegebenenfalls beschriebene Datenkonvertierung nur an einem Arbeitsplatz.
  • Bei einem Hardwarewechsel sollte zunächst die Installation versionsgleich auf den neuen Rechner übertragen werden, um die Funktionsweise zu überprüfen.
    Von einem gleichzeitigen Wechsel von Hardware und Version in einem Schritt wird dringend abgeraten. Bitte wenden Sie sich bei Installationen mit gleichzeitigem Hardwarewechsel an Ihre zuständige Nemetschek Vertriebsstelle.
  • Bei einem Upgrade kann die Funktionalität „Workgroupmanager“ nicht programmgesteuert hinzu geschaltet werden.
    Auch hierfür wenden Sie sich bitte an Ihre betreuende Nemetschek Vertriebsstelle.
  • Sie können immer 3 Versionen nach oben Upgraden, d.h. wenn Sie z.B. von der 2012 kommen, können Sie auch auf die Version 2015 und anschließend direkt auf die Version 2018 upgraden. Damit sparen Sie sich einen Zwischenschritt. Die einzelnen Installationspakete können Sie von unserem Connect Portal beziehen. (www.connect.allplan.com). Verfahren Sie dabei mit der Datenwandlung und Installation entsprechend dem vorhergehenden beschriebenen Schritt.
  • Die Installationsart sollte immer Standard sein. Bei mehrere Arbeitsplätzen zumindest am ersten Rechner.

1. Upgrade von Allplan 2017, 2018 bzw. 2019 auf Allplan 2020
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2020 durch.

LIZENZ
Was beim beim Upgrade auf Allplan 2019 im Bezug auf Lizenzen zu beachten ist, finden Sie in diesem FAQ in Allplan Connect:
https://connect.allplan.com/de/faqid/20190903143207.html


Das Installationspaket finden Sie auf www.connect.allplan.com
Sie können das Installationspaket auch von unserem Webdrive beziehen:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2020/Installationspaket/

(Rechts neben der Dateigröße auf die drei Punkte klicken und herunterladen wählen)

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".


Hinweis: Alle Pakete befinden sich auch auf dem Webdrive unter Allplan und der jeweiligen Versionsnummer.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2020.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:

Allmenu 2020 -> Service -> Hotlinetools ->docsize -> 1024 -> OK
und dann
Allmenu -> Service ->Hotline-Tools ->datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Allmenu 2019 ->Service ->Hotlinetools ->docsize-> (z.B.) 256 -> OK

2. Upgrade von Allplan 2016, 2017 bzw. 2018 auf Allplan 2019
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2019 durch.

LIZENZ
Was beim beim Upgrade auf Allplan 2019 im Bezug auf Lizenzen zu beachten ist, finden Sie in diesem FAQ in Allplan Connect: https://connect.allplan.com/de/faqid/20180608092654.html


Das Installationspaket finden Sie auf www.connect.allplan.com
Sie können das Installationspaket auch von unserem Webdrive beziehen:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2019/Installationspaket/

(Rechts neben der Dateigröße auf die drei Punkte klicken und herunterladen wählen)

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".


Hinweis: Alle Pakete befinden sich auch auf dem Webdrive unter Allplan und der jeweiligen Versionsnummer.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2019.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:

Allmenu 2019 -> Service -> Hotlinetools ->docsize -> 1024 -> OK
und dann
Allmenu -> Service ->Hotline-Tools ->datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Allmenu 2019 ->Service ->Hotlinetools ->docsize-> (z.B.) 256 -> OK



3. Upgrade von Allplan 2015, 2016 bzw. 2017 auf Allplan 2018
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2018 durch.

LIZENZ
Beachten Sie, ab der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2018 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect: https://connect.allplan.com/de/faqid/20170524101635.html

Sie können das Installationspaket auch von unserem Webdrive beziehen:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2018/Installationspaket/


(Rechts neben der Dateigröße auf die drei Punkte klicken und herunterladen wählen)

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2018.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:

Allmenu 2018 -> Service -> Hotlinetools ->docsize -> 1024 -> OK
und dann
Allmenu -> Service ->Hotline-Tools ->datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Allmenu 2018 ->Service ->Hotlinetools ->docsize-> (z.B.) 256 -> OK



4. Upgrade von Allplan 2014, 2015 bzw. 2016 auf Allplan 2017
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2017 durch. Verwenden Sie den Product-Key, der Ihnen mit der aktuellen Version geliefert wurde.

LIZENZ
Beachten Sie, mit der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2017 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect: https://connect.allplan.com/de/faqid/20160510151917.html

Sie können die Allplanversion unter nachfolgendem Link vom FTP-Server herunter laden:
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2017/CD

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2017.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:

Allmenu 2017 -> Service -> Hotlinetools ->docsize -> 1024 -> OK
und dann
Allmenu -> Service ->Hotline-Tools ->datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Allmenu 2017 ->Service ->Hotlinetools ->docsize-> (z.B.) 256 -> OK



5. Upgrade von Allplan 2011, 2012, 2013 auf Allplan 2014
Installieren Sie Allplan 2014 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion unter nachfolgendem Link vom FTP-Server herunter laden:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2014/CD

Laden Sie das für Ihr Betriebssystem erforderliches Installationspaket herunter, entpacken es und starten Sie die *.exe mit einem Doppelklick.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen" entweder Existierende Lizenzdatei,oder Lizenzdatei aus beliebigem Ordner und verwenden dabei die Upgrade-Lizenz aus dem angehängtem ZIP-Archiv 2017-Upgrade-Dummy-Lizenzen.zip. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2014:
Start -> Programme -> Nemetschek -> Allplan 2014 -> Allmenu 2014 ->Service ->Hotlinetools ->docsize -> 256 -> OK
und dann
Allmenu -> Service -> Hotline-Tools -> datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie in oben stehendem Kapitel 3. "Upgrade von Allplan 2014, 2015 bzw. 2016 auf Allplan 2017“ beschrieben.

Versionen Allplan 2009 und älter:
Sollten Sie von einer Version 2009 oder älter upgraden, verwenden Sie die Anleitung gemäß

https://connect.allplan.com/de/faqid/20140911152529.html

Suchen Sie dort den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle bis einschließlich Kapitel 3 "Upgrade von Allplan 2009 (nicht Allplan Edition) bzw. 2011, 2012 auf Allplan 2013". Anschließend verwenden Sie dieses FAQ.

Anhänge


Download PDF  FAQ_DE_Upgrade_auf_20182019_oder_2020_von_aelteren_V... Herunterladen 2017-Upgrade-Dummy-Lizenzen.zip
Version:  Allplan 2020  | Letzte Änderung: 27.11.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Allplan stürzt beim Öffnen des Wand Dialoges ab - was können Sie unternehmen?



Antwort:

Seit der Allplan Version 2020 kann man OpenGL in Allplan auch dann nutzen, wenn man eine Onboard-Grafikkarte einsetzt. Vorausgesetzt diese Karte unterstützt die in den Systemanforderungen aufgeführte OpenGL-Version:

Systemvoraussetzungen Allplan 2020

Im Zusammenhang mit veralteten Grafikkarten-Treibern und aktuellen Windows-Updates kommt es möglicherweise in Einzelfällen zu den beschriebenen Abstürzen..

Bitte aktualisieren Sie in diesem Fall zuerst die Treiber Ihrer Grafikkarte(n) indem Sie den passenden Treiber auf der Homepage des Herstellers laden und diesen anschließend installieren:

AMD Grafik Treiber
Intel Grafik Treiber
NVIDIA Grafik Treiber

Wichtig: bitte verwenden Sie nicht die "Treiber aktualisieren" Schaltfläche im Gerätemanager von Windows.

Sollte das Problem nach der Treiber Aktualisierung nicht behoben sein, wenden Sie sich bitte an Ihren Allplan Support.

Download PDF  FAQ_DE_Allplan_Absturz_beim_Oeffnen_des_Wand_Dialoge...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017  | Letzte Änderung: 10.07.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Allplan soll auf einem Terminalserver genutzt werden. Funktioniert auch eine andere Terminalserverlösung außer Citrix?



Antwort:

Der Terminalserver über VM Ware (Horizon) oder RDP oder VDI Virtual Desktop ist von Allplan nicht freigegeben, d.h. für diese Konstellation ist kein Support möglich.
Es könnte sein, dass es mit der eingesetzten Allplan Version vielleicht keine Probleme gibt, allerdings wird bei einer Weiterentwicklung das RDP oder die VM Ware nicht berücksichtigt. Dies kann zur Folge haben, dass Querschläger im Code diese Funktionalität einschränkt, bzw. sie nicht mehr gegeben ist. Da es von uns nicht freigegeben ist, wird von Seiten Allplan auch nicht darauf geachtet.

Die einzige Terminal Server Lösung, die von Allplan freigegeben wird, ist Citrix.
Informationen dazu finden Sie hier:
https://www.allplan.com/de/system/systemvoraussetzungen/


Hinweis:

Voraussetzung für den Einsatz über Terminalserver ist außerdem ein Allplan Lizenzserver über den die Allplan Lizenzen verwaltet werden.
Wenn Sie bisher nur Einzelplatzlizenzen haben, müssten Sie die Option Lizenzserver noch nach erwerben. Bei Fragen hierzu wenden Sie sich an Ihren zuständigen Vertriebspartner.


Download PDF  FAQ_DE_Allplan_auf_Terminsalserver.pdf
Version:  Allplan 2016  | Letzte Änderung: 26.02.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Wie kann man ein Upgrade auf Allplan 2016 von der Version 2013 oder älter durchführen?



Antwort:

Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2016 ist von Version 2015, 2014 und 2013 möglich.
Nachfolgend werden die notwendigen Schritte beschrieben, um ein Upgrade aus einer älteren Version durchzuführen und die Daten zu übernehmen.
Suchen Sie den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle.

Hinweise

  • Falls die notwendigen Installations-DVDs/CDs nicht vorhanden sind, so können die für das Upgrade notwendigen Allplan-Versionen und Lizenzen vom FTP-Server herunter geladen werden.
    Die entsprechenden Links finden Sie im Text an der entsprechenden Stelle.
  • Bei Netzinstallationen ist das Upgrade an allen Arbeitsplätzen durchzuführen, die gegebenenfalls beschriebene Datenkonvertierung nur an einem Arbeitsplatz.
  • Bei einem Hardwarewechsel sollte zunächst die Installation versionsgleich auf den neuen Rechner übertragen werden, um die Funktionsweise zu überprüfen.
    Von einem gleichzeitigen Wechsel von Hardware und Version in einem Schritt wird dringend abgeraten. Bitte wenden Sie sich bei Installationen mit gleichzeitigem Hardwarewechsel an Ihre zuständige Nemetschek Vertriebsstelle.
  • Bei einem Upgrade kann die Funktionalität „Workgroupmanager“ nicht programmgesteuert hinzu geschaltet werden.
    Auch hierfür wenden Sie sich bitte an Ihre betreuende Nemetschek Vertriebsstelle.


1. Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2016 durch. Verwenden Sie das Installationspaket und den Productkey aus unserem Serviceportalportal Allplan Connect http://connect.allplan.com/

Beachten Sie, mit der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2016 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect:https://connect.allplan.com/de/faqid/20150616150616.html


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2016.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2016 →
Allmenu 2016 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2016 →
    Allmenu 2016 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



2. Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2015 durch.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2015/Installationspaket/

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2015.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2015 →
Allmenu 2015 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2015 →
    Allmenu 2015 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



3. Upgrade von Allplan 2009 (nicht Allplan Edition) bzw. 2011, 2012 auf Allplan 2013
Installieren Sie Allplan 2013 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:

Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2013/Installationspaket/

Laden Sie das für Ihr Betriebssystem erforderliches Installationspaket herunter, entpacken es und starten Sie die *.exe mit einem Doppelklick.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz Upgrade-Dummy-Lizenzaus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2013:
Start → Programme → Nemetschek → Allplan 2013 →
Allmenu 2013 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie in oben stehenden Kapiteln 1. "Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016" oder 2. "Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015“ beschrieben.


4. Upgrade von Allplan 2006 bzw. 2008 (nicht Allplan Edition) auf Allplan 2009
Installieren Sie Allplan 2009-2-5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2009/Installationspaket/

Laden Sie die beiden Dateien "Allplan 2009-2-5_Release.zip" und "Dummy-Installations-Lizenz_Allplan2009.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan 2009-2-5 Release" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 009 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2009.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2009:
Start → Programme → Nemetschek → Allplan 2009 →
Allmenu 2009 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 3. "Upgrade von Allplan 2009 bzw. 2011, 2012 auf Allplan 2013“ beschrieben.


5. Upgrade von Allplan 2004 bzw. 2005 (nicht Allplan LT) auf Allplan 2006
Installieren Sie Allplan 2006.2_3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:

https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2006/Installationspaket/

Laden Sie die beiden Dateien "Allplan_2006.2_3_Release.zip" und "Dummy-Installations-Lizenz_Allplan2006.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2006.2_3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 006 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2006.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2006:
Start → Programme → Nemetschek → Allplan 2006 →
Allmenu 2006 → Service → Hotlinetools → docsize → 160 → OK
und dann
Allmenu → Service → Eingabeaufforderung →
Eingabe: allplan_2006.exe -d 2006 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 4. "Upgrade von Allplan 2006 bzw. 2008 auf Allplan 2009“ beschrieben.


6. Upgrade von Allplan FT V2003 (nicht Allplan LT V2003) auf Allplan 2004
Installieren Sie Allplan 2004.0b5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2004/Installationspaket/


Laden Sie die beiden Dateien "Allplan_2004.0b5" und "Dummy-Installations-Lizenz_Allplan2004.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2004.0b5" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 004 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2004.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Wichtiger Hinweis zur nachfolgenden Datenwandlung:
Für die nachfolgende Maßnahme ist es unbedingt erforderlich, dass am betreffenden Arbeitsplatz ein Allplan-Dongle angesteckt ist und während der gesamten Datenwandlung angesteckt bleibt!


Datenwandlung:
Der gesamte Datenbestand ist auf Version 2004 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2004 →
Allmenu 2004 → Service → Hotline-Tools → TB-Size (Abfragen bestätigen) →
Eingabe: 160 → OK
und dann
Allmenu 2004 → Service → Eingabeaufforderung →
Eingabe: allplan_2004_0.exe -d 2004 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 5. "Upgrade von Allplan 2004 bzw. 2005 auf Allplan 2006“ beschrieben.


7. Upgrade von Allplan FT V16 bzw. V17 (nicht Allplan LT V16/17) auf Allplan 2003
Installieren Sie Allplan 2003.1b als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2003/Installationspaket/

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".

Laden Sie die beiden Dateien "Allplan_2003.1b_Release.zip" und "Dummy-Installations-Lizenz_Allplan2003.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2003.1b_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 003 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2003.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Danach ist der gesamte Datenbestand auf Version 2003 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2003 →
Allmenu 2003 → Service → Hotline-Tools → ownsize (Abfragen bestätigen) →
Eingabe: 8000000→ OK
und dann

Allmenu 2003 → Service → DOS-Fenster starten →
Eingabe: allplan_2003_1.exe -d 2003 #

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 6. "Upgrade von Allplan FT V2003 auf Allplan 2004“ beschrieben.


8. Upgrade von Allplan V14 bzw. V15 auf Allplan FT V16
Installieren Sie Allplan V16.3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.

Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link herunter laden:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/16/Installationspaket/

Laden Sie die beiden Dateien "Allplan_16.3_Release.zip" und "Dummy-Installations-Lizenz_Allplan16.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_16.3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 016 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan16.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Eine Datenwandlung ist nicht notwendig.

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 7. "Upgrade von Allplan FT V16 bzw. V17 auf Allplan 2003" beschrieben.


9. Upgrade von Allplan V11 bzw. V12
Für Allplan V11 bzw. V12 kann keine Setup-Prozedur angeboten werden Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitäts­gesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.

Datenübernahme:
Einzelne Projektdaten können – unter vorgenannter Einschränkung zur Datenwandlung – manuell direkt in Allplan 2012 übernommen werden.
Hinweis:
Ältere Daten (Allplan V10 und älter) können in Allplan 2011 nicht eingespielt werden.


10. Allplan Edition 2006 bis 2009 und Allplan LT V16 bis LT 2005
Seit Version 2011 ist die Produktlinie Allplan Edition (früher Allplan LT) entfallen.
Für Allplan Edition und Allplan LT Produkte kann keine Setup-Prozedur angeboten werden.
Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitätsgesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.
Datenübernahme:
Dateien direkt öffnen:
NDW- und NPL-Dateien können – unter vorgenannter Einschränkung zur Datenwandlung – direkt in Allplan 2012 (bzw. auf 2011) aufgerufen werden und werden zu diesem Zeitpunkt konvertiert.

Übernahme von Teilbildern in die Projektstruktur:
Teilbilder, die in Allplan Edition bzw. Allplan LT erstellt wurden, können über folgenden Weg – unter vorgenannter Einschränkung zur Datenwandlung – in ein Projekt kopiert und dabei gewandelt werden.
Das Projekt, in dem die Daten eingelesen werden sollen, im ProjectPilot öffnen und mit der rechten Maustaste auf den Knoten Teilbilder klicken.
Über den Punkt „Import NDW-Datei“ aus dem Kontextmenu können die Teilbilder an die gewünschte Stelle eingespielt werden.

Download PDF  FAQ_DE_Upgrade_von_aelteren_Versionen.pdf Herunterladen 2016-Upgrade-Dummy-Lizenzen.zip
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Letzte Änderung: 20.04.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Warum öffnet sich der Project-Pilot nicht oder mit der Fehlermeldung:
"Kann die Projektpilotsteuerung nicht erzeugen - Ist die Registrierung korrekt?"



Antwort:

Starten Sie das Allmenu -> Service -> Windows Explorer -> CAD Programmordner->
Öffnen Sie den Ordner "PRG".
Dort suchen Sie bitte die Datei: "NemProjectPilot10.exe"
Führen Sie diese mit einem Rechtsklick -> "Als Administrator ausführen" aus.
Jetzt sollt der Project Pilot starten.

Testen Sie nun den Start von Project-Pilot aus Allplan heraus.



Falls die Problematik dennoch weiterhin auftreten sollte gehen Sie bitte wie beschrieben vor:

Oft ist dies mit einem nicht mehr vorhandenen "Externen Pfad" zu begründen. Der Project-Pilot versucht beim Start
auf den "Externen Pfad" zuzugreifen welcher in der Registrierungsdatenbank von Windows hinterlegt ist.
Wenn dieser nicht mehr existiert, wird oben genannte Fehlermeldung ausgegeben.

Um den Fehler zu beheben gehen Sie bitte wie beschrieben vor:

  • Wählen Sie Allmenu -> Service -> Windows Explorer -> eigene CAD-Dokumente (USR))
  • Suchen Sie in Ihrem User-Ordner nach der Datei "extern.cfg" und löschen diese


Testen Sie nun den Start von Project-Pilot.



Falls die Problematik dennoch weiterhin auftreten sollte, führen Sie eine Reparaturinstallation von Allplan durch.
Die Anleitung hierzu finden Sie unter folgendem Link
https://connect.allplan.com/de/faqid/20120917082945.html

Nachdem das Setup abgeschlossen ist testen Sie den Start von Project-Pilot erneut.




Startet der der ProjectPilot nach diesen Maßnahmen immer nur einmalig oder grundsätzlich nicht , wird das sehr wahrscheinlich durch Sicherheitssoftware wie Virenscanner verursacht.
Bitte lassen Sie am betroffenen Allplan-Rechner den lokalen Virenscanner und zugehörigen Dienste komplett deinstallieren.
Danach sollte der ProjectPilot wieder normal starten.
Um die Sicherheitssoftware/Virenscanner wieder zu installieren und entsprechend einzustellen zu können, wenden Sie sich
bitte an den Support des entsprechenden Softwareherstellers.

Download PDF  FAQ_DE_Kein_Start_von_Project-Pilot.pdf
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 24.10.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Frage:

Warum können die IBD Planungsdaten nicht installiert werden?
Warum wird mein Freischaltcode nicht akzeptiert?



Antwort:

Sollten Sie Allplan gerade installiert haben, oder bisher einen Trial Lizenz genutzt haben, dann starten Sie einmal Allplan mit Ihrer Lizenz, damit Ihre Kundennummer in Allplan hinterlegt werden kann.
Dazu beenden Sie Allplan. Die Lizenzeinstellung können Sie aufrufen über
Allmenu -> Dienstprogramme -> Lizenzeinstellungen -> Lizenzauswahl
Haken Sie hier Ihre Lizenz explizit an, die Trial Lizenz haken Sie nicht an. Sie können die Trial Lizenz auch blocken.
Starten Sie nun Allplan wieder, dadurch wird Ihre Lizenz gezogen. Nun wird Ihre Kundennummer in Allplan angezeigt, diese können Sie auch prüfen, wenn Sie im Allplan auf das Fragezeichen? gehen -> Info über Allplan.
Beenden Sie Allplan wieder und starten das IBD Setup erneut.

Achten Sie darauf, dass Sie das richtige IBD Paket installieren.

Die IBD Assistenten sind zusätzliche Assistenten die man in Allplan verwenden kann. Diese müssen zusätzlich erworben werden.
Sollten Sie Fragen hierzu haben (Kosten, Anwendung etc.) wenden Sie sich bitte an Ihren zuständigen Vertriebspartner.


Erklärung zu IBD:

Die IBD CAD Planungsdaten (Hochbau , Industriebau ...) sind die Assistenten in Allplan. Können also nur auf einem Rechner installiert werden, auf dem Allplan installiert ist.

Die IBD Bauelemente (Hochbau, Umbau... ) bauen auf BCM/Nevaris auf.
Wenn Sie Nevaris nutzen, dann müssen die IBD Bauelemente auf einem Rechner installiert werden auf dem Nevaris und Allplan installiert ist.
Wenn sie die IBD Bauelemente für BCM installieren, dann muss Allplan BCM auf dem Rechner installiert sein.
Es ist also wichtig, ob Sie die IBD Bauelemente für Nevaris, oder die für BCM versuchen zu installieren.
Beide Versionen sind im Allplan Connect.


Achten Sie darauf, dass Sie die richtige Version in Allplan Connect herunterladen.

Für Ihre erworbenen IBD Pakte erhalten Sie Freischaltcodes.
Ihre Freischaltcodes können Sie auch im Serviceportal Allplan Connect unter http://connect.allplan.com/license einsehen.

Bitte beachten Sie die Groß-/Kleinschreibung bei der Eingabe der Freischaltcodes im Setup.

Die IBD Pakete finden Sie in Allplan Connect
https://connect.allplan.com/de/support/downloads.html
(Es sind die Zugangsdaten zum Allplan-Connect Portal notwendig.)

Filterung z.B. Allplan IBD, Version 2019


Hinweis:

Für IBD gibt es keine Triallizenz, d.h. wenn Allplan nur mit einer Triallizenz installiert ist, dann kann IBD nicht installiert werden.

Sie können zwei IBD Pakete kostenfrei installieren. Für die IBD CAD Planungsdaten Basic, sowie IBD CAD Planungsdaten Umbau ist keine Codeeingabe erforderlich. Diese Pakete finden Sie ebenfalls im Allplan Connect, wenn Sie sich mit Ihren Zugangsdaten anmelden.

Download PDF  FAQ_DE_IBD_-_Installation_Lizenzierung_.pdf
1 - 10 (17)
Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen