Support Forum

Not started VS


Starting with the Allplan 2021-1-7 version, my VS doesn't work anymore. I tried everything, reset registers, update Allplan, reinstall Allplan, I changed the laptop, I changed windows. I have this problem on both laptops.
I also encountered this problem in Allplan 2020 before the launch of 2021.
Is this a move to "force" users to upgrade?

Attachments (2)

Type: video/mp4
Downloaded 58 times
Size: 2,38 MiB
Type: application/x-rar
Downloaded 58 times
Size: 14,44 KiB
1 - 8 (8)
  • 1

maybe a similar problem and solution like this :
https://connect.allplan.com/forum/topics/topic/topics/visual-scripting/vs-cant-launch-in-allplan-2021-1-9/page/2.html#post_318948

Allplan Webentwicklung

Private messages must be private. No support request via Private message.


I don`t have ___pyp___. I don`t know why....

We also noticed the problem. It seems to be related to the country setting of the project. We are working on that.

Which country setting do you have for your project? Did it work before 2021-1-7? Have you tried in a new project, which have Germany as the project country?

Product Owner – Visual Scripting

Hi, as you mentioned problems related to country setting I have following suspecion:
Allplan 2022. If I add name to value using special some Czech letters it causes that sidepanel disapper. Problems causes letter 'ň' as far as I discovered. Other letters (at least ž,š,ě,ů) seems to be fine.

Attachments (2)

Type: image/jpeg
Downloaded 10 times
Size: 219,62 KiB
Type: image/jpeg
Downloaded 10 times
Size: 232,52 KiB

Quote by milandomkar
Allplan 2022. If I add name to value using special some Czech letters it causes that sidepanel disapper. Problems causes letter 'ň' as far as I discovered. Other letters (at least ž,š,ě,ů) seems to be fine.

It's seems to be another encoding problem, some other users also reported. We are also working on that. Could you provide both allplan.out and allplan_python.out? That might help us to fix the problem.

Product Owner – Visual Scripting

Quote by Xinling
We also noticed the problem. It seems to be related to the country setting of the project. We are working on that.
Which country setting do you have for your project? Did it work before 2021-1-7? Have you tried in a new project, which have Germany as the project country?

Mr. Morar, CEO of Allbim Romania, reported the problems to you. Please solve the problem. From version 2021-1-8 I no longer work VS. But it's good that I'm paying maintenance. You launched the 2022 version and you didn't solve the problems in 2021. Well done!

Quote by Xinling

Quote by milandomkarAllplan 2022. If I add name to value using special some Czech letters it causes that sidepanel disapper. Problems causes letter 'ň' as far as I discovered. Other letters (at least ž,š,ě,ů) seems to be fine.
It's seems to be another encoding problem, some other users also reported. We are also working on that. Could you provide both allplan.out and allplan_python.out? That might help us to fix the problem.

Attachments (2)

Type: text/plain
Downloaded 38 times
Size: 207,86 KiB
Type: text/plain
Downloaded 37 times
Size: 307,00 B
1 - 8 (8)
  • 1

https://connect.allplan.com/ uses cookies  -  More information

Accept