Support Forum

[Question] problem with graphics in Reinforcement Reports [Solved]


Hi,

When I create a Reinforcement Report the text next to the graphics is really small and unreadable. This is the case in reports made by allplan and in custom reports I made myself. Anybody know how to change this?

Thanks

Attachments (1)

img
example.PNG
Type: image/png
Downloaded 214 times
Size: 28,02 KiB

Show solution Hide solution

Dear Wouter_W,

If you use reinforcement object like bars or mesh, you should refer to the correct setting in the configuration.

There is 2 possibility:

1° You can change the setting of the labeling of schema. On the setting menu for reinforcement/Label, there is definition of the label for the schema.

In my example, i doubled all value (5.00 and 4.00) to see a big difference. And it work well.

2° You can also use a factor setting which is on the same menu. Per default, the value is 0.70 but if you change to 1 or more, than you will see the text in bigger size.

Bye & Good Use!

Mr Judy GURAVADU
Responsable Technique Préfabrication
Precast Sales & Support

Precast Software Engineering

Attachments (3)

img
factor 0.70.JPG
Type: image/jpeg
Downloaded 188 times
Size: 16,92 KiB
img
factor 1.JPG
Type: image/jpeg
Downloaded 196 times
Size: 18,95 KiB
img
Picture for setting.JPG
Type: image/jpeg
Downloaded 218 times
Size: 54,33 KiB
1 - 5 (5)
  • 1

Try to check the Text Parameter into the option

Freedom means the opportunity to be what we never thought we would be

Attachments (1)

img
Text parameters.png
Type: image/png
Downloaded 235 times
Size: 127,50 KiB

Doesn't seem to make a diffrence to me.

Dear Wouter_W,

If you use reinforcement object like bars or mesh, you should refer to the correct setting in the configuration.

There is 2 possibility:

1° You can change the setting of the labeling of schema. On the setting menu for reinforcement/Label, there is definition of the label for the schema.

In my example, i doubled all value (5.00 and 4.00) to see a big difference. And it work well.

2° You can also use a factor setting which is on the same menu. Per default, the value is 0.70 but if you change to 1 or more, than you will see the text in bigger size.

Bye & Good Use!

Mr Judy GURAVADU
Responsable Technique Préfabrication
Precast Sales & Support

Precast Software Engineering

Attachments (3)

img
factor 0.70.JPG
Type: image/jpeg
Downloaded 188 times
Size: 16,92 KiB
img
factor 1.JPG
Type: image/jpeg
Downloaded 196 times
Size: 18,95 KiB
img
Picture for setting.JPG
Type: image/jpeg
Downloaded 218 times
Size: 54,33 KiB

The ratio setting did the job, Somehow it changed to 0.1 in my settings.

1 - 5 (5)
  • 1

https://connect.allplan.com/ uses cookies  -  More information

Accept