Support Forum

Missing files error message [Solved]


Hello
When I launch the Visual Scripting program I have a lot of error message.
Is the complete relocation of Allplan advisable?

Administrateur forum : Allplan.leforum.eu

http://allplan.leforum.eu

Olivier1

Attachments (1)

img
VS_bug.jpg
Type: image/jpeg
Downloaded 27 times
Size: 320,58 KiB

Show solution Hide solution

Hi Olivier1,

Those errors in red about missing uuid are caused by the old node library with the new Allplan Visual Scripting. Did you recently update Allplan? It seems, that one of your last update isn't really successful and the node library isn't updated correctly...

Could you maybe try to backup/delete "etc" folder, then reinstall the latest Allplan, and see if it works?

Those warnings in yellow indicate that some French language files are missing. Those files will be added in the 2020-1-4, which will come out in this week. But you can still work with Visual Scripting without those language files.

Best regards
Xinling

1 - 3 (3)
  • 1

Hi Olivier1,

Those errors in red about missing uuid are caused by the old node library with the new Allplan Visual Scripting. Did you recently update Allplan? It seems, that one of your last update isn't really successful and the node library isn't updated correctly...

Could you maybe try to backup/delete "etc" folder, then reinstall the latest Allplan, and see if it works?

Those warnings in yellow indicate that some French language files are missing. Those files will be added in the 2020-1-4, which will come out in this week. But you can still work with Visual Scripting without those language files.

Best regards
Xinling

Hello
After removing ETC and installing Allplan again all works perfectly,

I can now discover VisualScripting for the first time

Thank you very much

Administrateur forum : Allplan.leforum.eu

http://allplan.leforum.eu

Olivier1

1 - 3 (3)
  • 1

https://connect.allplan.com/ uses cookies  -  More information

Accept