Support Forum

[Question] Cannot read the drawing file! Issue


Hello everyone,

I have a small issue with drawing files.

I was drawing some reinforcement and suddenly my screen froze and after a few minutes of not responding, it crashed. After a crash, I ran Allplan again, tried to load the same project but this message keeps popping up(Screenshot 1). After canceling it about 30 times, the project opened but my drawing file number one has an exclamation mark (Screenshot 2) and I cannot do anything with it. The option for deleting everything on a drawing is grayed out (screenshot 3), and I can't think of any other way to solve this problem. The message keeps popping up.

Is there a way to fix this, it would help me alot.

Thanks in advane!

Attachments (3)

img
1.png
Type: image/png
Downloaded 2 times
Size: 9,00 KiB
img
2.png
Type: image/png
Downloaded 4 times
Size: 1,18 KiB
img
3.png
Type: image/png
Downloaded 3 times
Size: 62,98 KiB
1 - 2 (2)
  • 1

Hi,

try following:

copy a single element (for instance a line) to this file from another file.

or

Allmenu -> Service -> Trace -> show trace in window -> run Allplan and open this file (turn off the trace afterwards)

maybe it will be repaired.

Jurij

Stecke im Allplan seit 1995
Hotline für Kunden in Slowenien seit 1997

1 - 2 (2)
  • 1

https://connect.allplan.com/ uses cookies  -  More information

Accept