Support Forum

[Question] Allplan 2019 point snap in Layout Editor


Hello,

First a small explanation of how I work, and then the problem that's bothering me.

Normally when I'm editing my drawing layout I load the Layout Elements of all floor levels, pick the left corner of the building and use that point snap to put all levels in 1 line to create a nice clean layout.

But since of Allplan update 2019-1-5 I can't use the point snaps of my buildings in the layout editor. I can point snap the corner of a layout element but not of the building it self and for me it's very annoying and I was hoping to find a Fix.

Sorry if not everything is 100% clear, English is not my home language

Thanks in advance,
Nick

1 - 5 (5)
  • 1

Hello,

If I well understood, you want to put several layouts on top of each other.
It is not necessary to use a specific point.
You just have to click inside the rectangle containing the layout, anywhere. Then, you will see that the drawing is placed correctly in relation to the layout already inserted.

wizysmart.difraxis.com –––––––––––––––––––––––––––––

Quote by Bertrand_C
Hello,
If I well understood, you want to put several layouts on top of each other.
It is not necessary to use a specific point.
You just have to click inside the rectangle containing the layout, anywhere. Then, you will see that the drawing is placed correctly in relation to the layout already inserted.

Thanks for the reply but that was not what I meant.

If you see attachments, thats part of a screenshot of my layout. You see that I put my floor levels in 1 line, and before update 1-5 I could pick a snap point of the building it self (for example the left upper corner of the building) to put them nice in 1 line next to each other but after 1-5 snap points of the building it self are no longer working.

Attachments (1)

img
Aantekening 2019-09-30 113630.png
Type: image/png
Downloaded 20 times
Size: 16,96 KiB

Ok!
This still works in Allplan 2019-1-5.
Check if you changed something somewhere...
You can use an hotline tool to reset parameters, like CleanStd (in Allmenu).
Or maybe, try to reinstall the full installation (installation file is available on Allplan Connect).

wizysmart.difraxis.com –––––––––––––––––––––––––––––

the sometimes Missing "snap point" in plan layout module is fixed in Allplan 2020 and the next 2019 Hotfix (2019-1-6)

1 - 5 (5)
  • 1

https://connect.allplan.com/ uses cookies  -  More information

Accept