Support Forum

Öffnungslinien von Fenstern in der Ansicht [Solved]


Hallo zusammen,
jedesmal probiere ich es aufs Neue und schaffe es nur mit Aufwand.
Wie sind die richtigen Einstellungen bei der Berechnung einer Ansicht, damit die Öffnungslinien der Fenster gestrichelt und auf dem Layer aus der SmartPart Definition richtig angezeigt werden? Makrofolie A ist eingeschaltet.

Tschau
Mike

Show solution Hide solution

Hallo,

im Anhang meine Einstellungen, mit denen es funktioniert.

Freundliche Grüße

Attachments (2)

img
Eigenschaften.jpg
Type: image/jpeg
Downloaded 379 times
Size: 55,41 KiB
img
Verdeckt-berechnung.jpg
Type: image/jpeg
Downloaded 366 times
Size: 123,80 KiB
1 - 10 (13)

Hallo,

im Anhang meine Einstellungen, mit denen es funktioniert.

Freundliche Grüße

Attachments (2)

img
Eigenschaften.jpg
Type: image/jpeg
Downloaded 379 times
Size: 55,41 KiB
img
Verdeckt-berechnung.jpg
Type: image/jpeg
Downloaded 366 times
Size: 123,80 KiB

Hallo Woly,
danke für Deine Antwort.
Leider klappt es nicht mit diesen Einstellungen in 2017.
Öffnungssymbole werden immer noch mit durchgezogenem Strich gezeichnet.

Tschau
Mike

Attachments (1)

img
Fensteröffnungssymbol.PNG
Type: image/png
Downloaded 302 times
Size: 57,38 KiB

Hallo,

auch in 2017-1 ist das Ergebnis richtig. Habe übrigens auch mit Ableitung getestet - Ergebnis auch dort richtig. Siehe Bild.
Aktuelle Version installiert?

Freundliche Grüße

PS: Dies steht noch in den Neuerungen seit dem Release Allplan 2017-0:

"Assoziative Ansichten und Schnitte
Die neuen Assoziativen Ansichten und Schnitte aus den 'Ableitungen der Bauwerksstruktur' richten sich vor allem an Architekten. Auch hier wurde Funktionalität stabilisiert, beschleunigt und abgerundet. So werden nun die neuen Gewandelten Mengenkörper mit Schraffur im Architekturschnitt wie die herkömmlichen Architekturelemente dargestellt, nur die Schnittkanten erhalten nun eine dicke Linie. Die Darstellung von Flächenstoß sowie die Linieneigenschaften wurden an das Verhalten der Vorversion angepasst."

Attachments (1)

img
Ergebnis.JPG
Type: image/jpeg
Downloaded 220 times
Size: 39,97 KiB

Wenn ich nur Farbe und Ansichtskanten wähle sind die Öffnungslinien wie die eingestellten Farben und gestrichel. Bei nur Ansichtskanten sind die Offnungslinien Hellblau und es gibt keine inneren Ansichtskanten. Wenn noch Strich hinzugeschaltet wird erhält die Öffnungslinie auch den eingestellten Strich
Gruß
Walter

binder-cad

Attachments (2)

img
Farbe.PNG
Type: image/png
Downloaded 297 times
Size: 209,71 KiB
img
Ansichtskanten.PNG
Type: image/png
Downloaded 280 times
Size: 172,29 KiB

Hallo zusammen,
erstmal vielen Dank für Eure Hilfe.
Ich habe alles 4x genauso eingestellt und bekomme nicht die richtige Ansicht.
Ich werde die Hotline bemühen. Bringt ja nichts, Stunden zu vergeuden mit der richtigen Einstellung und es klappt einfach nicht.

Tschau
Mike

Du hast aber Strich 2 bei Öffnungssymbol 3D im SmartPart eingestellt? So wie in Wolys erstem Anhang?

gruß, Achim

Hallo Mike,
was vielleicht auch sein kann, im Smartpart selbst lässt sich das Öffnungssymbol auch ausschalten, dann sieht man es auch nicht.
Gruß
Walter

binder-cad

Attachments (2)

img
Smartpart.PNG
Type: image/png
Downloaded 281 times
Size: 53,25 KiB
img
öffnungssymbol.PNG
Type: image/png
Downloaded 283 times
Size: 36,59 KiB

die linie isr ine 3d-linie, welche bei der berchnung einer ansicht mit ansichtskanten wie alle anderen sichtbaren kantem auch zu einer ansichtskante werden muss.

Hallo zusammen,
-zu Achim: ja Strich 2 (gestrichelt) ist eingestellt;
-zu Walter: eingeschalten ist das Symbol auch;
Ich vermute, das obwohl ich die Ansichtskanten aus der Elementdefinition erstellen lasse doch der Strich 1 (durchgezogen) angewendet wird.
Hotline ist abgefragt, noch kein Rückruf. Hoffe Montag löst sich alles auf.

Tschau
Mike

1 - 10 (13)

https://connect.allplan.com/ uses cookies  -  More information

Accept