Support Forum

Brauche Hilfe:Lichter setzen/löschen hat Eigenleben [Solved]

Tags:

Guten Morgen,
beim Lichtersetzen habe ich folgende Probleme. Zum Einen sind im Dialog "Licht-Einstellungen" die Kästchen ausgegraut (siehe Anhang).

Zum Anderen: Ich setze ein Licht, alles klappt (auch im Animationsfenster) und wenn ich dann den Befehl mit ESC abschließe verschwindet im Grundriss das Lichtersymbol, im Animationsfenster leuchtet es aber noch.

Die Hotline-Tools habe ich schon durchgemacht.

Wer weiß Rat?

LG Martin

Edit:
Es geht an keinem unserer sechs APs. Wir haben aber vor geraumer Zeit auf Softlock umgestellt. Kann es damit zu tun haben?
Und bei manchen steht statt "Visualisierung" "Straßendetails"

Edit:
Ich habe parallel Allplan 2012 zum Testen installiert. Dort fehlen Befehle wie: Rendern, Film aufzeichnen, Sonnenstudie, Lichter etc. Vielleicht hilft das.

Edit: Ich hab mein Problem jetzt an die Hotline geschickt.

Mit freundlichen Grüßen
Martin Weißker • Allplan V1o bis V2o16

Attachments (2)

img
Lichter.jpg
Type: image/jpeg
Downloaded 388 times
Size: 31,40 KiB
img
Module.jpg
Type: image/jpeg
Downloaded 397 times
Size: 51,32 KiB
1 - 4 (4)
  • 1

Guten Morgen,

ich habe Ihre aktuelle vorläufige Softlock Lizenz Ap06 hier getestet und mit der Lizenz konnte ich das Problem nicht nachvollziehen, die Visualisierung wird korrekt in der V2009 im Menü dargestellt und nicht als Straßendetails.
Aktualisieren Sie bitte Ihre Lizenz durch erstellen einer neuen Registrierungsanfrage. Sie erhalten dann automatisch eine V2012 Lizenz zurück (dies ist nach unten hin kompatibel und kann auch in der V2009 genutzt werden.
Eine Registrierungsanfrage stellen Sie wie folgt:

Öffnen Sie bitte die Lizenzverwaltung (Allmenu -> Dienstprogramme -> Lizenz ->
Lizenzverwaltung). Markieren Sie den Lizenzeintrag für Ihren Arbeitsplatz 06 und
klicken auf "Lizenz anfordern". Sie werden durch
das Registrierungsmenü geführt. Füllen Sie das Formular aus, Ihre
E-Mail-Adresse ist besonders wichtig.

Bitte überprüfen Sie bei der Registrierung, ob folgende Daten eingetragen sind
und korrigieren diese gegebenenfalls:

Client-ID: 2403236a
CD-Key: 98E2E6A50BFBF676

P.S. Laut Datenbank haben Sie 6 Arbeitsplätze, aber nur Ap06 ist als Softlock im Einsatz Ap01 - 05 sind noch Hardlocks. Ich werde Ihren die aktuellen Hardlocklizenzen per Email zukommen lassen.

Freundliche Grüße

Barbara Schuch
Teamline CAD-Technik

Vielen Dank an alle. Problem gelöst.

Jetzt möchte ich den Beitrag als erledigt kennzeichnen. Der Button "Bearbeiten" ist nicht mehr da, wie letzte Woche noch.

LG
Martin

Mit freundlichen Grüßen
Martin Weißker • Allplan V1o bis V2o16

Hallo,
rechts oben das Kästchen anklicken, dann erscheint der grüne Haken(siehe Anhang).

Gruß: T.

Attachments (1)

img
gelöst.JPG
Type: image/jpeg
Downloaded 393 times
Size: 41,63 KiB
1 - 4 (4)
  • 1

https://connect.allplan.com/ uses cookies  -  More information

Accept