Vos FAQ et nos réponses

Depuis de nombreuses années, notre équipe technique répond à de nombreuses questions sur Allplan et toutes les réponses sont stockées dans la base de données FAQ.

En votre qualité de client Serviceplus  vous pouvez puiser dans notre base de données pour trouver votre solution.

1 - 10 (12)
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 14.12.2018
2 user(s) found this FAQ helpful

Question :

Votre ordinateur n'a pas accès à Internet et vous souhaitez activer votre clé de produit. Comment procéder ?


Réponse :

Si vous souhaitez activer une licence sur un ordinateur n'ayant pas accès à Internet, vous pouvez créer un fichier de demande de licence, le télécharger à l'aide d'un ordinateur connecté à Internet vers le portail de services Allplan Connectet le lire sur le portail.

A noter : Sachez qu'une licence activée hors ligne ne peut être rendue qu'hors ligne également. Vous devez également télécharger un fichier de reçu pour rendre une licence hors ligne.

Les conditions suivantes doivent être remplies pour pouvoir activer une licence hors ligne :

  • Clé de produit valide
  • Un pilote CodeMeter installé
  • Un autre ordinateur ayant accès à Internet


1. Sur un ordinateur sans accès à Internet : Installation du pilote CodeMeter
Le pilote CodeMeter peut être installé de l'une des manières suivantes :

  • En installant Allplan. Il n'est pas nécessaire de procéder à une installation complète : le pilote CodeMeter est déjà installé au début de l'installation d'Allplan lorsque le programme vous invite à sélectionner une configuration de licence.
  • Via l'installation isolée de CodeMeterRuntime64.msi (par exemple sur le DVD d'Allplan, dans le dossier \Drv\Wibu). Vous devez alors démarrer CodeMeter et importer le fichier Allplan_GmbH.wbb depuis le même dossier.
  • Vous pouvez également installer Allplan en mode visionneuse.

2. Sur un ordinateur sans accès à Internet : Création d'un fichier de demande de licence

  • Démarrez CodeMeter Control Center (Windows 7 : cliquez sur CodeMeter - CodeMeter Control Center dans le menu de démarrage de Windows. Windows 8 : Dans la barre de recherche de la page d'accueil, saisissez Codemeter et appuyez sur ENTREE).
  • Dans l'onglet Licence, sélectionnez le conteneur de licences Allplan GmbH.
  • Dans CodeMeter Control Center, cliquez sur Actualisation de licence, puis sur Suivant.
  • Sélectionnez l'option Créer une demande de licence et cliquez sur Suivant.
  • Saisissez le chemin et le nom du fichier et enregistrez le fichier de demande de licence *.WibuCmRaC.
  • Copiez le fichier de demande de licence *.WibuCmRaC sur un ordinateur ayant accès à Internet.


3. Sur un ordinateur ayant accès à Internet : Téléchargement du fichier de demande de licence et obtention du fichier d'actualisation de licence

  • Ouvrez https://connect.allplan.com/admin/licensing-dashboard/checkout-offline.html, saisissez votre clé de produit et cliquez sur Soumettre.
  • Cliquez sur Sélectionner un fichier, sélectionnez le fichier de demande de licence *.WibuCmRaC, puis cliquez sur Continuer pour télécharger le fichier de demande de licence.
  • Cliquez sur Télécharger un fichier d'actualisation de licence.
  • Le fichier d'actualisation de licence est enregistré dans le dossier que vous avez défini comme dossier de téléchargement dans votre navigateur (il se trouve généralement sous C:\Utilisateur\$Nomutilisateur\Téléchargements).
  • Copiez le fichier d'actualisation de licence sur l'ordinateur n'ayant pas accès à Internet.


4. Sur un ordinateur sans accès à Internet : Lecture d'un fichier d'actualisation de licence

  • Dans CodeMeter Control Center, cliquez sur Actualisation de licence, puis sur Suivant.
  • Sélectionnez l'option Lire l'actualisation de licence et cliquez sur Suivant.
  • Saisissez le chemin et le nom du fichier d'actualisation de licence et cliquez sur Appliquer.

La licence est alors disponible pour Allplan et est visible sous Sélection de licence.

5. Création et téléchargement d'un fichier de reçu
Si vous souhaitez rendre ultérieurement votre licence activée hors ligne, par exemple pour l'utiliser sur un autre ordinateur, vous devez impérativement créer et télécharger un fichier de reçu *.WibuCmRaC.

  • Sur un ordinateur sans accès à Internet : Dans CodeMeter Control Center, cliquez sur Actualisation de licence, puis sur Suivant.
  • Sélectionnez l'option Créer une demande de licence et cliquez sur Suivant.
  • Indiquez le chemin et le nom du fichier de reçu et cliquez sur Appliquer.
  • Copiez le fichier de reçu sur un ordinateur ayant accès à Internet.
  • Cliquez sur https://connect.allplan.com/admin/licensing-dashboard/checkout-offline.html, sélectionnez le fichier et choisissez le fichier de reçu *.WibuCmRaC créé à l'étape précédente.
  • Cliquez sur Télécharger un reçu.



Pour plus d'informations sur la méthode permettant de rendre une licence hors ligne, consultez l'aide en ligne (touche F1) des Paramètres licence
Allmenu -> Utilitaires -> Paramètres licence
Ouvrez l'aide et accédez à l'onglet "Contenu" -> Attribution d'une licence Allplan à l'aide d'une Product Key -> Rendu d'une licence hors ligne (sans accès à Internet).

Afficher le PDF  FAQ_FR_Activation_d_une_licence_hors_ligne_(sans_acc...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 20.09.2018
4 user(s) found this FAQ helpful

Question :

Vous souhaitez installer Allplan et avez besoin d'une Product Key. Comment procéder pour installer Allplan et comment activer la Product Key ultérieurement ?


Réponse :

Allplan 2016 offre un nouveau système de protection. L'attribution des licences Allplan repose désormais sur l'application CodeMeter de Wibu Systems AG. L'ancienne attribution des licences basée sur Softlock ou Hardlock ne fonctionne plus dans Allplan 2016.

L'activation de la licence d'Allplan 2016 se fait désormais en ligne avec une clé de produit. La clé de produit est une chaîne unique de 26 caractères permettant d'activer une licence Allplan.
Vous pouvez obtenir votre Product Key sur le portail de services Allplan Connect à l'adresse http://connect.allplan.com/license

Vous pouvez activer la licence pendant l'installation d'Allplan ou ultérieurement, une fois l'installation terminée. L'activation a pour effet de lier la licence à votre ordinateur et vous permet de démarrer Allplan sur l'ordinateur concerné.

L'activation de la licence est la plus aisée et la plus rapide si l'ordinateur sur lequel la licence doit être activée dispose d'un accès Internet.

Activer la licence pendant l'installation :
Lancez le programme d’installation et suivez les indications de la boîte de dialogue d'installation.

  • Pendant l'installation, dans la boîte de dialogue "Options d'installation", choisissez l'option Veuillez saisir votre Product Keyet cliquez sur Suivant.
  • Saisissez votre clé de produit (Product Key).
  • Cliquez sur Activer la licence



Activer la licence ultérieurement :

  • Appelez la boîte de dialogue Paramètres licence via Allmenu -> Utilitaires -> Paramètres licence.
  • Cliquez à gauche sur Activation de licence.
  • Saisissez votre clé de produit (Product Key).
  • Cliquez sur Activer la licence.



A noter :

Vous pouvez obtenir votre Product Key sur le portail de services Allplan Connect à l'adresse http://connect.allplan.com/license
Pour cela, cliquez sur Profil -> Gestionnaire de licences.
Vous pouvez uniquement utiliser cette fonction en tant qu'administrateur.

Afficher le PDF  FAQ_FR_Premieres_operations_a_effectuer_apres_la_liv...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013  | Dernière modification: 21.09.2016
10 user(s) found this FAQ helpful

Question :

Suite à la mise à jour de Windows 8.1, Allplan démarre uniquement en mode visionneuse. Comment corriger cela ?


Réponse :

Réparez le Gestionnaire de licences Nemetschek Softlock.

Vous trouverez le Gestionnaire de licences Softlock sur le DVD, sous :

\Programmes\x64\Allplan\Drv\Nemslock

jusqu'à Allplan 2014 :
\programmes\Allplan\Drv\Nemslock

Vous pouvez également le télécharger via le lien FTP suivant :
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2014/NemSLock/Nemetschek_Software_Lock.exe

Exécutez le fichier "Nemetschek Software Lock.exe", puis sélectionnez "Réparer le programme"

Après l'installation, vous pouvez à nouveau ouvrir le Gestionnaire de licences (Allmenu -> Utilitaires -> Licence -> Gestionnaire de licences). Lisez ensuite votre licence temporaire (*_psd.nslock) via l'option "Lire - Lire la licence".

Si nécessaire, vous pouvez télécharger celle-ci sur Allplan Connect, depuis votre profil :
https://connect.allplan.com

A noter : La licence temporaire est affichée avec le statut "Expirée".

Créez une nouvelle demande d'enregistrement.
Pour créer une demande d'enregistrement, procédez comme suit :

Ouvrez le Gestionnaire de licences (Allmenu -> Utilitaires -> Licence -> Gestionnaire de licences). Sélectionnez l'entrée de licence de votre poste de travail et cliquez sur "Demander une licence".
Vous êtes alors guidé dans le menu d'enregistrement. Remplissez le formulaire : votre adresse électronique est particulièrement importante.

Lors de l'enregistrement, vérifiez si votre ID client et votre CD Key sont saisis correctement et corrigez-les, si nécessaire.

Envoyez votre demande d'enregistrement à l'adresse suivante : register@nemetschek.fr

Afficher le PDF  FAQ_FR_Reparation_de_NemSLock_apres_la_mise_a_jour_W...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Dernière modification: 20.09.2018
18 user(s) found this FAQ helpful

Question :

Comment convertir tous les projets en une seule opération après une mise à niveau ?



Réponse :

Vérifiez que vous disposez d'une sauvegarde de tous les projets !

Effectuez les opérations suivantes :

  • quittez Allplan sur tous les postes de travail.
  • Uniquement si vous utilisez le Gestionnaire de groupes de travail :
    Ouvrez une session en tant qu'administrateur (sysadm).
  • Démarrez Allmenu.
  • Uniquement si vous utilisez le Gestionnaire de groupes de travail : Assurez-vous que tous les ordinateurs hébergeant les projets sont en cours d'exécution.
    Vous pouvez vérifier cela dans :
    Allmenu -> Gestionnaire de groupes de travail -> Informations réseau -> Afficher la liste des projets(l'ordinateur sur lequel se trouve un projet est indiqué dans la seconde colonne).
  • Réglez la taille des calques sur la valeur la plus haute, sur l'ordinateur sur lequel vous effectuez la conversion de données :
    Allmenu ->Maintenance ->Outils hotline ->docsize ->256 ->OK
    A noter :
    Après la conversion, vous pouvez à nouveau réduire la taille des calques en rétablissant la valeur initiale.
  • Démarrage de la conversion de données (uniquement sur l'ordinateur sur lequel vous avez aussi modifié la taille des calques) :
    Allmenu ->Maintenance ->Outils hotlinetoolbar -> datwaprjs : Conversion des données de tous les projets
    Si vous répondez par "Oui" aux deux messages suivants, la conversion des données s'effectue pour tous les projets.



A noter :

Notez que la vitesse de la conversion des données dépend de plusieurs facteurs :

  • Nombre de projets
  • Taille des projets
  • Vitesse de l'ordinateur sur lequel s'effectue la conversion des données
  • Vitesse du réseau


Vous pouvez démarrer la conversion des données simultanément à partir de plusieurs postes de travail.

Afficher le PDF  FAQ_FR_Conversion_simultanee_de_tous_les_projets_All...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Dernière modification: 27.11.2018
3 user(s) found this FAQ helpful

Question :

  • Pourquoi la création de certains éléments ne fonctionne-t-elle pas ?
  • Pour quelle raison le déplacement d'un dessin ne fonctionne-t-il pas ?
  • Pourquoi des éléments créés sont-ils défectueux ?
  • Pour quelle raison l'importation d'un fichier PDF du cadastre provoque-t-elle un échec du programme ?
  • Pourquoi le contour d'une surface dont le contour a été esquissé n'est-il pas reconnu ?
  • Pourquoi le calcul des ombres ne fonctionne-t-il pas ou échoue-t-il ?
  • Pourquoi certains éléments ne sont-ils pas correctement représentés dans l'animation ?
  • Pourquoi manque-t-il une partie des valeurs de cote ?
  • Pour quelle raison le zoom pivote t-il subitement ?
  • Pour quelle raison l'aperçu ne fonctionne-t-il pas pour certains éléments lors du déplacement / de la copie ?
  • Pourquoi les calculs des surfaces sont-ils incorrects ?




Cause :

Vérifiez d'abord si vous avez réglé un offset dans les propriétés du projet (Fichier -> Ouvrir un projet- Sélectionner un projet -> Menu contextuel - Propriétés jusqu'à Allplan 2009 via Outils -> Options ->Dessin étendu -> Paramètres). Si des informations ont été entrées ici, désactivez l'offset (désactivez la case à cocher).

Sélectionnez maintenant la fonction Outils -> Mesurer des coordonnées.
Cliquez au milieu du dessin concerné dans la vue en plan.
Si les valeurs affichées ici sont très importantes (par exemple x/y/z supérieures à 5 000 m), les phénomènes mentionnés plus haut sont susceptibles de se produire.

Lorsque les coordonnées sont très grandes, le système ne peut pas calculer ou représenter correctement certaines données. Plus le volume de données créées en un point très éloigné augmente, plus ce phénomène s'amplifie.



Solution :

Cochez les options Outils -> Options ->Environnement de travail (jusqu'à Allplan 2009 via Outils -> Options générales -> onglet Autres ) la commande Optimiser le travail avec de grandes coordonnées.
Effectuez un changement de calque ou de projetou redémarrez Allplan.



A noter :

Si les données ne sont toujours pas représentées correctement, effectuez également les opérations suivantes :
Quittez Allplan -> Allmenu -> Maintenance -> Outils hotline -> cleanup -> Démarrez Allplan.

Afficher le PDF  FAQ_FR_Grandes_coordonnees.pdf
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015  | Dernière modification: 30.11.2018 13:57
2 user(s) found this FAQ helpful

Question :

Allplan réagit plus lentement ou se bloque, en particulier suite à la sélection des fonctions "Ouvrir sur la base du projet..." (sélection calque) ou "Ouvrir un projet..." (choix du projet).

L'un des scanners anti-virus suivants est en cours d'utilisation : Trendmicro, McAfee, Kaspersky, Avira, F-Prot, etc.
Comment assurer un temps de réaction normal d'Allplan ou éviter les blocages ?



Réponse :

Vérifiez si le problème peut être résolu par une mise à jour logicielle du scanner anti-virus.

Si tel n'est pas le cas, configurez le scanner en temps réel de votre scanner de virus de sorte que le répertoire du programme et des données d'Allplan ne soient plus pris en compte et contrôlés par le scanner en temps réel.

Démarrez Allmenu. Dans la fenêtre Allmenu, notez le chemin suivant :

Dossier des programmes
Données générales du programme
Dossier de stockage central des fichiers

Indiquez ce dossier comme exception dans votre scanner de virus.


Notez que, dans le cadre d'une installation avec le serveur, le scanner de virus doit être utilisé sur le serveur et sur le client.
Pour plus d'informations sur votre scanner de virus, contactez le fabricant correspondant.

Afficher le PDF  FAQ_FR_Le_scanner_en_temps_reel_bloque_les_donnees_A...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Dernière modification: 20.09.2018
12 user(s) found this FAQ helpful

Question :

Vous devez remplacer un ordinateur existant par un nouvel ordinateur.
Comment reprendre les données et paramètres de l'installation Allplan existante ?



Procédure :

Veuillez noter que cette procédure est uniquement valable pour les installations monopostes.
Installez la même version d'Allplan sur le nouvel ordinateur et reprenez les données en procédant comme suit :

1. Récupération des données :
Importez les dossiers suivants de l'ancien ordinateur vers le nouvel ordinateur :
dossiers de projets (PRJ) ;
dossier du standard du bureau (STD) ;
dossier utilisateur (USR).

Pour déterminer l'emplacement de ces dossiers, sur l'ancien comme sur le nouvel ordinateur, procédez comme suit :
Allmenu-> Maintenance -> Outils hotline-> Showcf : Afficher les variables du système ->OK
Les spécifications des dossiers se trouvent derrière les abréviations correspondantes PRJ, STD et USR

2. Reprise de la configuration des barres d'outils :
Exportez les configurations sur l'ancien ordinateur via Affichage -> Barres d'outils -> Personnaliser… -> Exportation...
Vous pouvez ensuite à nouveau les lire via Affichage -> Barres d'outils -> Personnaliser… -> Importation....

Afficher le PDF  FAQ_FR_Nouvelle_installation_sur_un_nouvel_ordinateu...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Dernière modification: 17.12.2015
2 user(s) found this FAQ helpful

Question :

Allplan a été installé avec la licence Softlock temporaire ("Numéro de client_Poste de travail_psd.nslock"). Le statut indiqué dans le gestionnaire de licences est celui d'évaluation.
Comment peut-on enregistrer (déverrouiller) cette licence ?



Réponse :

La demande d'enregistrement est créée dans le gestionnaire Softlock et envoyée par e-mail au système d'enregistrement automatique à l'adresse register@nemetschek.fr.
La licence est déverrouillée une fois que le fichier de licence final reçu par retour de courrier est lu.
Vous trouverez ci-dessus les différentes étapes requises pour l'enregistrement.



A noter :

  • La licence temporaire permet de lancer la version d'évaluation d'Allplan (dont la validité est généralement de 30 jours). Elle donne accès à toutes les fonctions du programme.
    Après l'expiration de la période d'évaluation, vous ne pourrez démarrer Allplan qu'en mode visionneuse. Vous pourrez toutefois demander et lire une licence définitive.
  • Si vous utilisez Windows Vista, démarrez toujours le Gestionnaire de licences Nemetschek en tant qu'administrateur via
    Démarrer (icône ronde Windows en bas à gauche) -> Tous les programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences
    Cliquez sur l'option "Gestionnaire de licences" à l'aide du bouton droit de la souris et sélectionnez "Exécuter en tant qu'administrateur" dans le menu contextuel.




Procédure :

1. Sollicitation d'une licence enregistrée pour votre ordinateur

  1. Cliquez sur Démarrer -> Tous les programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences. (ou Allmenu->Utilitaires->Licence->Gestionnaire de licences (Nemslock)

    Sous Windows Vista, démarrez le gestionnaire de licences en tant qu'administrateur via Démarrer -> Tous les programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences.
    Cliquez à l'aide du bouton droit de la souris sur Gestionnaire de licences puis, dans le menu contextuel, sur Exécuter en tant qu'administrateur.
  2. Sélectionnez le poste de travail à enregistrer.

    A noter :Vous pouvez uniquement enregistrer des postes de travail que vous avez achetés. Si le programme ne propose ici que des postes de travail numérotés de 90 à 99 (= licences d'évaluation à durée limitée), vous devez d'abord lire sur votre poste la licence personnalisée temporaire qui vous a été fournie.
  3. Cliquez sur Demande d'enregistrement.

    L'Assistant Demande d'enregistrementdémarre. La boîte de dialogue Bienvenue à la demande d'enregistrementvous informe de la procédure à suivre.
  4. Cliquez sur Suivant >.
    La boîte de dialogue Informations client s'affiche à l'écran.

    A noter : Pour éditer des informations client, il est nécessaire de posséder les droits d'administrateur correspondants. Si ce n'est pas le cas, le programme affiche un message d'avertissement. Quittez le gestionnaire de licences NemSLock et redémarrez le programme en choisissant l'option Exécuter en tant qu'administrateur.
  5. Entrez les codes et les informations concernant votre agence :

    - Si le champ N° de clientcontient la valeur 00000000 (huit zéros) et si le champ CD-Keycontient la valeur FFFFFFFF (huit fois la lettre "F" en majuscules), cela signifie que vous avez sélectionné l'optionLicence d'évaluation à durée limitéelors de l'installation du programme Nemetschek.
    Dans ce cas, lisez d'abord la licence personnalisée temporaire correspondant au poste de travail avant de créer la demande d'enregistrement.

    - Si les champs N° de clientet CD-Keyne sont pas identiques aux codes figurant sur le bon de livraison (faute de frappe ou erreur de casse par exemple), entrez manuellement votre n° de client et votre CD Key.

    - Tous les champs doivent être obligatoirement renseignés.

    Soyez particulièrement attentif à entrer l'adresse électronique correcte car les licences enregistrées et les réponses aux requêtes concernant le statut des licences sont envoyées à l'adresse que vous spécifiez ici.

    A noter :Contrôlez les informations figurant dans les champs N° de clientet CD-Keyet comparez-les avec les informations figurant sur votre bon de livraison Nemetschek. Le champ CD-Keyne doit contenir que des chiffres de 0 à 9 et des lettres majuscules de A à F.

    Astuce : Ces codes figurent également dans le fichier de la licence personnalisée temporaire (*_psd.nslock). Vous pouvez ouvrir le fichier licence dans un éditeur de texte, faire défiler le texte jusqu'au bloc d'informations à la fin du fichier et copier les codes KUNDE (client) et CDKEY dans le Presse-papiers, puis les coller dans les champs de saisie.
  6. Cliquez sur Suivant >.
  7. Sélectionnez Programme, Version et Poste de travail et cliquez sur Suivant >.

    A noter : Lorsque le N° de clientest incorrect (dans le cas d'une licence d'évaluation par exemple), le bouton OKde la boîte de dialogue est inaccessible et un message d'erreur s'affiche à l'écran.
  8. Indiquez comment vous souhaitez envoyer le fichier d'enregistrement et cliquez sur Suivant >.

    Démarrer un logiciel de messagerie électronique...
    Le fichier d'enregistrement register.txt est créé et enregistré. Votre logiciel de messagerie électronique par défaut s'exécute. Le fichier d'enregistrement est automatiquement joint au message électronique et l'adresse register@nemetschek.frs'affiche dans le champ du destinataire.

    Enregistrer le fichier d'enregistrement...
    Le fichier d'enregistrement "register.txt" est créé et enregistré. Le dossier dans lequel le fichier de licence a été enregistré est ouvert dans l'Explorateur Windows. Vous pouvez utiliser toutes les fonctionnalités de l'Explorateur Windows pour joindre le fichier d'enregistrement à un courrier électronique, pour le copier via le réseau sur un ordinateur disposant d'un accès Internet, etc.

    Le programme affiche également une vue d'ensemble des données avec lesquelles le fichier d'enregistrement a été créé.
  9. Cliquez sur Terminer.
  10. Quittez le Gestionnaire de licences NemSLock en cliquant sur Fermer.


En l'espace de quelques minutes, vous recevez de Nemetschek un courrier électronique Celui-ci vous informe du déroulement de l'enregistrement et contient normalement le fichier de licence enregistré.

A noter : Le fichier de licence enregistré est généré par un système de traitement automatisé. Ce système ne lit pas les informations supplémentaires ou les commentaires éventuellement insérés dans l'e-mail entrant. Si vous avez des remarques à nous communiquer, veuillez-les envoyer directement à votre interlocuteur Nemetschek habituel.



2. Lecture d'un fichier de licence

L'envoi de la demande d'enregistrement à l'adresse register@nemetschek.fr conformément à la procédure décrite au point 1 est rapidement suivi de l'expédition du fichier de licence final à l'adresse électronique que vous avez spécifiée.
Ce fichier de licence est lu comme suit.

  • Enregistrez d'abord le fichier de licence sur le disque dur ou à un autre emplacement de votre choix.
    Si nécessaire, décompressez le fichier.
  • Lisez ensuite la licence en double-cliquant sur le fichier correspondant ("Numéro de client_Poste de travail.nslock").
    Confirmez la boîte de dialogue en cliquant sur "Lire un fichier de licence".
  • Vous pouvez également lire le fichier de licence dans le Gestionnaire de licences (Démarrer -> (Tous les) programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences).
    Pour ce faire, cliquez sur "Lire - Lire un fichier de licence" dans le Gestionnaire de licences Nemetschek Softlock et sélectionnez la licence en cliquant sur "Parcourir...".
    Quittez la procédure de lecture en cliquant sur "Terminer".


A noter :

Nous vous recommandons de ne pas enregistrer plusieurs fichiers de licence de postes de travail sur un ordinateur car les postes de travail seront alors "liés" entre eux. Il ne vous sera plus possible de les séparer et de les transférer sur d'autres ordinateurs sans l'assistance du support technique.

Afficher le PDF  FAQ_FR_Nemetschek_Softlock_-_Premiers_pas_vers_la_li...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Dernière modification: 20.09.2018
3 user(s) found this FAQ helpful

Question :

Quelles sont les différences entre une version officielle, une version de maintenance et un correctif ?



Réponse :

Version officielle

Une version officielle est la version initiale d'une nouvelle version.
Elle peut être téléchargée sur le site Web de la société.

Téléchargement :
www.connect.allplan.com -> Support -> Téléchargements->Packages d'installation
(Vous devez disposer d'identifiants de connexion au portail Allplan Connect.)

Désignation (exemple) :
Allplan 2015


Version de maintenance

Une version de maintenance est un ensemble d'améliorations du programme. Elle contient toutes les versions de maintenance et correctifs publiés jusque là. Elle peut également contenir des nouvelles fonctionnalités.
Une version de maintenance peut servir à effectuer une nouvelle installation ou une mise à niveau (à partir d'une version antérieure).
Elle peut être téléchargée sur le site Web de la société.
Elle est envoyée sous forme de DVD aux nouveaux clients. Elle est envoyée aux clients Serviceplus sur demande.
Les clients ServicePlus sont automatiquement informés de la présence de versions de maintenance.

Téléchargement :
www.connect.allplan.com -> Support -> Téléchargements ->Packages d'installation
(Vous devez disposer d'identifiants de connexion au portail Allplan Connect.)

Désignation (exemple) :
Allplan 2015-1


Correctif

Un correctif est une amélioration du programme qui est, par défaut, automatiquement installé par Allplan Update.
L'installation d'un correctif se base sur une version officielle ou de maintenance précise.
Les correctifs sont installés les uns après les autres, c'est-à-dire que le correctif 02.01.15 est installé après le correctif 01.01.15.

Par défaut, les correctifs mis à disposition sont automatiquement installés au démarrage d'Allplan.

Pour plus d'informations à propos des correctifs, consultez le document FAQ suivant :
https://connect.allplan.com/fr/faqid/20101203111503.html




Recommandation :

Installez de préférence les mises à jour dès leur publication.

Afficher le PDF  FAQ_FR_Mises_a_jour_du_programme.pdf
Version:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Dernière modification: 15.11.2017
1 user(s) found this FAQ helpful

Question :

Dans Allplan, à partir de la version 2011, comment actualiser les catalogues de sections ou installer les catalogues de sections adaptés aux spécificités nationales ?



Réponse :

Depuis Allplan 2011, l'installation et l'enregistrement des catalogues de sections s'effectuent sous Outils->Définitions->Catalogues de sections. Dans cette boîte de dialogue, vous trouverez dans la partie inférieure gauche l'icône d'un dossier et celle d'une disquette.

Sélectionnez l'icône du dossier pour installer les fichiers des catalogues de sections. Un navigateur s'affiche à l’écran. C'est ici que s'effectue la sélection du fichier de catalogues de sections à installer. Sélectionnez le fichier à installer et validez votre sélection avec le bouton "Ouvrir". Le catalogue de sections correspondant est installé et peut être utilisé dans Allplan.
Pour installer des catalogues de sections adaptés aux spécificités nationales, sélectionnez dans ce navigateur, lors de l'installation d'Allplan, le dossier avec la désignation "Ing". Il se trouve dans le chemin d'installation d'Allplan. (ex. : C:\Programme\Nemetschek\Allplan 201x\New\Ing )
Pour plus d'informations sur l'affichage du chemin d'installation d'Allplan (DATPFAD), reportez-vous à la rubrique "A noter" de la FAQ.
Les fichiers de catalogues de sections de nombreux pays sont disponibles dans ce dossier.

Pour enregistrer un catalogue de sections personnalisé, cliquez sur l'icône de la disquette. Un navigateur s'affiche à l’écran. Sélectionnez le dossier de votre choix pour enregistrer les catalogues de sections en cours d'utilisation dans Allplan.



A noter :

Pour pouvoir actualiser les catalogues de sections, les droits administrateur peuvent être requis. Le cas échéant, connectez-vous en tant qu'administrateur avant de procéder aux modifications correspondantes.

Si vous souhaitez utiliser les catalogues de sections uniquement pour un projet en particulier, paramétrez ceux de ce projet avant l'installation des catalogues de sections. Pour ce faire, sélectionnez dans Allplan sous Fichier->Ouvrir un projet. Sélectionnez le projet correspondant en effectuant un clic droit. Sélectionnez "Propriétés". Dans la boîte de dialogue qui s'affiche ensuite, sélectionnez "Projet" sous Chemins->Catalogues de barres et de treillis soudés .

Pour déterminer ultérieurement le chemin d'installation d'Allplan choisi, sélectionnez sous Maintenance -> Outils hotline -> showcfg dans Allmenu. Après l'exécution de la fonction, vous trouverez dans la fenêtre Allmenu les informations nécessaires pour le chemin d'installation d'Allplan avec la désignation "DATPFAD = ....".

Les abréviations des catalogues de sections avec spécificités nationales dans les noms de fichiers (axyzqusr.txt) sont :
aut Autriche
bel Belgique
bra Brésil
bul Bulgarie
deu Allemagne
eng Angleterre
fra France
hol Pays-Bas
hrv Croatie
ita Italie
kor Corée
pol Pologne
rum Roumanie
rus Russie
slk Slovaquie
svn Slovénie
swi Suisse
tch République tchèque
ung Hongrie
usa Etats-Unis

Afficher le PDF  FAQ_FR_Actualisation_des_catalogues_de_sections_a_pa...
1 - 10 (12)
| A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z |
https://connect.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter