Forum de la communauté Allplan

Bild in LV einfügen, Gewürge ohne Ende [Résolu]


Hab versucht (ich hätte es eigentlich wissen sollen) in mein LV Deckblatt ein Bild einzufügen...

Da hat sich ja gar nix getan!

Ich bekomme immer nur ein Symbol mit Dateinamen angezeigt!
Auch in der Seitenvorschau.

hab das Bild schon verkleinert und in bmp gewandelt...

Alles ohne Erfolg!

1 - 5 (5)
  • 1

Die Darstellung dieser Objekte wird nicht von Allplan BCM, sondern von einem Bestandteil des Betriebssystems - dem sogenannten OLE-Server - vorgenommen.
Unterschiedliche Ergebnisse können daher rühren, dass unterschiedliche OLE-Server für den betreffenden Dateityp installiert sind.
Die Anzeige des Dateinamens deutet darauf hin, dass kein OLE-Server für den betreffenden Dateityp installiert ist.

Für Allplan BCM sind Sie auf der sicheren Seite, wenn Bilder im bmp-Format mit "Paint" verknüpft sind.

Weitere Hilfe erhalten Sie selbstverständlich über die Hotline.

Freundliche Grüße
Heike Vogt

Hallo Frau Vogt,

jetzt hab ich bmp mit Paint verknüpft...

Trotzdem immer noch kein Bild...

Habs nochmal gelöscht und neu eingelesen, leider ohne Erfolg...

Hallo,

in den meisten Fällen genügt das "Verknüpfen" mit Paint nicht. Man muss den entsprechenden Dateityp im Registrierungseditor dem Programm zuweisen.
Hierfür mal den Punkt 2 in diesem FAQ ausprobieren:
http://www.allplan-connect.com/de/faqid/A00000C52.html

Freundliche Grüße
Karoline Grigo

das hat die sache gelöst...

Allerdings musste ich das Bild nochmal neu aus- und wieder einlesen.

1 - 5 (5)
  • 1

https://connect.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter