Support Forum

Fehler Texturen SketchUp Export


Hallo Leute,

folgendes sehr ärgerliches Problem ist aufgetreten.

Beim Export einer SketchUp Datei, werden die Texturen völlig falsch bzw. verzerrt exportiert.
Habe bereits mehrere Viewer versucht, das Verhalten ist überall gleich.
Wenn ich richtig informiert bin, wurde bei HF 2 oder 3 etwas an der SketchUp Schnittstelle geschraubt.

Bitte um Rückmeldung.
Vielen Dank.
Liebe Grüße
Reini

http://www.cad-forge.at

Anhänge (2)

img
Vorher.JPG
Typ: image/jpeg
296-mal heruntergeladen
Größe: 234,42 KiB
img
Nachher.JPG
Typ: image/jpeg
346-mal heruntergeladen
Größe: 276,40 KiB

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Das wird zum nächsten Hotfix korrigiert.

Grüße
rb

1 - 5 (5)
  • 1

hallo zusammen

was total nervig ist, in 2017.1.1 hat der export etwas gedauert ... aber körper konnten in sketchup "bereinigt" und verschmolzen werden usw.

ab 2017.1.2 ist der export nicht mehr zu gebrauchen ... in sketchup sind nicht nur die texturen "falsch" auch die modelle sind nicht mehr zu "säubern" usw.

bitte sehr schnell und dringend abändern !

danke

sdm

Vielen Dank für deinen Beitrag, zumindest weiß ich jetzt, dass es nicht nur bei mir so ist.

Liebe Grüße
Reini

http://www.cad-forge.at

Das wird zum nächsten Hotfix korrigiert.

Grüße
rb

Hallo zusammen,
ich habe genau das selbe Problem.
Der Fehler wurde nach dem 2017-1-4 HF auch nicht behoben. Die Flächen lassen sich auch nicht mehr durch Cleanup Tools vereinen.
Ist eine Fehlerbehebung in Aussicht?
Viele Grüße

Anhänge (2)

img
00_Allplan Shot.JPG
Typ: image/jpeg
257-mal heruntergeladen
Größe: 161,63 KiB
img
00_Sketchup Shot.JPG
Typ: image/jpeg
260-mal heruntergeladen
Größe: 248,89 KiB
1 - 5 (5)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen