Support Forum

[Frage] Report Bewehrung mutipliziert Positionen


Hallo an Alle,

Wir sind wieder einmal über ein Problem mit dem Bewehrungsmodul von Allplan gestolpert und werden nicht schlau daraus.

Das Problem zeigt sich beim erstellen von Reports. Bereits bei einem anderen Projekt hatten wir für die Fundamente ungewöhnlich hohe Stahlmengen von über 150kg/m³, obwohl es laut Schätzung lediglich um die 100kg/m³ sein sollten. Damals konnten wir die Ursache nicht finden und haben aufgegeben. Bei einem weiteren Projekt sind wir nun der Sache näher gekommen.

Beim Erstellen eines Reports werden zufällige Positionen mit einem Faktor multipliziert, im ersten Projekt war der Faktor 3 im aktuellen Projekt beträgt der Faktor 8. Die Stückzahlfaktoren sind alle auf 1 eingestellt.

Erstellt man nun eine Legende mit der Funktion: "Legende Rundstahl" so wird die Position mit der korrekten Menge dargestellt.
Auch unter den Eigenschaften wird die korrekte Menge dargestellt.

Im Anhang ein paar Screenshots um das Problem zu verdeutlichen.

Hat bereits Jemand dieses Problem angetroffen? Gibt es dazu eine Lösung?

Danke und Grüße
Manuel

Anhänge (3)

img
Report Bewehrung.png
Typ: image/png
166-mal heruntergeladen
Größe: 11,80 KiB
img
Legende Rundstahl.png
Typ: image/png
162-mal heruntergeladen
Größe: 29,56 KiB
img
Eigenschaften.png
Typ: image/png
152-mal heruntergeladen
Größe: 16,05 KiB

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Auch meine Empfehlung:
Finger weg von der Funktion extrudieren entlang Pfad wenn:
die Verlegungen aus dieser Funktion einzelnd heraus kopiert, gespiegelt, etc. werden. Es ist so, das die kopierten Verlegungen dann nicht mehr richtig funktionieren. Das habe ich in der Version 2017 schon mehrfach gemeldet.

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2019

1 - 10 (16)

Hallo,
hat sich der Support schon dazu geäußert?

Hallo,

mit dem Support haben wir noch nicht Kontakt aufgenommen, wir wollten es zuerst hier im Forum versuchen.

Die Version von Allplan ist 2018-0-2.

Hallo Manuel,

ist der Report selbsterstellt bzw. aus einer früheren Allplanversion übernommen?

Gruß
Florian

Florian Müller

ALLPLAN
Corporate Technical Services
Konrad-Zuse-Platz 1
81829 Munich, Germany

Der Report kommt aus einer früheren Version und wurde leicht modifiziert. Ich bekomme, aber das selbe Ergebnis, wenn ich einen Report aus dem Standardordner von Allplan 2018 verwende.

Edit: Wir haben es gerade mit der neuen Version 2018-0-3 ausprobiert, das Problem besteht weiterhin.

An die Hotline wenden.
Da ist ein richtiger Bock im Programmcode. Die wollen das aber nicht wahrhaben. Also je mehr sich melden....
Ich hoffe das sich dann endlich mal was bewegt....

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2019

Hallo Jüregn,

Danke für die Antwort, dh. das Problem kennt man bereits und es interessiert Mal wieder keinen?

ich habe den Beitrag and den Support weitergeleitet .

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Danke, ich stehe nun auch mit dem Support in Kontakt.

Hallo.
Was für eine Querschnittsreihe benützt ihr denn? Ich sehe Tondini? Was ist das?
und 2. Frage, Ist das Eisen entlang Pfad verlegt worden?
Gruss

1 - 10 (16)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen