Support Forum

[Frage] International request - who faced with a bug with font, Reinforcement standards and reinforcement dimension lines user's settings?

Schlagworte:

Dear Colleagues, community,

Since this is very and very old request for the bug fixing, without any fixing, I would like to make a survey among German and the international community - if somebody from other countries faced with such issue, or is it only our Russian specialty:

- Constantly and regularly we lost settings for the font in Reinforcement Labels and Dimension Lines - it is changed occasionally, from defined by the user font to any random font, every time it is different font;
- It is repeated for every type of the dimension line - linear, fan etc.;
- The same is about font-settings in the Parameters dialogue, in the Reinforcement section;
- The similar unexpected changes are for Reinforcement Standard in Parameters-dialogue - I can set it up as SP2006 today and see SNiP84 on the tomorrow morning.

Summary - it looks like today I set all these mentioned settings as I need and tomorrow I will see all of them in changed status. This is only about reinforcement.

So, colleagues, who is seeing the same in yours practice? Do you have the same problem?
I exactly remember that it came here since 2012-2013.

I would be pleasant to get any response - "yes" or "no" here, since it will help to understand is it language-specific issue or not.

You can answer on any language what is preferred for you.

Thanks in advance to everyone!

Regards,
Alexey

___________________

Alexey Davydov
http://www.youtube.com/adavydovbim

1 - 9 (9)
  • 1

Hello Alexey,

It seems that these troubles are not only with Russian fonts.
Have a look at the German forum...
I suggest you to post your message also in the German forum: you'll get more answers.


Hello Bernard,

Thanks for your advice!
It makes sense to ask there.

It is only about Russian fonts - it is also if I will use ISOCPEUR, for example

Regards,
Alexey

___________________

Alexey Davydov
http://www.youtube.com/adavydovbim

I work in Holland and haven't experienced this issue until now. Hope you find a solution one way or another.

Thank you very much, SOEN!

Do you use Arial or any special technical drawings font, like DIN 1451 / MS Bahnschrift?

Regards,
Alexey

___________________

Alexey Davydov
http://www.youtube.com/adavydovbim

troubles are not only with Russian fonts.Have a look at the German forum omegle online

Same problems here in Romania: Fonts are getting smaller or bigger without asking, reinforcement lenghts not showing correctly or at all, very hard to change the size of a font on a detail in a particular scale, adnotations reinforcement scheme does not copy attributes...etc. Many bugs and many inconvenients when working with reinforcements. Not parametric as it should be. Hope we see some improvements in the future.

The same here in VietNam

I maybe have a different suggestion that may be the cause.

In the option menu you select the font style for different things like for the reinforcment the labels and dimensions. First of all the option fonts for reinforcement are determined for the whole project only by the project admin. So as a project user you can change it in your workspace for now but when you close Allplan and start it again the other day it is back to the setting the admin defined at first. If there are multiple admins the all can change the project font but the issue in the options is that the selected font is registered by font number on your computer. So if I am admin 1 I have Arial font on number 20 in my windows font folder and I select it in the options for the project. If Admin 2 or a regular user opens the project the options tells them in this project the used font is number 20 but for Admin 2 in his font folder number 20 is Calibri. So the problem is that the option tells everybody to use font number 20 but this is diferent for most users. So what can happen is that 2 Admins have a "battle" without knowing it because they both change the font to Arial every time but in the options they switch the font number every time. This is a problem in how Allplan works. Only workaround I found is to make sure everybody has the desired font on the same number. So I made a font called 0_Arial and told everybody to install that. In the options I select this font and now for everybody it is the same.

Also a anoying point is that this was changed by Allplan without mentioning it. Before it was that every user defined the font himself, so the options were user specified always. But now a certain part is project specific and the other parts in the options are still user defined. But it is not clear what is project and what is user specified. As far as I know now only reifnrocement options are project specific and all the other is user specific. I already asked them to integrate this (the clear cut by adding taps like project and user options for example) but nothing yet...

You can try and see if this also may be the cause of your problem and maybe my solution may help you also.

1 - 9 (9)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen