Support Forum

Fassaden-Wahnsinn [Gelöst]

Schlagworte:

Aaaaaarghh...

Eine typische Schiebetüranlage mit ein paar Festfeldern daneben, da nehme ich doch die Elementfassade und lösche die horizontalen Unterteilungen. Prima, ist ja einfach. Also: Fassadenpolygon im Grundriss zeichnen. Horizontale Unterteilungen? Angegeben ist 1, horizontal wie vertikal. Warum sehe ich dannn 2 Querteilungen, auch noch unregelmäßig? Warum kann ich die nicht löschen? Die sind nicht da, Parametermäßig ist alles 0 oder 1. Nicht 3. Hey, ihr horizontalen Elemente, ich will euch nicht! Weg! In welcher Maske habt ihr euch versteckt? Ja, das Fassadenmodul ist ja sooo einfach und intuitiv.

Danke für Beistand
frank

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12 v. 19.09.2018
HP zBook 15v G5, 1 x Intel i5-8400H, 16 GB RAM, Quadro P600

Anhänge (3)

img
Allplan Fassaden Sicht.JPG
Typ: image/jpeg
570-mal heruntergeladen
Größe: 354,87 KiB
img
Allplan Fassaden Unterteilung.JPG
Typ: image/jpeg
455-mal heruntergeladen
Größe: 350,37 KiB
img
Allplan Fassaden Schema.JPG
Typ: image/jpeg
501-mal heruntergeladen
Größe: 359,71 KiB
1 - 6 (6)
  • 1

Es ist wirklich nicht so einfach, eine Fassade zu erstellen, vor allem, wenn man so wie ich nur ab und zu mit dem Modul arbeitet.

Vielleicht helfen diese Beiträge ein bisschen, bei denen (einer) der Entwickler geantwortet hat:

Link1

Link2

Gruß: T.

Danke für die Links, waren leider nicht hilfreich. Ich habe jetzt einfach die Element-Fassade genommen, alle Objekte gelöscht, dann waren auch die Unterteilungen weg. Nun fange ich "from scratch" wieder an: Pfosten, Rahmen, Scheiben. Wie ich die Schiebe-Fenster bastele, muss ich noch schauen. Die Dimensionsveränderung mit x y und z ist da für mich nicht intuitiv. Falls sich das 2009 eingeführte Modul bis 2015 dahingehend weiterentwickelt hat: Herzlichen Glückwunsch an die User.

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12 v. 19.09.2018
HP zBook 15v G5, 1 x Intel i5-8400H, 16 GB RAM, Quadro P600

Hallo,

..leider hat Allplan mit der Aktualisierung ein paar Probleme.

Damit man im Animationsfenster die Auswirkung der Änderungen an der Fassade sieht,
muss man danach noch STRG+F5 drücken.
Dann würde man bei Deinem Beispiel im 2. Bild sehen, daß schon keine Unterteilungen mehr da waren.
Nur als "Geister" im Animationsfenster...
Im Zeichenfenster (Isometrie) ist die Fassade auch schon nicht mehr unterteilt.
Du hast also nichts falsch gemacht, nur Allplan sollte endlich mal den Aktualisierungs-Bug
im Animationsfenster fixen.

Gruß Jörg

Danke Jörg, das war hilfreich. Genau so hat es funktioniert.

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12 v. 19.09.2018
HP zBook 15v G5, 1 x Intel i5-8400H, 16 GB RAM, Quadro P600

btw.: im Link 1 hat Jörg das mit den Geisterbildern und F5 auch bereits erklärt .

Gruß: T.

1 - 6 (6)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen