Hallo Zusammen,

ich arbeite mit einer anderen Firma, die Revit benutzt.
Da diese Firma sich um Rohbau kümmert und wir mit der Innenarchitektur, brauchen wir nicht unbedingt, dass wir alle Bauteile bearbeiten können. Uns ist im Moment nur wichtig, was der eine zeichnet, wird in der korrekte Position bei den anderen importiert.

Leider, versuchen wir seit in paar Tage, modele hin und her zu schicken und wir kriegen das nicht hin. Projekte in Allplan werde 75km weit entfernt vom Nullpunkt importiert. Aber wenn ich diese Datei wieder exportiere, wird der Nullpunkt in Revit 90m vom Gebäude entfernt (Was korrekt würde aber total verwirrend und kann leicht zu Probleme führen, meiner Meinung nach).

Die Mitarbeiterin hat mir gesagt, dass in Revit das folgende berichtet wird:

Projekt-Basispunkt und Ursprungpunkt:

N/S 35000,29445128
O/W 65986,52557169
Höhe 8,8250
Winkel gegen geografischen Norden 336,62018000

Vermessungspunkt – Intern:

N/S 0,0000
O/W 0,0000
Höhe 0,0000

Das heißt, dass Revit mehrere Nullpunkte hat und Allplan stellt das Modell tatsächlich wo der Projektbasispunkt ist (nicht genau, aber vermutlich wegen der größe Distanz wird es irgendwie Kapput).
Der Vermessungspunkt aus Revit soll 90m vom Gebäude sein und diesen möchte ich in Allplan verwenden (welcher irgendwie bei dem Export benutzt ist).

(Habe den Text als Edit verkleinert) Die Kollegin hat mir nun gesagt, dass der Vermessungspunkt ist unseren 0,0 und das Gebäude liegt bei den Projekt-BasisPunkt und Ursprungspunkt (weit weg). Das bedeutet, dass Allplan die PBP und UP beim Import ignoriert aber beim Export verwendet Allplan die PBP/UP als der 0,0 Punkt...

Hat jemand Erfahrung mit diesem Prozess zwischen beiden Software? Wir haben alle Export/Import Kombinationen Optionen versucht aber es funktioniert einfach nicht (oder doch aber sehr schmutzig und unklar)...
Vielleicht haben wir etwas übersehen oder so was...

Vielen Dank im Voraus!

Mit freundlichen Grüßen,
Fernando

PD: Im Anhang

AllplanModell => Da habe ich versucht, mit dem Skalierfaktor zu testen aber das Gebäude bleibt so weit weg aber halt kleiner (0.001 | Skalierung absichtlich getestet)
RevitModell => Die kleine Pyramiden sind von Allplan über IFC ins Revit exportiert. Also beim exportieren wird alles irgendwie geschoben aber die Geometrien, welche ich in Allplan gezeichnet habe*, gehen Kapput oder tauchen nicht auf.

*Diese Geometrien sind sehbar, wenn ich sie neben dem 0,0 Punkt und alleine Exportiere.

Anhänge (2)

img
AllplanModell.JPG
Typ: image/jpeg
25-mal heruntergeladen
Größe: 45,26 KiB
img
RevitModell.JPG
Typ: image/jpeg
25-mal heruntergeladen
Größe: 83,54 KiB