Support Forum

Lichte Raumhöhe verschwindet aus " Variables Textbild "

Schlagworte:

Hallo. Könntet Ihr das bitte mal bei Euch testen und mir ein Feedback geben:

Räume erstelle ich auf dem Nemetschek - Layer "RA_RA" und das dazugehörige VTB (Variable Textbild) setze ich dann auf einem anderen Layer ab.

Für Ausdrucke wird der Layer RA_RA dann unsichtbar geschaltet. war bisher auch kein Problem.

Wenn man nun das VTB " Standard - 1 Raumstempel - 2 Raum - inkl. Raumhöhe " verwendet, die Räume unsichtbar schaltet und "3D aktualisieren" durchführt, verschwindet die Li. Raumhöhe aus dem VTB.

Da ist doch irgendetwas nicht richtig, oder?

Für Feedback dankbar wäre der Joerg

P.S.: bezüglich Durchgängigkeit müsste ja das ganze VTB verschwinden und nicht nur die Raumhöhe.

Software: Allplan 2013 3D Basis ohne workgroupmanager
Betriebssystem : Windows 8 Pro 64bit
Hardware: CPU Intel Core2 Quad Q9550 2,83 GHz - RAM: 4GB - GK: NVidia Quadro FX 570

Anhänge (1)

img
2013-02-13 16.07.12.jpg
Typ: image/jpeg
765-mal heruntergeladen
Größe: 53,86 KiB
1 - 4 (4)
  • 1

hi,

ich habe es eben ausprobiert. in 2013 ist es auch so. ich vermute, dass die informationen, die im vtb enthalten sind, sich als formel auf den tatsächlichen raum beziehen und deshalb mit dem raum verschwinden.
es ist aber eine vermutung

gruß karo

Theorie ist, wenn man alles weiß und nichts funktioniert. Praxis ist, wenn alles funktioniert und keiner weiß, warum.

Danke!
Es wäre nett, wenn es noch jemand testen könnte.

Einfach mal - im Maßstab 1:50 - einen Raum auf Layer "X" erstellen, das besagte VTB nehmen und den Layer "Y" aktuell schalten anschliessend das VTB absetzen.
Dann den Raumlayer "X" unsichtbar schalten und 3D-aktualisieren durchführen : Ergebnis ?

Gruß Joerg

Software: Allplan 2013 3D Basis ohne workgroupmanager
Betriebssystem : Windows 8 Pro 64bit
Hardware: CPU Intel Core2 Quad Q9550 2,83 GHz - RAM: 4GB - GK: NVidia Quadro FX 570

Anhänge (2)

img
Raum erstellt M 1_50.jpg
Typ: image/jpeg
456-mal heruntergeladen
Größe: 13,61 KiB
img
VTB nach ausblenden Raumlayer und 3D...
Typ: image/jpeg
489-mal heruntergeladen
Größe: 8,84 KiB

Hier das selbe Verhalten auf V2012-1-5 .
Wenn man den Raumlayer wieder aktiviert und nochmals 3D akt. durchführt, kommt die LH wieder.

Gruß: T.

1 - 4 (4)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen