Support Forum

Maßlinien [Gelöst]

Schlagworte:

Nach Installation der V 2013_2
erscheint die Bemaßung nicht mehr, beim Darüberfahren mit der Maus sind die Maßzahlen rot erkennbar, die Maßlinie erscheint nicht wie in der Maßliniendefinition angegeben, sondern zwischen den Maßbegrenzungen unterbrochen.

Hilfe

detatech

Anhänge (1)

Typ: application/zip
997-mal heruntergeladen
Größe: 90,74 KiB

Lösung anzeigen Lösung verbergen

so wie auf "ohne_änderungen.jpg" sollte es aussehen, aber bei mir erscheinen nur die Maßlinien und weder Zahlen noch Texte
auch mit STRG+A gibt es das gleiche negative Ergebnis, auch bei allen anderen Projekten sind die Maße und Texte "unsichtbar"

1 - 10 (17)

allmenu -> service -> hotlinetools -> cleanup
allplan -> optionen -> anzeige -> antialising an -> bildwiederholrate hochgestellt ->
geschwindigkeit / qualität hochgeschraubt

schon versucht??

danke für die Tipps, aber leider kein anderes Ergebnis
also nix mit
Kaum macht man es richtig!
Schon funktioniert es auch!!

hast du mal in den optionen einer maßlinie nachgeschaut ob die farbe viell. auf weiss gestellt ist??
oder änder einfach mal kurz deine farbe für den bildschirmhintergrund
edit:kannst du das tb mal anhängen?

der spruch ist eine signatur||kommt also immer

danke für die weiteren Tipps
Farbe ist schwarz
Datei im Anhang

Anhänge (1)

Typ: application/zip
1149-mal heruntergeladen
Größe: 160,71 KiB

Bei Hotline Tools würde ich nebst dem Clean up, noch die für Masslinien spezifische aufführen.
Welche Abkürzung für was zuständig ist findest du in der Hilfe im Allmenü:

Hotline Tool: Clean std.
Für alle zurückstellen NEIN !
Und dann auswählen:
Für Massline dstw.usr
Und Hotline Tol Clean up.

Teilbild anhängen:
In Allplan
Teilbild mit Masslinien aktiv schalten
Kopie speichern unter.
In Zip file packen und hier anhängen.

Gruss Oliver

Anmerkung: Massline neu erstellen, auf anderem Teilbild / anderem Projekt um Fehler einzugrenzen.....

Gruss Oliver

Hallo Oliver,
danke auch für deinen Hinweis mit dstw.usr
Leider auch kein durchschlagender Erfolg. Maßlinie ist sichtbar ,aber Maßzahl und Text fehlen
S. auch Anhang

Gruß
Harald

Anhänge (1)

Typ: application/octet-stream
880-mal heruntergeladen
Größe: 2,83 KiB

ohne irgendwas ein zu stellen sieht hier alles ok aus!?!??!??!
schon mal probiert mit strg + a dann bearbeiten kopieren und in einem anderen tb einfürgen bzw in einem anderen projekt???

Anhänge (1)

img
ohne_änderungen.JPG
Typ: image/jpeg
484-mal heruntergeladen
Größe: 76,46 KiB

so wie auf "ohne_änderungen.jpg" sollte es aussehen, aber bei mir erscheinen nur die Maßlinien und weder Zahlen noch Texte
auch mit STRG+A gibt es das gleiche negative Ergebnis, auch bei allen anderen Projekten sind die Maße und Texte "unsichtbar"

das hört sich aber nicht gut an!
hast du nur eine installation allplan also mal an einem anderen rechner probiert??

ansonsten mal
allmenu -> service -> hotline tools -> cleanreg & cleanstd ausführen!!
wenn du magst kannst du vorher savestd und savereg ausführen um sie wieder herzustellen!!

1 - 10 (17)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen