Support Forum

[Frage] Teilbild ist leer, aber Layer verschwindet nicht [Gelöst]

Schlagworte:

Hallo,

ich habe auf dem Teilbild "3D Kellergeschoss" meine Wände gezeichnet. Diese sind auch dem Layer "Architektur Wand" zugeordnet. Jetzt lösche ich diese Wände, aber der Layer wird trotzdem noch angezeigt. Habt ihr sowas auch schon mal gehabt oder wisst ihr woran das liegt? Mache ich irgendwas falsch?

Liebe Grüße

Lösung anzeigen Lösung verbergen

Vielleicht hilft auch, den sichtbaren Inhalt des TBs auf ein anderes TB zu kopieren - mit gezielter Auswahl der Layer (gibt es!) - und dann prüfen, ob auf dem kopierten TB die ominösen Layer noch vorhanden sind.
Wenn nicht - Ursprungs-TB löschen und durch die Kopie ersetzen.
Dieser Umweg hat schon manchmal geholfen - frag mich nicht warum..
Gruß BeLo

1 - 5 (5)
  • 1

ja auch, bei Importen oder Makros, wenn unsichtbare Restinfos vorhanden sind, hilft nur tb löschen

Oh nein! Leider hab ich noch mehr auf diesem Teilbild und es ist auch noch mit anderen Teilbildern verknüpft. Dann muss ich wohl damit leben..

Aber danke für die schnelle Antwort!

Vielleicht hilft auch, den sichtbaren Inhalt des TBs auf ein anderes TB zu kopieren - mit gezielter Auswahl der Layer (gibt es!) - und dann prüfen, ob auf dem kopierten TB die ominösen Layer noch vorhanden sind.
Wenn nicht - Ursprungs-TB löschen und durch die Kopie ersetzen.
Dieser Umweg hat schon manchmal geholfen - frag mich nicht warum..
Gruß BeLo

genau! aber, wenn ein, zwei ghost-layer vorhanden sind, stört es mich nicht mehr...

1 - 5 (5)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen