Support Forum

Fehlermeldung No Access to usrdocuments Folder!


Nach Starten des Programmes bekomme ich immer wieder diese Meldung was habe ich falsch gemacht auf den anderen Rechnern läuft es fehlerfrei

Fehlermeldung No Access to usrdocuments Folder!

Siehe bitte Anhang

Anhänge (1)

img
Bildschirmfoto 2020-04-25 um…
Typ: image/png
33-mal heruntergeladen
Größe: 417,20 KiB
1 - 10 (10)
  • 1

Mögliche Abhilfe:

a) Falls der ordner fehlt, den Ordner aus einer Sicherung wiederherstellen
b) Falls der Ordner existiert, aber die Zugriffsrechte für den angemeleten Windows benutzer fehlen, dann die Zugriffsrechte als Administrator wieder ehrstellen
c) Falls der ordner fehlt und keine Sicherung vorhandnen ist, das Allplan 2015 Update als Reparatur update noch mal drüber laufen lassen

d) und . vermutlich gibt es noch andere Lösungen ...

Hallo,

Check your data. The USR folder must be here: C:\Program Files\Nemetschek\Allplan\Usr (as shown).
_______________

Überprüfen Sie Ihre Daten. Der USR-Ordner muss sich hier befinden: C:\Program Files\Nemetschek\Allplan\Usr (wie gezeigt).

Das Problem ist Allplan benutzt ja jetzt, bzw. Temporär den Pfad C:\Program Files\Nemetschek\Allplan\Usr

Neuinstallation und Update drüber laufen hat nicht geholfen

Sorry, after reading again the error message, the problem is on the Windows Documents folder.
The right folder is this one: C:\Users\<username>\Documents\Nemetschek\Allplan\2015\Usr
Check if you can access to this folder.
_______________

Nach dem erneuten Lesen der Fehlermeldung befindet sich das Problem im Ordner "Windows-Dokumente".
Der richtige Ordner ist dieser: C:\Users\<Benutzername>\Documents\Nemetschek\Allplan\2015\Usr
Überprüfen Sie, ob Sie auf diesen Ordner zugreifen können.

Ja, "C:\Program Files\" ist ungewöhnlich für den USR Ordner Nemetschek\Allplan\Usr

wer hat das denn geändert?

Ich habe keine Ahnung, ich habe natürlich die ganz normale Standard installation gestartet, ich habe versucht Rechte technisch was freizugeben aber auch das funzt nicht

Well, try now to uninstall Allplan and make a new installation.
Check if everything is ok, espacially with the paths (keep the default paths) and (certainly) uncheck workgroupmanager.
Let us know the result...
_______________

Versuchen Sie jetzt, Allplan zu deinstallieren und eine neue Installation durchzuführen.
Überprüfen Sie, ob alles in Ordnung ist, insbesondere mit den Pfaden (behalten Sie die Standardpfade bei) und deaktivieren Sie (auf jeden Fall) den Arbeitsgruppenmanager.
Teilen Sie uns das Ergebnis mit...

alternativ:

Allmenü -> Service -> Hotline Tools :
ShowCFG
Da sollte der Benutzer Ordner "USR = " angezeigt werden, auf den Allplan versucht zuzugreifen:
was wird denn da angezeigt ?

Anhänge (1)

img
showcfg.jpg
Typ: image/jpeg
24-mal heruntergeladen
Größe: 49,86 KiB

Bei dem Screenshot wurde eine - nicht uninteressante - Zeile entfernt, in welcher der Pfad zum Benutzerordner angezeigt wird!

Der Verweis auf "Program files" ist korrekt an der Stelle, da ja statt dem gesuchten (im Bild gelöschten!) Pfad auf den standardpfad verwiesen wird.

Ursache ist vermutlich, dass auf den - nicht sicherbaren - Pfad im Benutzerordnder unter Windows kein Zugriffsrecht vorhanden ist.

Pfad müsste wie folgt aussehen
C:\Users\"ich bin der Benutzername von Windows"\Documents\Nemetschek\Allplan\2015\Usr

wenn der darin enthaltene ordner "local" keine rechte für den aktuellen benutzer aufweist klappt das nicht.

1 - 10 (10)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen