Support Forum

[Frage] Allplan sehr langsam mit neuem Rechner [Gelöst]


Hallo,
vielleicht kann mir jemand helfen!
Ich habe einen neuen schnelleren Rechner bekommen

- Allplan 2015-1-12
- i7 CPU
- Windows 10
- 32 GB
- Moterhboard mit Chipsatz Z270
- Gafik Nvidia 1080 ti

Allpan läuft seeeehr langsam damit. Mein alter Rechner ist sehr viel schneller.
Sowie es viele Linien, Füllflächen, Pixelbilder etc. sind, kann ich praktisch nicht mehr arbeiten. Z.B. wenn ich alles verschieben möchte, braucht es schon lange, bis alle Objekte rot markiert sind und verschieben ist dann garnicht mehr möglich.
Öffne ich das selbe Projekt mit meinem alten Rechner, geht es wie der geölte Blitz.
Habe die Grafikkarte vom meinem alten Rechner mal eingebaut. Ist es genauso langsam. Also an der Grafikkarte liegt es nicht.
Mein alter Rechner, den meine Kollegin jetzt nutzt, wurde auch mit Windows 10 aufgerüstet und wir haben im Grunde die gleiche Installation und Einstellungen.
Ich habe Allplan schon mehrfach neu installiert, auch schon mal eine ältere Version 2015-0-2.... Geht auch nicht.
HAt vielleicht jemand eine Idee?
Schon mal vielen Dank im voraus!

Gruß
Andreas

Lösung anzeigen Lösung verbergen

Juhuuuuuuuu!!!!

Äh, guten Morgen erstmal :-)

Problem gelöst!
Ich hatte mich als gewundert, dass die Möglichkeit OpenGL in Allplan zu aktivieren nicht mehr vorhanden ist. Hatte auch viel gegoogelt aber keinen Hinweis gefunden, wo der Menüpunkt sein könnte. Also kam ich zu dem Schluss, dass es ihn nicht mehr gibt. Entweder wurde er aus der 2015er Version verbannt oder wird aufgrund der aktuellen Hardware nicht mehr angezeigt ....
Hatte heute Morgen mal noch mal die Onboard-Grfikkarte deaktiviert und mal gegoogelt, ob man OpenGL für Allplan nicht über die "Registry" einstellen kann ...
Dann ist mir eingefallen, dass ich eigentlich nie ins Allplan-Menü geschaut habe, nachdem ich die Onboard-Grafikkarte deaktiviert hatte ... und siehe da, der Punkt OpenGL zu aktivieren ist wieder da ... und schwups, Allplan läuft jetzt wie erhofft !!!

So, jetzt kann ich aber auch keinen PC mehr sehen, weder von innen noch von außen und auch keine Systemsteuerung, Einstellungsmenüs, Treiber und all das Gedöns!!! :-)

Ich hoffe sehr, dass ich mit der Lösung hier einigen helfen kann, die das Problem auch haben!!!

Gruß
Andreas

1 - 10 (53)

Windows 10 in Kombination mit alter Allplan Version, die entwicklet wurde VOR der installierten Windows 10 Version, ist meistens die lösung das Windows Schema

Allplan Webentwicklung

Private messages must be private. Nö support request via Private message.

Hi,
das habe ich schon gemacht.
Sorry, hatte ich vergessen zu schreiben!

Virenscanner? Allplan Verzeichnisse auschliessen...

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2020

Virenscanner hatte ich schon versucht.
Was bedeutet "Verzeichnisse ausschliessen"?

Das bedeutet, dass du den Pfad in dem allplan installiert ist, von der Virensuche ausschließt.

Achso :-).
Ja, ich hatte Windows Defender und Virenscanner schon komplett deaktiviert

Liegen deine Daten auf einem Server? Geh mal in das private Projekt (< >). Ist das evtl. schneller?

Habe ich alles schon versucht.
Habe Allpan lokal installiert und auch die Datenablage auf die interne Festplatte.
Habe garade eben mal Allplan 2018 als Demo installiert. Da ist es genauso!
Habe langsam das Gefühl, dass es am Mainboard liegt! Das Allpan vielleicht mit dem neuen Chipsatz Z270 nicht klar kommt ....
Hab auf dem Rechner bisher nur einen Virenscanner, Acrobat Reader und ein EMail-Programm.
Meine Kollegin hat das bei meinem alten Rechner aber auch alles installiert und da läuft die Kiste

Hi,

mal Windows im abgesicherten Modus mit Netzwerktreibern hochfahren und
schauen wie Allplan dann läuft.
Vielleicht läuft irgendein Prozess im Hintergrund der schuld ist.

Gruß Christian

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

1 - 10 (53)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen