Support Forum

[Frage] Allplan startet nicht => Fehler kann Vulkan-1.dll nicht finden ?? [Gelöst]


Hallo … brauche dringend Hilfe. Ich wollte heute früh Allplan starten (2020) mit dem Erfolg das ich folgende Meldung bekomme..
Die Ausführung des Codes kann nicht fortgesetzt werden, da vulkan-1.dll nicht gefunden wurde... und das Programm nicht startet.
Neuinstallation habe ich schon gemacht. Funktioniert trotzdem nicht ! Wer kann mir helfen ?

LG Jörg

Lösung anzeigen Lösung verbergen

Vielen Dank für den Hinweis.
Das Problem konnte dann Dank einer sehr freundlichen Mitarbeiterin des Supports schnell gelöst werden.
Es gibt da ein Programm in den Tiefen der Dateiablage mit dem sich das Problem einfach lösen lässt.

1 - 6 (6)
  • 1

kurze recherche über suchmaschienen ergab einen hinweis auf den treiber von nvidia… Graphikkarte.
Das sollte eher an der stelle geschaut/gesucht werden... Allplan kann hier vermutlich weniger dazu.

Vielen Dank für den Hinweis.
Das Problem konnte dann Dank einer sehr freundlichen Mitarbeiterin des Supports schnell gelöst werden.
Es gibt da ein Programm in den Tiefen der Dateiablage mit dem sich das Problem einfach lösen lässt.

Und wie heißt das Programm?

Programm heißt: VulkanRT-1.1.106.0 installer
findet sich (bei mir jedenfalls) unter

C:\Users\Public\Documents\Allplan 2020\ISSetupPrerequisites\{E9D9A080-CAE1-4890-88C9-E403DDB4D156}

Danke für die Rückmeldung!

Grüße
Marcus

1 - 6 (6)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen