Support Forum

URGENTISSIMO (consegna imminente) PROBLEMI CALCOLO HIDDEN


Ho modellato una Boiserie in 3D (modulo avanzato), ma quando faccio la pianta (sez orizzonatale) o il prospetto (sez. verticale) e lancio il calcolo hidden mi scompaiono dei pezzi.
I pezzi sono visibili se lancio l'hidden ad esempio su una vista o con l'F4 etc... in pratica credo che il problema si presenta su sezione-hidden-oggetti modellati.
Grazie

1 - 5 (5)
  • 1

Hai provato a controllare la "profondità della sezione"?
Se la profondità non è adeguata, le parti più lontane puoi perderle.

Se invece hai già controllato, potresti salvare su altri quadri il lavoro e provare a convertire tutti gli elementi in corpi 3D, chissà che mescolando del 3D con corpi architettonici, Allplan non faccia un po' confusione nell'hidden ..........

Non mi viene in mente altro se non i classici "cleanUp" e "cleanStd" di Allmenu.

In bocca al lupo.

è apparentemente inspiegabile! cmq provo anche quella strada ...
grazie mille per la tua disponibilità

Ho provato, controllato i layer ma nulla... però ho scoperto che il problema in realtà non è sull' hidden ma sulla sezione

pertanto non ho risolto.

allego file ndw
Grazie

Anhänge (1)

Typ: application/octet-stream
302-mal heruntergeladen
Größe: 544,07 KiB

......... ho provato un po' di tutto, ma è davvero strano!

Oltre tutto nemmeno la funzione "piano di taglio" riesce a tagliare il tuo corpo 3D (ma come lo hai generato?).

In ultimo puoi fare così (per salvare capra e cavoli):
1. esporti il quadro in dwg
2. ricarichi in altro qudro il dwg esportato
3. rifai la sezione: in questo modo funziona, ma perdi il 3D nativo di Allplan.

Purtroppo non so come risolvere in altro modo.

Ciao.

1 - 5 (5)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen