Forum Allplan

dongle LPT

Tags:

Qualcuno mi sa dire se è possibile installare correttamente la versione 2009 con il dongle LTP?
voglio precisare di essere in possesso della licenza per la v. 2012 ma per poter aprire e aggiornare vecchi progetti ho bisogno di far girare le v. 2009 di allplan sul vecchio PC.

1 - 2 (2)
  • 1

ho installato allplan con la LPT fino alla 2012. per la 2013 ho dovuto cambiare. credo però che tu debba avere i file di installazione della 2009

valar murghulis

1 - 2 (2)
  • 1

https://connect.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta