Forum Allplan

allplan lento


da qualche giorno il mio allplan ha iniziato ad essere tremendamente lento quando o copio o sposto degli oggetti nel disegno. una volta riposizionato nel luogo di destinazione, si ferma per 10 secondi a caricare qualcosa.... chissà che cosa!!! ma non mi ha mai dato problemi simili!

1 - 9 (9)
  • 1

Ciao Marco, tenendo Allplan spento esegui questi Strumenti Hotline (dal menu Assistenza in Allmenu): cleanup, cleanprint, reorg - utente local, reorg - ricrea il file di gestione dei progetti, docsize - imposta 64MB.
Poi aggiorna, per sicurezza, i driver della tua scheda video. Fammi sapere l'esito delle operazioni. ;)

Scusa matteo ma a cosa serve esattamente impostare a 64mb? Vorrei capire cosa mi succede se metto il valore massimo...scoppia tutto o attribuisco più memoria ai documenti?

Ciao Marco, perdona il ritardo ma sono di ritorno oggi dal Meeting internazionale di Allplan Campus a Monaco. Grandi novità e versione 2012 in arrivo, dovrei occuparmene personalmente quindi questa volta posso garantire... più o meno. ;)
Per quanto riguarda la questione della memoria, è presto detto: preallocarne quantità eccessive per la gestione del quadro comporta rallentamenti nell'utilizzo del programma e quindi se questo non è necessario consiglio di mantenere l'impostazione di default. E per "necessario" intendo proprio quando l'indicazione della percentuale di occupazione quadro in basso a destra nella schermata principale di Allplan comincia a salire vertiginosamente e il programma inizia a produrre messaggi di "Memoria esaurita". Inoltre, un'impostazione superiore ai 200MB comporta veri e propri problemi in caso di sistema operativo a 32 bit. Spero di essere stato chiaro ed esauriente. ;)

Infatti da curioso come sono, bazzicando sui campus stranieri ho gia visto il download della 2012 che ovviamente sul portale nostrano non c'è...dai Matteo portacila '12!!!!
Comunque...Grazie della risposta. Io attalmente avevo impostato manualmente il valore massimo di memoria proprio perchè importando un file in formato *.ifc su un quadro mi diceva "memoria insufficiente"...premesso che il problema non si era risolto, esiste un modo per far si che il programma si prenda tutta la memoria che vuole in automatico? cioè...fa un po "ridere" pensare che nell'era dei terabyte, allplan possa gestire al massimo 256 mega...o no?

Dunque, la spiegazione completa è un po' più tecnica e spero non annoi: quella che viene preallocata è la memoria VRAM (ovvero la RAM della scheda video), che solitamente ha un quantitativo totale dai 256 ai 1024MB. Capirai facilmente che allocare tutta o comunque una gran parte della memoria video vorrebbe dire mettere 2 mani al collo della scheda video e stringere con violenza fino a farla collassare, in quanto non rimarrebbero risorse disponibili per tutto il sistema operativo e le eventuali altre applicazioni in esecuzione: situazione che migliora lievemente in caso di sistema operativo x64 (64 bit) in quanto questo gestisce in maniera più sensata le memorie video e di sistema.
Probabilmente in futuro verrà alzato questo limite (mia supposizione) proprio visto l'evolversi delle caratteristiche delle schede, come già è stato fatto nel corso delle versioni uscite finora (dove l'impostazione consigliata, ad esempio, era prima 16 e poi 32MB).

quindi avendo windows7 64bit e una scheda con 2gb dedicati posso tranquillamente tenere a 256 la preallocazione o rischio casini?

Se non noti rallentamenti strani, usa pure sempre i 256MB ... anche se non mi sentirai mai consigliarlo come impostazione predefinita.

Ok dai allora li abbasso...forse...Eheh!
Intanto grazie per la spiegazione!

1 - 9 (9)
  • 1

https://connect.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta