Forum Allplan

Spurlinien Assistent ist ungenau


ist das schon mal jemandem außer mir aufgefallen??
habe bei einem größeren Gebäude feststellen müßen, dass der Spurlinienassistent nicht 100%ig arbeitet.
in der 5ten oder 6ten Nachkommastelle entstehen ungenauigkeiten, was vorallem beim Spiegeln und kopieren zu einer summierung dieser führt.
Das ist besonders ärgerlich, wenn man über Parallelverschieben die Abstände kontrollieren bzw. ändern möchte.

Kann man das iwie beheben ?

Gruß
Igor

1 - 5 (5)
  • 1

Die Ungenauigkeiten tauchen nicht erst seit dem Spurlinienassistenten auf.
Das Beste sind die additiven Fehler im 4-5 Nachkommabereich, die es irgendwann auf die dritte Nachkommastelle schaffen.

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12 v. 19.09.2018
HP zBook 15v G5, 1 x Intel i5-8400H, 16 GB RAM, Quadro P600

Kann man das beheben / umgehen?

Hallo, fände das schon korrigierungsbedürftig, kann es bloß nicht nachvollziehen. (siehe Anhang)
Könnte es sein, daß bei Eurer Messung ein anderer Punkt als der Ausgangspunkt für die Spurlinie "gefangen" wird?
Oder habe ich da was mißverstanden?
Gruß Joerg

Software: Allplan 2013 3D Basis ohne workgroupmanager
Betriebssystem : Windows 8 Pro 64bit
Hardware: CPU Intel Core2 Quad Q9550 2,83 GHz - RAM: 4GB - GK: NVidia Quadro FX 570

Allegati (1)

2011-10-27 10.32.25.jpg
L'estensione dell'allegato è errata!
Type: image/pjpeg
171 scaricato
Size: 18,58 KiB

nene, ich messe nicht von punkt zu punkt,
sondern über den Button "Abstand Paralleler Linien Modifizieren" also von einer Linie aus zu einer anderen vermeindlich parallellen.

1 - 5 (5)
  • 1

https://connect.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta