Foro de Soporte Allplan

[Pregunta] Font is not smooth (jagged)


I have a problem with Allplan displaying text - it looks very jagged, not smooth at all..

I use Allplan 2019, Windows 10, nVidia GTX 970 and ultrawide screen resolution 3440x1440.

If I enable the antialiasing it solves the problem but makes all very blurry and not clear (including the reinforcement, lines etc)...

I tried different fonts, 1.0 as width factor - same..

Any ideas, please ?

Thank you !

Adjuntos (1)

text jag.png
Type: image/png
Descargado 24 veces
Size: 26,84 KiB
1 - 10 (10)
  • 1

This is only on the screen.
If you print ou make a PDF, it is smoothed.
It is exactly the same with circles, curves, etc... –––––––––––––––––––––––––––––

Hello Bertrand_C,

Yes is true, when I print on PDF it's perfect, but is there a solution to improve the "work-screen" ?

Thank you for fast answer.

You can activate the option "Antialiasing" but it is applied on everything, not only on text.
Be sure that your screen is set correctly. For example, check if your screen scale is 100%... –––––––––––––––––––––––––––––

Yes antialiasing option is too much for this, makes everything blurry and hard to read/work with.
It is scaled 100%, the texts from menu look very sharp...
Your text looks like this too, Bertrand_C?

Here is an example without (left) and with antialiasing (right).
The difference is not so important...
How is it on your screen ? –––––––––––––––––––––––––––––

Adjuntos (1)

Type: image/png
Descargado 13 veces
Size: 9,10 KiB

Thank you,
I think is the same.
I attached my test below.

Adjuntos (1)

Type: image/png
Descargado 16 veces
Size: 20,33 KiB

Yes, it is similar.
I think there is no problem. –––––––––––––––––––––––––––––

Yes. Bertrand_C what is your GPU card?

It's not due to the graphic card. The engine of Allplan is like that and the result is what is expected. –––––––––––––––––––––––––––––

1 - 10 (10)
  • 1 utiliza cookies  -  Aqui