Foro de Soporte Allplan

Automatische Aktivierung Struktursufe


Hi,

Wenn ich in einer Strukturstufe das erste Teilbild aktiviere, sollte sich ja auch die Strukturstufe selbst aktivieren.
Seit dem Update auf Allplan 2020 nervt es mich dass das nicht immer klappt. Durch Zufall habe ich jedoch heute ein Muster festgestellt:

Nachdem ich einer Geschoß Strukturstufe eine Beliebige Strukturstufe untergeordnet habe aktiviert sich die Gesschoß Strukturstufe nicht mehr wenn ich dort das erste Teilbild aktiviere.
In der untergeordneten beliebigen Strukturstufe funktioniert dann wieder alles wie gehabt.

Kann das wer Nachstellen? (Allplan 2020-0-4)

lg Theo

1 - 4 (4)
  • 1

das war im Prinzip schon immer so.
Wenn eine untergeordnete Strukturstufe vorhanden ist, ist es nicht eindeutig, ob bei der Strukturstufe ein Haken zu setzen (und damit alle untergliederten Strukturstufen angewählte werden müssen) od. ob die Strukturstufe nur "allein" angewählt werden soll (volles Quadrat)

Hi,

habs gerade noch mal in Allplan 2019 getestet.
Da funktioniert es so wie ich es mir vorstelle.
Auch wenn eine untergeordnete Strukturstufe vorhanden ist wird die übergeordnete aktiviert (Quadrat)

So hätte ich es auch in Allplan 2020 gerne wieder ;)

lg Theo

@ Theo sollte so sein, sonst bin ich der Meinung ist es ein Fehler.

Ebenso finde ich es nicht korrekt wenn man bei einer Stufe ein Hacken setzen kann aber darin gar kein Teilbild anwählen.
Meiner Meinung nach sollte dies nicht zulässig sein!
Ein gesetzter Hacken oder Quadrat besagt es können Teilbilder darin aktiviert sein oder auch nicht. Dann kann man gleich darauf verzichten...

Offene Stellen bei uns
Stellenangebot siehe:

https://www.csd.ch/de-DE/karriere/offene-stellen

Gruss Oliver

1 - 4 (4)
  • 1

https://connect.allplan.com/ utiliza cookies  -  Aqui

Acéptalo