Support Forum

Defekte Teilbilder nach Netzwerkfehler 64


Hallo,

ich habe im alten Forum schon einmal darüber berichtet dass wir seit einer Serverumstellung hin und wieder nach einem Programmabsturz defekte Teilbilder haben. Beim Aufruf der Teilbilder kommt folgende Fehlermeldung: "Teilbild kann nicht geladen werden."

Meine erste Hoffnung ist, dass es hierzu einen Workaround gibt, um defekte Teilbilder wieder herzustellen.

Beim Herumprobieren ist mir gerade aufgefallen, dass man das Teilbild als separate NDW Datei ebenfalls nicht mehr öffenen kann. Hier kommt allerdings die Fehlermeldung, dass die Dokumentgröße überschritten sei. Vielleicht ist das ein Hinweis auf den Fehler?

Wie kann man defekte Daten vermeiden. Unser Server speichert alle 12 Stunden den gesamten Projektstand zwischen. Wenn ein Teilbild defekt wird, geht so mitunter viel Arbeit verloren. Zwischenzeitliches Speichern und Verdichten hilft hier ja auch nicht weiter.

Die NDW-Datei will ich nichso frei ins Netz stellen, da sie erstens fehlerhaft zu sein scheint und ich grundsätzliche Bedenken gegen frei verfügbare Daten aus Projekten habe.

Gruß,
Benjamin Schüssel

1 - 6 (6)
  • 1

Hallo Benjamin

dann schicke eins von den defekten Teilbilder am besten mal zu uns an den Support.

freundliche Grüße

Thomas Fuhrmann
Teamline CAD-Technik
Nemetschek Deutschland GmbH

Reise, Abenteuer und Fotografie:
http://www.snowmanstudios.de
http://folge-snowmanstudios.blogspot.com/

Hallo Thomas,

warum bekomme ich denn eine Fehlermeldung, wenn ich versuche dir eine Mail an die im Profil vermerkte Mailadresse zu senden?

Gruß,
Benjamin Schüssel

k.A.

versuch mal mit .de am Ende, aber eigentlich sollte .com auch gehen

Reise, Abenteuer und Fotografie:
http://www.snowmanstudios.de
http://folge-snowmanstudios.blogspot.com/

Bei einem Windows 2008-Server kann man die Schattenkopie aktivieren. Somit kann man unabhängig vom Backup Zwischenstände (z.B. alle 2 Stunden) sichern lassen. Das hat sich bei uns schon in vielen Fällen bewährt.

Klaus

@Thomas: Mit .de scheint es zu funktionieren. danke.

@Klaus: Danke für den Tipp. Ich habe das mal an unseren Systemadministrator weiter geleitet.

1 - 6 (6)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen