Allplan Fórum

Pläne aus 3D nach DWG exportieren: Kontur und Schraffur auf unterschiedliche Layer separieren


Edit: Die Überschrift sollte lauten "Pläne aus 3D..."

Hallo zusammen,

ein Bauherr fordert 3D/BIM-Planung (Datenaustausch wahrscheinlich via IFC) und möchte dass für die Ablage auf dem Planserver (nach Export zu dwg z.B.) die Umrandung der geschnittenen Bauteile und die Flächen-Schraffuren (Stahlbeton, MW) auf getrennten Layern liegen.

Da in Allplan Körper und Schraffur/Stilfläche zusammenkleben hier meine Frage:

Wie kann ich in den Assos (oder spätestens beim Planexport) die Trennung gewährleisten?

Danke und Gruß,

Martin

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2020 (+älter) Ing./Workgroup * Allplan user seit V 5

1 - 6 (6)
  • 1

Hallo,

die entspr. Einstellung gibt es schon seit 2014 glaub ich.
Leider total versteckt in den Optionen (s.Screenshot)

Gruß Jörg

Přílohy (1)

img
sep_flächen.png
Type: image/png
Staženo 299
Size: 84,69 KiB

Schon da, muß nur meinen sceenshot loswerden...

Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Coachings unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Přílohy (1)

img
Opt.jpg
Type: image/jpeg
Staženo 313
Size: 114,12 KiB

Hallo,
danke für Eure Hinweise, ich habe das mal durchexerziert. (Bild 1)
Die Wand stammt aus dem aktuellen Allplan-Assistenten 'Wand mehrschalig'.
Layer und alles andere (außer Rundstahl) ist projektbezogen eingestellt.

Im Ergebnis (Export-Favorit 7, Modell mit Layern) kommen jedoch in der DWG leider nur die originalen Layer an, nicht die gemappten.
Siehe Bild 3.

Gibt es etwas das ich übersehen habe?

Gruß, Martin

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2020 (+älter) Ing./Workgroup * Allplan user seit V 5

Přílohy (3)

img
20170407 01.PNG
Type: image/png
Staženo 253
Size: 91,99 KiB
img
20170407 02.PNG
Type: image/png
Staženo 268
Size: 71,27 KiB
img
20170407 03.PNG
Type: image/png
Staženo 242
Size: 72,77 KiB

Hallo,

im Grundriss funktioniert das bei mir.
Bei Asso's funktioniert es nicht!

Gruß Jörg

HAllo,

Das kommt bei jetzt so an dass die Assos das (noch) nicht leisten.
Richtig?

Ich vermute daher erstmal hier einen Fehler bei meinen Einstellungen.
Die "Auflösung" des AR-Modells hat ja schon nicht funktioniert (Modell und Ableitungen liegt in einem TB).
Wenn das Modell schon nicht aufgelöst wird können die Assos natürlich nur nachstehen.

Grüße, Martin

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2020 (+älter) Ing./Workgroup * Allplan user seit V 5

1 - 6 (6)
  • 1

https://connect.allplan.com/ používá cookies  -  Více informací

Souhlasím