Allplan Fórum

[Otázka] ACAD Import problem

Does any one knows whats the problem for importing the below acad file. Im using allplan version 2015. The error appears before the file showing the problem.
Thank you for your help

1 - 9 (9)
  • 1

It works for me all right.

- Remember that you cannot open this file in any other way during import. (An open folder with this file also sometimes blocks imports)
- I recommend importing by dragging the file to the Allplan window
- If the dwg file is 2015, what version of Allplan are you using?

I'm using the 2015 version. For me it doesnt work. I tried also all 3 solutions that you posted and its not working. The file is saved in ACAD2000 version so it shouldn't be a problem. When i drag the file in the window i get GENERIC ERROR- SEE THE PROTOCOL FILE but the problem is that the file is not displayed. I dont hnow where to look for the log file.
Can you also try with tgis file and please send me the ndw file to see it.

Thank you!6BVhxahJ!sLq-bxrSexIWCu0clJaqH9A0K52_oV25M5jDrnNvT8A

I can't open your file with Allplan 2015, but I can with Allplan 2020.
You'll find your file converted for Allplan 2015 as attachement to this message.
I hope you'll get everything!

Přílohy (1)

Type: application/zip
Staženo 365
Size: 2,96 MiB

If needed, here is the configuration file when I imported your file.
It's in French but you can recognize the number of the elements or the name of the fonts...

Přílohy (1)

Type: text/plain
Staženo 349
Size: 235,24 KiB

Thank you. But can you convert it one more time With units set from mm to m ( in Allplan )because the scale is not correct.
Do you know whats the problem in version 2015?

Here is a NDW 2015 of your file, with unit in "m".
With unit in "m", Allplan needed to move the elements because the position was too far from the origin.
I guess it was this position problem that did not allow to import in 2015 version.

Přílohy (1)

Type: application/zip
Staženo 337
Size: 3,35 MiB

Thank you. I tried moving the drawings to the base point but still get the same error. Thank you again for the conversion.

1 - 9 (9)
  • 1 používá cookies  -  Více informací