Allplan Fórum

Moving projects and net users from one server to another [Vyřešeno]


Hello, I was wondering, which is the best scenario to install the new Allplan 2013 x64 with central storage system and transfer all the projects and the net users from old Allplan 2012 x86 server? we are using hardware lock licenses.
Is there anybody who did this ? Thank you in advance.

11 - 12 (12)

Hi,
I want to make some remarks about this installation, regarding the User folder path in services application.
I am attaching Printscreens to be more clear.
1. When installing Allplan 2013 x64 Workgroup installation on a PC with existing user from transferred Allplan 2011 central sever storage, and the user is "sysadm" the path of the "User folder path" in services is: ....\Documents\Nemetchek\Allplan\2013\Usr\Local (All user folder in this scenario is transferred to the server Power1, they are not on a local disk). (Attached file 01...)

2.When installing Allplan 2013 x64 Workgroup installation on a PC with existing user from transferred Allplan 2011 central sever storage, and the user is NOT "sysadm" there is an error launching services application: "Unknown host Power1" (Power 1 is the network host where the Documents folder is located) and there is no "User folder path" in services application.(Attached file 02...)

3.When installing Allplan 2013 x64 Workgroup installation on a PC with nonexisting user from transferred Allplan 2011 central sever storage, but newly created with services app from Allplan 2013 x64 , The user folder path is central Network storage path "...\Allplan\usr\k.tochev" (Attached file 03...) (I must make a remark, because this newly created user has a central sorage folder path, bit it is not in Allplan\Net\useralias.dat)

My questions is:
Is there a default Üser folder path for Allplan 2013 x64 workgroup installation. It is on the server, or in the local machine. And if it is on the local machine, do I have to transfer all the data from the \Allplan\usr\(paths) of the network users to their local Documens folders, and why the user folder path is blank, when the user is not sysadm. I am a little bit confused.

Best regards, and thank you for your attention.

Přílohy (3)

img
01-Old2011UserSysadm.png
Type: image/png
Staženo 755
Size: 60,81 KiB
img
02-Old2011UserNonsysadmNouserPath.png
Type: image/png
Staženo 708
Size: 100,85 KiB
img
03-New2013UserNonsysadmPath.png
Type: image/png
Staženo 705
Size: 56,67 KiB

Hi again,
I figure it out. The solution is to change the server name in Allplan central storage folder
net\user.cfg. The old server name still was in this folder and that's why this error occurs. Even more. If the user is non sysadmin the Allplan was not able to start. Interesting that one of the user that is sysadmin, his network user name was not in user.cfg file. Second interesting thing is that the newly created user in Allplan 2013 was not in useralias.dat file in the NET central storage folder. But now everything works fine, finally.

Thanks a lot !!!

11 - 12 (12)

https://connect.allplan.com/ používá cookies  -  Více informací

Souhlasím