Support Forum

Fataler Fehler bei Stützen V.2016 (Höhe ist falsch)


Stützen mit Höheneingabe OK = Kote und UK = an obere Ebene kommen falsch!
V.2016

Bitte folgendes Testen:
Standardebenen
OK = -0.48m
UK = -3.70m

Die Kombination
OK = Koteneingabe
UK = an obere Ebene mit Abstand 0

Führt bei Stützen zu folgendem Fehler:
OK = Eingegebener Wert + Wert Untere Standardebene mit umgekehrtem Vorzeichen Heisst in diesem Beispiel Bei Eingabe Kote 0 Wird nachher im Menü +3.70 angegeben
Bei Eingabe Kote -0.20 wird nachher +3.50 angegeben.....

Ist z.B Standardebene
OK = +0.20m
UK = +0.10m

Wird mit der oben genannten Kombination bei Eingabe Kote 0 ein OK von -0.10 (=umgekehrtes Vorzeichen von UK Standard übernommen)

Kann das jemand Testen ?
Wie ist es in V: 2017 und V. 2018 ?
- Danke euch....

Anhänge (1)

img
OK Kote Falsch im Menü.JPG
Typ: image/jpeg
58-mal heruntergeladen
Größe: 107,86 KiB
21 - 24 (24)

Zitiert von: Rainer_Buehne
Das Problem ist in 2019-0-4 gelöst (Freigabe geplant Mitte Februar)...
Grüße
rb

Vielleicht könnt ihr eure internen Abläufe mal verbessern, so dass man ein Fehler nicht X-mal melden muss, und der Fehler dann erst 3 Versionen später zur Kenntnis genommen und behoben wird ?

....in V. 2016.1.13 wieder über den Fehler gestolper.....Ist jetzt das in V.2019 definitiv behoben ?

ja, das Problem ist definitv behoben!

Ja behoben für die V. 2019 nehme ich an.
Das heisst der Fehler existiert in mindestens 3 Versionen weiterhin (V.2016 / 2017 / 2018 )

...und da ich gerade im Ing. Modul lese das es da zahlreiche andere Fehler gibt ist es wohl besser bis auf weiteres auf der V.2016 zu bleiben.

Ist zu hoffen, dass der V.2020 mehr sorge getragen wird.

21 - 24 (24)

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren