exceeded!" message (CAD general)">

Support Forum

[Frage] Need Help!! Keep shown "maximum value for linking <0> exceeded!" message

Schlagworte:

I have problem with the message that keep shown as "Maximum value for linking <0> exceeded!". I use Allplan 2017-1-1.
Is it because I increase to 1024 MB for document size?
This is my PC configuration as below:

------------------
System Information
------------------
Time of this report: 2/8/2017, 08:56:18
Machine name: WS-PC-04
Operating System: Windows 7 Enterprise 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.160930-0600)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: HP Z440 Workstation
BIOS: Default System BIOS
Processor: Intel(R) Xeon(R) CPU E5-1603 v3 @ 2.80GHz (4 CPUs), ~2.8GHz
Memory: 16384MB RAM
Available OS Memory: 16300MB RAM
Page File: 5609MB used, 26989MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA Quadro K2200
Manufacturer: NVIDIA
Chip type: Quadro K2200
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_13BA&SUBSYS_1097103C&REV_A2
Display Memory: 3736 MB
Dedicated Memory: 4034 MB
Shared Memory: 3798 MB
Current Mode: 1920 x 1200 (32 bit) (59Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: HP Z24i
Monitor Id: HWP309E
Native Mode: 1920 x 1200(p) (59.950Hz)
Output Type: Displayport External
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 21.21.0013.6949 (English)
Driver Version: 21.21.13.6949
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 10/4/2016 20:06:47, 17331600 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-50FA-11CF-A968-9A3018C2D835}
Vendor ID: 0x10DE
Device ID: 0x13BA
SubSys ID: 0x1097103C
Revision ID: 0x00A2
Driver Strong Name: oem20.inf:NVIDIA_Devices.NTamd64.6.1:Section141:21.21.13.6949:pci\ven_10de&dev_13ba
Rank Of Driver: 00E62001

3D Engineer/Modeler

Anhänge (1)

img
allplan message.PNG
Typ: image/png
227-mal heruntergeladen
Größe: 5,24 KiB
1 - 3 (3)
  • 1

Dear Danus,

It's hard to say anything just by getting this information.

At which moment do you get this error message? When you star? by opening a drawing file? or by creating a section.

Without answer it will be difficult to help you.

Let's try these step:

1°) Go to Allmenu/service and use the Hotline tool and start the 'cleanup'. Start Allplan to check.

2°) If this issue is coming by opening a file. By doing the first step, Allplan will start with the default project.
Than try to open a new project.

3°) If this is when you create a area, than please try to check your contour area maybe it's not closed.

4°) It can also be a Display error, so try to click on Window/1 Windows and let us know if your issue is fixed or not.

Bye & Good Use!

Mr Judy GURAVADU
Responsable Technique Préfabrication
Precast Sales & Support

Precast Software Engineering

Dear Judy,
Thank you for replying. I was on the project with more than 10 layers of reinforcement that separated in many drawing files but it must be unlinked to each other. Because Allplan will be linked automatically when we work with more than one drawing files . So, I need to make a section per drawing file in the same position to avoid linked to each other.
It always happens when I try to make a section while other drawing files are in grey (as a reference).

3D Engineer/Modeler

1 - 3 (3)
  • 1

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren