Support Forum

Allplan imme im Vordergrund


Hallo,

ich habe seit ein paar Tagen das Problem, dass Allplan ständig im Vordergrund auf meinem Bildschirm ist, außer ich minimiere es. Wenn ich beispielsweise mit Allplan arbeite und dann ein anderes aktives Programm aufrufen möchte klappt dies nicht, da ich weiterhin nur Allplan sehe. Allplan ständig minimieren zu müssen finde ich arg aufwendig.
Weiß jemand woran es liegen könnte?

Gruß
Jan

1 - 3 (3)
  • 1

Kann nur raten :
Wenn du eine Nvidia-Grafikkarte im Rechner hast, dann überprüfe mal folgendes :

Gehe mit dem Mauszeiger z.B. auf das Symbol für "Fenster maximieren" (nicht klicken) und drücke die rechte Maustaste für das Kontextmenü.
Sollte da am ende der Eintrag "Nview Optionen" stehen --> anklicken.
Wenn bei "Immer im Vordergrund" ein Haken ist --> Haken entfernen (s.Anhang)

Wenn es das nicht ist kann man das über die Änderung von Registry-Einträgen lösen. (Link)

LG Jürgen

Anhänge (1)

img
2020-07-29 16_40_41-Window.jpg
Typ: image/jpeg
20-mal heruntergeladen
Größe: 30,42 KiB

Danke dir für deine Antwort. Wenn ich wie auf Fenster maximieren rechts klicke tut sich bei mir gar nichts.
Allerdings ist der Fehler seit dem neuesten Update auch nicht wieder aufgetreten.

1 - 3 (3)
  • 1

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren