Support Forum

[Frage] ALLPLAN 2015 - Umstieg auf Windows 10


Hallo Allplan-Gemeinde,
da Microsoft ja im Januar 2020 den Support für Win 7 einstellt, muss ich wohl oder übel auf Win 10 upgraden.
Ich habe hier im Forum bereits einige Beiträge zu dem Thema gefunden (Farbschema auf Win umstellen etc.)
Bevor ich mich da ran traue :
Kann mir jemand von seinen Erfahrungen mit dem Umstieg von Win7 auf WIN10 berichten ?
Welche Schwierigkeiten gab es nach dem Update ?
Was ist noch zu beachten ?

  • Allplan Version 2015-1-12
    Einzelplatzinstallation
    Hardware-Dongle (Keine Software-Lizensierung )

Bin über jede Hilfe dankbar.

LG Jürgen

1 - 10 (13)

Allplan 2015 ist offiziell freigegeben:
Windows 10, 64 bit (ab Allplan 2015-1-10)

Gibt es in dem Zuge neue Rechner? oder wird das wirklich ein "Upgrade"? Habe ich bisher zweimal gemacht. Programme mit Softlock waren danach meistens nicht mehr brauchbar, was bei dir bei Allplan ja mit Hardlock kein Problem darstellt.

sichern ist aber sicherlich immer gut .. Vor allem Projekte, Einstellungen und alles was im BenutzerOrdner liegt (eingie Allplan einstellungen im ordern USR .. )

PS: ich habe das verschoben in das Forum "betriebssystem"

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Danke Jörg !

Umstieg auf Windows 10 hat soweit gut geklappt.
Bisher habe ich nur Probleme mit der Funktion "Mittelpunkt" aus dem Kontextmenü.
Das Verhalten hat sich verändert - das gewünschte Ergebniss ist oft nur nach mehreren Versuchen zu erreichen.

Hat jemand ähnliche Erfahrungen gemacht oder sogar eine Lösung dafür ?

LG Jürgen

Hi Jürgen,
ich kann mir vorstellen dass der Grafiktreiber Ungenaugkeiten beim Fang erzeugt.
Passt die Treiberversion zur Allplan-Version?
Der neueste Treiber ist glaube ich erst seit Version 2016 oder 2018 angebracht.

Grüsse, Martin

i5 - Win7/64 - 8GB - ATI FirePro W4100 * Allplan 2018 (+2012 +2016) Ing./Workgroup * Allplan user seit V 5

Hallo Martin,
die Treiber Version scheint älter zu sein.
Was meinst du mit "Passt die Treiberversion zur Allplan-Version" ?
Ich habe eine NVIDIA Quadro K600. Der installierte Treiber ist Vers. 388.16, die neueste verfügbare Version ist 430.86.
Sollte ich es mit einer neueren Version lieber gar nicht erst versuchen ?

LG Jürgen

Bei Allplan bringt die suche nach Grafikkarte und Treiber keine Ergebnisse ...
(s.Anhang)

Anhänge (1)

img
2019-06-03 15_06_10-Grafikkarten Suche -...
Typ: image/jpeg
8-mal heruntergeladen
Größe: 40,18 KiB

Hallo Jürgen,

die K600 scheint eine Karte für den "Hausgebrauch" zu sein. Völlig okay.
Da diese Karte nicht zertifiziert ist kann das heißen dass sie möglicherweise für CAD etwas unterdimensioniert ist (hängt ab vom verbauten Grafikprozessor inkl. Befehlssatz und verschiedenen Komponenten auf der GraKa).

Ich kann mir vorstellen dass sie für Corel Draw und ähnliche Zeichenprogramme ausreicht. Für Programme mit mehr Maus-Kontextfunktionen und mehr Kontrolle über die Ein- und Ausgabe der Grafik ist die Karte bzw. der Treiber eventuell nicht breit genug aufgestellt.

Auch wenn noch nicht Weihnachten ist - wie viel darf denn eine GraKa kosten?

LG, Martin

i5 - Win7/64 - 8GB - ATI FirePro W4100 * Allplan 2018 (+2012 +2016) Ing./Workgroup * Allplan user seit V 5

Hmmm,
Die Grafikkarte wurde uns von unserem NEMETSCHEK-Händler zusammen mit neuer Hardware und der ALLPLAN Vers. 2015 angeboten und verkauft.
Bisher war ich damit auch rundum zufrieden. Die Performance im 3D-Bereich und auch beim Rendern (Allplan, Cinema 4D, Poser etc) ist absolut ausreichend.
Meinst du es könnte Probleme geben wenn der neueste Treiber installiert wird ?
Oder kann man das ruhig mal ausprobieren ?

Es hat nichts mit Geiz zu tun - aber ich mag diese "Wegwerf.- und neukaufen-mentalität" nicht, solange es noch andere Optionen gibt.
Irgendwann wird sich ja auch der Umstieg auf Allplan 2019/2020 nicht mehr aufschieben lassen - dann wäre vermutlich ohnehin neue Hardware fällig.

Ich stimme Dir zu. Genauso muss man natürlich überlegen ob es sich lohnt einen vierstelligen Betrag für gelegentliches 3D hinzublättern.
Ich fahre noch unter Win7. Ich meine, dass es schon unter XP möglich war den alten Treiberzustand wieder herzustellen.
Das Verhalten von Programmen (betrifft auch MS Office) ändert sich leider immer mal nachdem monatliche Windows-Patches eingespielt wurden. Das selbe passiert übrigens auch wenn hier eine Virtualisierungssoftware eine Auffrischung bekommt.

Einen Versuch mit einer aktuellen Treiberversion würde ich machen.
Wenn Du noch einen Erfahrungsbericht mitteilst wäre das cool.

schönen Feierabend!
Martin

i5 - Win7/64 - 8GB - ATI FirePro W4100 * Allplan 2018 (+2012 +2016) Ing./Workgroup * Allplan user seit V 5

1 - 10 (13)

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren