Support Forum

Zwei Elemente verschneiden -> seltsam

Schlagworte:

Hallo, bin gerade auf ein seltsames Verhalten gestossen:

wollte einen Viertelkreis und eine Linie mit der Funktion "Zwei Elemente verschneiden" bearbeiten. Beide Elemente angeklickt und auf die Frage "Welcher Teil soll erhalten bleiben?" den unteren Teil der senkrechten Linie angeklickt.
Erhaltene Lösung: der obere Teil bleibt bestehen.
Meine Frage an Euch: verhält es sich bei Euch in der 2009/2011 genauso?

Gruß Joerg

Software: Allplan 2013 3D Basis ohne workgroupmanager
Betriebssystem : Windows 8 Pro 64bit
Hardware: CPU Intel Core2 Quad Q9550 2,83 GHz - RAM: 4GB - GK: NVidia Quadro FX 570

Anhänge (1)

verschneiden.jpg
Erweiterung der Datei passt nicht zum Inhalt!
Typ: image/pjpeg
121-mal heruntergeladen
Größe: 43,44 KiB
1 - 8 (8)
  • 1

hi,
habe gerade ausprobiert - bei mir funktionierts wie es soll

karo

Hallo Karolina.
Du hast es mit der Version 2009 und der Option "mit Clipping" versucht?

Konnte es nämlich eben auf einem neuen Teilbild erneut nachvollziehen. (anbei eine ndw).

Gruß Joerg

Software: Allplan 2013 3D Basis ohne workgroupmanager
Betriebssystem : Windows 8 Pro 64bit
Hardware: CPU Intel Core2 Quad Q9550 2,83 GHz - RAM: 4GB - GK: NVidia Quadro FX 570

Anhänge (1)

Typ: application/octet-stream
556-mal heruntergeladen
Größe: 320,11 KiB

hi joerg,
habe mit v2011 mmit klipping auf deinem ndw probiert es klappt.

bin so vorgegangen:
funktion wählen
als 1. bogen angeklickt
2. linie oberhalb angeklickt
3. bei frage was soll bleiben obere linie angeklickt

gruß
karo

Ich will ja nicht meckern, Karo, aber ich glaube er wollte den unteren Teil der Linie haben

Grüße Ulrike

hi,

ok, dann habe ich es mistverstanden.
habe aber gerade mit dem unteren teil versucht und es funktioniert genau so gut.

gruß karo

Hi Jörg,
ich hab das gerade in v2011 probiert (auch mit ´deinem teilbild) und kann das nicht nachvollziehen.
bei mir stimmt alles.

gruß
markus

Hallo. Also scheint das Problem in der 2011 behoben zu sein.
Karo hat mich noch auf eine Idee gebracht und ich habe mal statt des unteren (;o) mal den oberen Teil der Linie angeklickt und siehe da, der Obere bleibt erhalten.
Gruß Joerg

Software: Allplan 2013 3D Basis ohne workgroupmanager
Betriebssystem : Windows 8 Pro 64bit
Hardware: CPU Intel Core2 Quad Q9550 2,83 GHz - RAM: 4GB - GK: NVidia Quadro FX 570

1 - 8 (8)
  • 1

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren