Vaše často kladené dotazy a naše odpovědi

Náš tým technické podpory v průběhu let odpovídal uživatelům programu Allplan na mnoho otázek, které jsou uloženy v databázi FAQ.

Jako zákazník se smlouvou Serviceplus máte k dispozici pro hledání odpovědí celou znalostní databázi.

Hledat

Support Filter

Result

Recommended Knowledge Article(s)
42 Výsledky:

Trace do souboru "Allplan.out" (do Allmenu 2012: "Stderr.out") přesměrovat

Verze:  Allplan 2019, Allplan 2017, Allplan 2020, Allplan 2018, Allplan 2016, Allplan 2021, Allplan 2022, Allplan 2023, Allplan 2024  | Poslední změna: 27.02.2024 12:34
 
rate

Otázka:

Lze spustit program Allplan k testovacím účelům s funkcí protokolování?



Odpověď:

Pro rozbor problémů lze použít protokolovaný provoz programu Allplan. V tomto režimu se ukládají nejdůležitější procesy a funkce programu.

Všeobecně to lze zařídit přes dotaz na hotinfo, pokud je u druhé otázky zvolena následující volba:
02. Dotaz s protokolováním Allplan

V nemnoha případech to možné není. Pak je možné nechat běžet protokol bez informace hotline (Trace).
K tomu ukončete Allplan a otevřete Allmenu.
Proveďte následující nastavení:
Allmenu -> Service -> Protokolování Allplan (Trace) -> v souboru "Allplan.out" (do Allmenu 2012: "stderr.out") zapsat

Nyní se při každém spuštění programu Allplan vytvoří nové protokolovací soubory:
Allplan.out (do Allmenu 2012: "stderr.out"), Adm_info.outa ToolBox.out (oba posledně jmenované soubory jsou vytvořeny pouze za určitých okolností, nemusí být tedy k dispozici)
Soubor(y) jsou uloženy v lokální složce programu Allplan.
Do lokální složky programu Allplan se nejrychleji dostanete přes
Allmenue -> Service -> Průzkumník Windows -> Vlastní dočasná CAD data (TMP)
(do Allmenu 2012: Allmenu -> Service -> Průzkumník Windows (Programová složka)

Zašlete tento (tyto) soubor(y) případně společně s Hotinfo (otázka 01. Všeobecný dotaz) technické podpoře.

Uvolnění více projektů pro uživatele

Verze:  Allplan 2024, Allplan 2023, Allplan 2018, Allplan 2019, Allplan 2017, Allplan 2021, Allplan 2022, Allplan 2020, Allplan 2016  | Poslední změna: 27.02.2024 11:04
 
rate

Dotaz:

Lze při instalaci síťového manažera uvolnit pro uživatele vícero projektů zároveň?



Odpověď:

Je možné uživatele uvolnit pro více projektů resp. určit jako vlastníka projektu.

Postupujte při tom následovně:

Přihlaste se jako správce programu Allplan.
Založte případně pro nového uživatele Windows přístup do programu Allplan: Allmenu -> Síťový manager -> Konfigurace -> zřídit uživatele
(od Allplan 2014:Allmenu -> Síťový manager -> Správa uživatelů)

Spusťte Allplan a ProjectPilot
Soubor-> ProjectPilot

Otevřete v levém okně složku Projekty.
V pravém okně Obsah "Projektů" jsou vypsány jednotlivé projekty.

a. Více projektů schválit:
Označte v pravém okně požadované projekty, ke kterým mají uživatelé získat nebo mají přijít o přístup (klávesy CTRL, resp. SHIFT, nebo přetáhnout okno).

Klikněte pravým tlačítkem myši na jeden z označených projektů a potom v kontextovém menu na
Oprávněné přidat / odebrat...
Dialogové pole Oprávněné přidat / odebratje zobrazeno.

Aktivujte v seznamu všech uživatelů, kterým chcete přidat, resp. odebrat přístupová práva pro označené projekty.
Upozornění:
Zobrazený seznam uživatelů slouží pouze pro výběr; nepředstavuje žádný přehled oprávněných uživatelů aktuálně přiřazeným projektům.

Klikněte na Přidat resp. Odebrat.
Pro zvolené uživatele se přidají, resp. odstraní přístupová práva. Přitom není důležité, zda již přiřazení oprávnění uživatelé se znovu přidávají, resp. nepřiřazení uživatelé se odebírají.

b. Určit vlastníka projektu pro vícero projektů
Označte v pravém okně požadované projekty, pro které chcete definovat vlastníka (klávesy CTRL, resp. SHIFT).

Klikněte pravým tlačítkem myši na jeden z označených projektů a potom v kontextovém menu na
Změnit vlastníka projektu...
Dialogové pole Určit vlastníkaje zobrazeno.

Aktivujte v seznamu uživatele, který má být novým vlastníkem označených projektů.
Upozornění: Zobrazený seznam uživatelů slouží pouze k volbě; pouze jeden uživatel může být definován jako vlastník

Klikněte na OK.

c. Vlastníka projektu určit pro jeden projekt resp. projekt jednotlivě schvalovat (také pro dřívější verze):
Klikněte v pravém okně ProjectPilotu pravým tlačítkem myši na požadovaný projekt a pak v kontextovém menu na Vlastnosti.
V okně Vlastnosti pro <Název projektu>můžete v registru Bezpečnost určit vlastníka a oprávněné.



Upozornění:

Předpokladem pro přidání/odstranění uživatele projektu a pro definování vlastníka projektu je, že dotčené projekty jsou již konvertovány v aktuálním formátu programu Allplan.

Automaticky vyhledat licenční server nebo zadat dodatečný název serveru nelze aktivovat

Verze:  Allplan 2017, Allplan 2022, Allplan 2020, Allplan 2019, Allplan 2021, Allplan 2018, Allplan 2023, Allplan 2016, Allplan 2024  | Poslední změna: 27.02.2024 15:09
 
rate

Otázka:

Proč není možné zrušit zaškrtnutí u volby Automaticky vyhledat licenční server a proč nelze zadat dodatečný název serveru? Funkce nejsou aktivní.


Odpověď:

Zde se jedná o problém práv systému Windows. Tyto volby mohou být změněny jen v rámci správce Windows.

Instalace programu Allplan:
Pokud by se problém vyskytl již v instalaci a nepodařilo se vám vybrat v instalaci licenci, pak nainstalujte program Allplan nejprve jako Viewer.

Dodatečné nastavení práv:
Poskytněte uživatelům v Zabezpečení úplný přístup
Lokálně nemáte dostatečná práva k následujícímu souboru: Lic3LM.ini

Zkontrolujte prosím, zda mají uživatelé v Zabezpečení úplný přístup k následující složce Nemetschek:
(pravým tlačítkem myši na složku -> Vlastnosti -> Zabezpečení -> Upravit -> zvolit "Uživatele" -> poskytnout úplný přístup)

C:\ProgramData\Nemetschek(Pozor skrytý soubor)

Vyvolejte dialog 'Nastavit licenci' pomocí Allmenu -> Obslužné programy -> Nastavit licenci. Nyní by mělo být možné zrušit zaškrtnutí a dodatečně zadat název serveru.

Vytvoření PDF souboru

Verze:  Allplan 2013, Allplan , Allplan 2012  | Poslední změna: 28.02.2024 08:09
 
rate

Otázka:

Jak lze vytvořit z programu Allplan dokumenty PDF (Portable Document Format), které je možné prohlížet v prohlížeči souborů PDF, např. bezplatným Adobe Reader?



Odpověď:

Z programu Allplan lze soubory PDF exportovat přímo.
Přímým exportem lze vedle konstrukce, ploch z obrázku a textu exportovat také hladiny, OLE-objekty, transparentnosti a průběhy.
Soubory PDF lze samozřejmě vytvářet také pomocí externích programů (Adobe PDF, FreePDF atd.). Zde není ale možné využití všech možností. Například nelze exportovat transparentnost.

Export PDF je v programu Allplan možný následujícími cestami

1. Zpracování plánu:
Vytvořit -> Sestavení plánů a plotrování -> Export PDF-souboru

2. Náhled před tiskem (vypsat obsah obrazovky):
Export PDF pomocí symbolu PDF nahoře v panelu nástrojů

3. 3D PDF-soubory z animačního okna:
Z animačního okna lze vytvořit soubor PDF. Obsahuje 3D-model, který se zobrazuje v animačním okně.
Tento případ se v tomto FAQ dále nezohledňuje.


Obecná nastavení:

Při exportu PDF se v dialogu, do kterého zadáváte jméno souboru, nastavují i základní nastavení:

  • rozlišení (v dpi)
  • velikost dokumentu (velikost papíru (s okrajem), resp. oblast tisku (bez okraje)
  • Celý obsah plánu
  • Archivační formát PDF/A -1a
  • Exportovat hladiny
  • Vložit True-Type fonty
  • ...
  • Přiložit k souboru (nahoře v dialogu zvolte již vytvořený soubor PDF, pak aktivujte tuto možnost -> PDF se přiloží jako nová stránka ke stávajícímu souboru)
  • Aby se nabídla nejlepší kvalita, jsou k dispozici sněhové depoty a zasněžovací zařízení pro lyžařské stopy, turistické stezky a sjezdovky.
  • Otevřít soubor v určené aplikaci (mělo by být zvoleno. Zde se otevře pro kontrolu soubor PDF hned po vytvoření).



Pokyn k formátu strany(nově od verze 2011):

Od verze 2011 se v programu Allplan zřizuje jedna strana.. Velikost strany by se měla použít jako velikost PDF souboru.
K tomu musí být strana definovaná přesně v požadované velikosti.

Pro export PDF souboru ve velikosti nastavené strany je třeba zvolit následující nastavení:

  • Velikost papíru (s okrajem) - aktivovat
  • Celý obsah plánu - deaktivovat (nezaškrtávat!)



k 1. Nastavení v sestavě plánu:

V sestavování plánů se další nastavení provádí v dialogu "Tisk plánů".
Následující nastavení se používají pro export PDF:

  • Elementy určené k tisku (registr Výběr)
  • Formát a orientace papíru (registr Výstup). Sledujte pokyny k formátu strany nahoře
  • Zvětšit/zmenšit: Faktor zvětšení/zmenšení, zvětšení/zmenšení tloušťky pera a otočení o 90. (registr Nastavení)
  • Přiřazení per a barev (registr Nastavení)
    -> tloušťky čar u monochromatického tisku, resp. barvy čar u barevného tisku
    -> Zobrazení čar v barvě, ve stupnicích šedé, černě (měnit lze pouze při volbě barvené tiskárny)
    -> Gamma korekce
  • Bez optimalizace per/Vše perem číslo:
  • Plotprofil (registr Nastavení)




k 2. Nastavení v náhledu před tiskem:

V náhIedu tisku je soubor PDF tak exportován, jak se zobrazuje na obrazovce.
Důležitá nastavení pro "Tisk obsahu obrazovky" se nastavují přímo v náhledu tisku v nastavení Náhled tisku v registru Zobrazení.



Upozornění:

Pro umožnění exportu PDF v barvě, musí být nainstalovaný ovladač tiskárny (která podporuje barvu) a během exportu PDF musí být nastavený v plánu.
I když není k dispozici v kanceláři odpovídají tiskárna / plotr, doporučujeme nainstalovat ovladač tiskárny pro velkoformátový barevný plotr (jako např. HP DesignJet ).
Instalace jako lokální tiskárna/ bez Plug & Play, připojení: FILE, tiskárna není schválená, netisknout testovací stránku].

Aktivace licence (bez přístupu na internet)

Verze:  Allplan 2023, Allplan 2018, Allplan 2016, Allplan 2022, Allplan 2021, Allplan 2020, Allplan 2019, Allplan 2017, Allplan 2024  | Poslední změna: 14.06.2024 06:01
 
rate

Otázka:

Na Vašem počítači nemáte přístup na internet a chtěli byste aktivovat produktový klíč. Jak je třeba zde postupovat?


Odpověď:

Pokud chcete na počítači, který nemá přístup na internet, aktivovat licenci, můžete vygenerovat soubor s požadavkem na licenci, který pomocí jiného počítače, který má přístup na internet, nahrát do servisního portálu Allplan Connecta následně stáhnout soubor pro aktualizaci licence.

Upozornění: Pamatujte si, že offline aktivovanou licenci lze také vrátit pouze offline. Navíc musíte nahrát potvrzující soubor, abyste mohli licenci vrátit offline.

Aby bylo možno licenci aktivovat offline, musí být splněny následující předpoklady:

  • Platný produktový klíč
  • Instalovaný driver (ovladač) CodeMeter
  • Další počítač s přístupem na internet


1. Na počítači bez přístupu na internet: Instalovat driver (ovladač) CodeMeter
Driver (ovladač) CodeMeter se instaluje při některé z následujících akcí:

  • Při instalaci produktu Allplan. Instalace nemusí proběhnout úplně, driver CodeMeter Treiber se instaluje již na počátku instalace produktu Allplan, když budete vyzváni k volbě konfigurace licence.
  • Samostatnou instalací CodeMeterRuntime64.msi (např. na DVD Allplan ve složce \Drv\Wibu). Následně musíte ještě CodeMeter spustit a importovat soubor Allplan_GmbH.wbb ze stejné složky.
  • Alternativně můžete Allplan instalovat také jako prohlížeč.


2. Na počítači bez přístupu na internet: Vygenerovat soubor s požadavkem na licenci

  • Spusťte CodeMeter Control Center (Windows 7: V nabídce Start systému Windows klikněte na CodeMeter - CodeMeter Control Center. Windows 8: Ve vyhledávací liště úvodní stránky Codemeter vložte a stiskněte ENTER).
  • Aktivujte záložku Licence v kontejneru licencí Allplan GmbH.
  • Klikněte v CodeMeter Control Center na Aktualizace Licence a pak na Další.
  • Zvolte možnost Požadavek licence a klikněte na Další.
  • Vložte cestu a jméno souboru a uložte soubor s požadavkem licence *.WibuCmRaC.
  • Zkopírujte soubor s požadavkem licence *.WibuCmRaC na počítač s přístupem na internet.


3. Na počítači s přístupem na internet: Nahrajte soubor s požadavkem licence a obdržíte soubor pro aktualizaci licence

  • Otevřete stránku https://connect.allplan.com/admin/licensing-dashboard/checkout-offline.html, vložte Váš produktový klíč a klikněte na Submit.
  • Klikněte na Vybrat soubor, vyberte soubor s požadavkem licence *.WibuCmRaC a pak klikněte na Pokračovat, aby se soubor s požadavkem licence nahrál.
  • Klikněte na Stáhnout soubor pro aktualizaci licence.
  • Soubor pro aktualizaci licence se uloží do složky, kterou jste určili v prohlížeči jako složku pro stahování (normálně C:\Užiatelé\$Jméno uživatele\Stahování).
  • Stažený soubor pro aktualizaci licence zkopírujte do počítače bez přístupu na internet.


4. Na počítači bez přístupu na internet: Nahrajte soubor pro aktualizaci licence

  • Klikněte v CodeMeter Control Center na Aktualizace licence a pak na Další.
  • Zvolte možnost Aktualizace licence a klikněte na Další.
  • Zadejte cestu a jméno souboru s aktualizací licence a klikněte na Použít.

Licence je nyní k dispozici pro Allplan a je viditelná pod Výběr licence.

5. Vygenerování a nahrání potvrzovacího souboru
Pokud byste později chtěli vrátit licenci aktivovanou offline, abyste ji mohli např. používat na jiném počítači, měli byste bezpodmínečně vygenerovat a nahrát potvrzovací soubor *.WibuCmRaC.

  • Na počítači bez přístupu na internet: Klikněte v CodeMeter Control Center na Aktualizace Licence a pak na Další.
  • Zvolte možnost Vygenerovat potvrzení a klikněte na Další.
  • Zadejte cestu a jméno potvrzovacího souboru a klikněte na Použít.
  • Zkopírujte potvrzovací soubor na počítač s přístupem na internet.
  • Klikněte na stránce https://connect.allplan.com/admin/licensing-dashboard/checkout-offline.htmlna Vybrat soubor a vyberte v předchozím kroku vygenerovaný potvrzovací soubor *.WibuCmRaC.
  • Klikněte na Nahrát potvrzení.



Podrobné informace o tom, jak se licence offline vrací zpět, najdete v nápovědě online (klávesa F1) v Nastavení licence
Allmenu -> Obslužné programy -> Nastavení licence
Otevřete nápovědu a přejděte zde na záložku 'Obsah' -> Udělení Licence pro Allplan pomocí produktového klíče -> Vrátit licenci offline (bez přístupu na internet).

Velké souřadnice

Verze:  Allplan 2019, Allplan 2020, Allplan 2018, Allplan 2024, Allplan 2023, Allplan 2022, Allplan 2021  | Poslední změna: 25.03.2024 13:53
 
rate

Otázka:

  • Proč nelze vytvořit elementy?
  • Z jakého důvodu nelze plán posouvat?
  • Proč se vytvoří elementy chybným způsobem?
  • Proč dojde k pádu při importu souboru DXF z katastrálního úřadu?
  • Jak to, že není správně poznaná kontura obtažené plochy?
  • Proč nefunguje stínování, resp. proč padá?
  • Proč se v animaci nezobrazují elementy správně?
  • Proč zčásti chybí kóty?
  • Proč se najednou točí výřez obrazovky?
  • Jak je možné, že nemají elementy při posunu/kopírování náhled?
  • Proč nejsou správné výpočty plochy?




Příčina:

Zkontrolujte nejprve, zda jste ve vlastnostech projektu nastavil Offset (Soubor -> Nový projekt, otevřít-> Označit projekt, kontextové menu -> Vlastnosti, do Allplan 2009 přes Nástroje -> Nastavení->Rozšířená konstrukce -> Nastavení). Pokud jsou zde nějaké záznamy, deaktivujte posun souřadnic (odstraňte zaškrtnutí).

Vyberte nyní funkci Nástroje -> Měření(->)Souřadnice.
Klikněte v půdorysu doprostřed dotčeného plánu.
Pokud by se zde zobrazovaly příliš vysoké hodnoty (např. x/y/z větší než 5000 m), pak se mohou objevit výše popsané jevy.

Systém nemůže u velmi vysokých souřadnic správně počítat data, resp. je znázornit. Tento efekt je silnější, pokud je víc dat umístěno na jednom tak vzdáleném bodě.



Řešení:
 

  • Aktivujte pod Nástroje -> Nastavení... -> Pracovní prostředí -> Všeobecné ZáznamPráci s velkými souřadnicemi optimalizovat(do V2009: Nástroje -> Nastavení -> Všeobecné nastavení -> Karta Ostatní -> Optimalizace pro práci s velkými souřadnicemi). Poté spusťte program Allplan znovu, aby se tato volba aktivovala.

Uvědomte si, že toto uživatelské nastavení je a případně musí být nastaveno pro všechny uživatele samostatně.

  • Nejlepší alternativou je obvykle přesunutí dat do blízkosti nulového bodu Allplan. K tomuto účelu použijte funkci Posunout a při otázce "do bodu" pak volbu Globální bod v dialogovém panelu nástrojů. Další informace najdete v nápovědě Allplan pod hledaným výrazem Globální bod .
     



Upozornění:

Pokud se i na dále zobrazují data špatně, proveďte ještě tyto následující kroky:
Ukončit Allplan -> Allmenu -> Service -> Hotlinetools-> cleanup -> Allplan spustit.

Převod na nový server

Verze:  Allplan 2017, Allplan 2016, Allplan 2021, Allplan 2019, Allplan 2018, Allplan 2020  | Poslední změna: 27.02.2024 14:07
 
rate

Dotaz:

Jak lze přesunout "centrální složku dat" stávající instalace programu Allplan na nový server?



Upozornění:

Následující postup není schválen společností Nemetschek a provádíte ho na vlastní nebezpečí.
Otázky by se měly bezpodmínečně vyjasnit před praktickým provedením.
Pokud se budete cítit nejistě, pak je odinstalování a nová instalace programu Allplan nebo využití technika společnosti Nemetschek lepší volbou.
Před změnou souboru vytvořte kopii.



Odpověď:

A. Všeobecně
Stávající "centrální složka dat" se zkopíruje ze starého na nový server.
Tato složka je v povolené složce.
Struktura složek a povolení (vč. jména) by na novém serveru mělo být stejné, protože to výrazně ulehčí přenos. Nemní to ale bezpodmínečně nutné.


B. Instalace Allplan se síťovým manažerem

1. Úpravy na serveru
Ve složce NET, která se pak na novém serveru nachází v "centrální složce pro ukládání souborů", se v následujících souborech zaznamenává jméno nového serveru (soubory lze otevřít v editoru a zpracovávat je):

data.cfg

  • Název serveru je třeba zapisovat VELKÝMI PÍSMENY (platí také pro user.cfg a project.dat!), tedy např. SERVER .
  • mezery za jménem serveru se nemažou.
  • v případě potřeby se sem (po mezerách) zapisují jména schválení a/nebo složky.


user.cfg

  • od Allplan 2014 je User.cfg zakódováno a existuje ve formátu Unicode.
  • vytvoření souboru v textovém editoru nestačí, protože ve standardním případě se neukládá v Unicode nýbrž v ANSI .
  • otevřete soubor, po = se staré jméno serveru nahradí novým jménem serveru psaným pouze VELKÝMI PÍSMENY (bez dalšího oznámení)
  • pak se musí soubor uložit jako Unicode:
  • Soubor > Uložit jako...
  • Název souboru: User.cfg
  • Uložit jako typ: Textové soubory (*.txt)
  • Kódování: Unicode
  • Uložit

Touto cestou se User.cfg uloží jako textový soubor ve formátu Unicode a lze jej používat v Allplan.

Upozornění: Pokud by jméno serveru nebylo v user.cfg viditelné, pak se ještě jednou obraťte na technickou podporu.

project.dat

  • Přejmenujte soubor "project.Dat.xml" na "project.Dat.alt".
  • Proveďte následující krok "2. Změny na pracovních místech" na jednom pracovním místě až do konce!
  • Po provedení kroku 2. proveďte tyto kroky:
    Allmenu -> Servis -> Nástroje Hotline -> Reorg -> Znovu vytvořit soubor správy projektu -> OK



2. Úpravy na pracovištích
Na každém pracovním místě se prostřednictvím registračního editoru musí přidat hodnota.

Přejděte do klíče

Od Allplan 2014 64bit :
HKEY_LOCAL_MACHINE\Software\Nemetschek\Allplan\2011.0\InstallRoot
...

U 32bitové instalace Allplan 2014:
V operačních systémech Windows x64 je softwarový klíč pro aplikace x86 pod Wow6432Node.
HKEY_LOCAL_MACHINE\Software\Wow6432Node\Nemetschek\Allplan\2008.0\InstallRoot


V hodnotě "NetDrive" je třeba zapsat nový server- a případně změny schválení, tedy např. \\SERVER\Nemdaten
C hodnotě "NetPath" je třeba zapsat případně změny podsložek, tedy např. \Nemetschek\Allplan
Z NetDrive a NetPath vyplývá platná cesta k "centrální datové složce " na novém serveru, v našem příkladu tedy \\SERVER\Nemdaten\Nemetschek\Allplan


C. Instalace Allplan bez síťového manažera
Jestliže je Allplan instalován bez síťového manažera, potom je platný návod podle B, ale bod "1. Změny na serveru" kompletně odpadá.


D. Dodatek: Pamatujte na svou licenci

Samostatná licence Softlock nebo Hardlock:
Má-li se váš Allplan používat se samostatnou licencí, není třeba dodržovat zde uvedené.

Hardlock Licenční server:
Pokud se má licenční server používat na novém serveru, pak je třeba na nový provést instalaci a spojit Client s novým Serverem. Podrobný návod naleznete zde:
https://connect.allplan.com/cs/faqid/20090122092716.html

NemSLock Server
Pokud se má licenční server Softlock také používat na novém serveru, pak je třeba na starém serveru licenci deaktivovat, licenční server nainstalovat na novém serveru a licenci opět aktivovat. Následně spojte Client s novým Serverem. Podrobný návod naleznete zde:
https://connect.allplan.com/cs/faqid/20121210111844.html

Upozornění: Pokud se má provést Image Serveru, nebo virtualizovat Server, pak se znovu obraťte na technickou podporu.

Převod licenčního serveru na nový server

Verze:  Allplan 2023, Allplan 2019, Allplan 2020, Allplan 2022, Allplan 2021, Allplan 2018, Allplan 2016, Allplan 2017, Allplan 2024  | Poslední změna: 28.02.2024 07:43
 
rate

Otázka:

Jak lze licenční server přesunout na nový server?



Odpověď:
Pokud aktivujete licenci/licence online zadáním produktového klíče, můžete licenci/licence vrátit a poté ji použít na jiném serveru. Vrácení licence funguje pouze v případě, že server má k dispozici přístup na internet.


Vrácení licence

Jak vrátit licenci online

  • Spusťte licenční server tím, že spustíte program License Settings.
  • Klikněte vlevo na Aktivovat licencia poté na licenci, kterou si přejete vrátit.
  • Klikněte na Vrátit licenci.
  • Pokud máte na vašem licenčnímu serveru další licence, pak vraťte také tyto příslušné licence.


Licence může být nyní aktivována na jiném serveru.

Pro instalaci licenčního serveru na nový server si stáhněte software pro licenční server na servisním portálu Allplan Connect.
Aby byla možná instalace licence online, musí být splněny následující předpoklady:

  • Přístup k internetu
  • Produktový klíč



Instalace licenčního serveru na novém serveru

  • Spusťte na novém serveru License Server Setup.
  • Klikněte na Instalovat.
  • Spusťte licenční server tím, že spustíte program License Settingszadejte v Aktivace licenceVáš produktový klíč a klikněte na Aktivovat licenci.
  • Pokud máte pro váš licenční server další licence, pak zadejte také tyto odpovídající produktové klíče a licence aktivujte.
  • Poté spusťte kontrolní centrum CodeMeter

Buď v nabídce Start Windows prostřednictvím CodeMeter -> CodeMeter Control Center. Nebo zadejte ve vyhledávací liště úvodní stránky „Codemeter“ a stiskněte ZADAT a poté klikněte v dialogu vpravo dole na WebAdmin.

Nebo:
Zadejte Localhost:2235do adresního řádku vašeho prohlížeče.

  • Přejděte na záložku 'Nastavení – Server' a aktivujte volbu Spustit síťový server.
  • Klikněte na Převzít.



Převod klientů

Serverová licence je v síti zpravidla rozpoznána automaticky a u klientů se licence zobrazí z nového serveru.

Zkontrolujte u klienta v nastavení licencí výběr licence

Allmenu -> Obslužné programy -> Nastavení licence -> Výběr licence

Priorita:
Zaškrtnutím licencí můžete označit jednu nebo několik licencí jako oblíbené. Tato licence pak bude použita přednostně. Pomocí můžete označit licence, které nemají být použity. Pokud neprovedete žádné nastavení nebo jste jako oblíbenou položku označili několik licencí, Allplan automaticky použije první nalezenou a volnou licenci.

Automaticky vyhledat licenční server:
Je-li aktivována tato volba, je v LAN automaticky rozpoznán licenční server. V některých případech (např. při spojení prostřednictvím VPN) se může stát, že server nebude automaticky rozpoznán. V tomto případě můžete server manuálně zadat (viz dodatečný název serveru).
Upozornění:Tato volba může být změněna jen v rámci správce Windows.

Dodatečný název serveru:
Pokud deaktivujete 'Automaticky vyhledat' nebo když nemohl být automaticky nalezen licenční server, můžete zde manuálně zadat název nebo IP adresu serveru. Jestliže je aktivní funkce 'Automaticky vyhledat', můžete zde zadat dodatečný server. Po zadání názvu serveru klikněte na Aktualizovat, aby se zobrazily licence licenčního serveru. Několik názvů serverů je odděleno středníkem.


Upozornění:

Podrobnější informace o licenčním serveru v online nápovědě License Settings (klávesa F1).

Komunikace mezi programem Allplan a licenčním serverem probíhá přes protokol TCP/IP. Pro komunikaci se standardně používá port 22350pokud nebyl tento port změněn ve WebAdmin CodeMeter.

Pokud je na vašem počítači aktivní firewall, pak musí být uvolněn port 22350 pro TCP a UDP. Pokud váš firewall filtruje specificky podle uživatele, musíte uvolnit CodeMeter služby licenčního serveru CodeMeter.exe. Najdete jej v operačním systému Windows ve složce %Program Files (x86)%\CodeMeter\Runtime\bin. Poté v tomto firewallu definujte službu CodeMeter.exe jako výjimku. Uvědomte si, že funkce firewallu obsahují také některé antivirové programy. V případně pochybností kontaktujte příslušného výrobce.

Allplan Connect - Administrace firemní sítě

Verze:  Portal Allplan Connect  | Poslední změna: 22.03.2024 06:15
 
rate

1. Co je firemní síť?

V Allplan Connect můžete jako zákazník vytvořit „Firemní síť“.
Osoby, které jsou přiřazeny vaší firemní síti, používají také soubor funkcí programu Allplan Connect. Jako zákazník se smlouvou Serviceplus nebo Subscription dostanete práva Premium a můžete neomezeně vstupovat do Allplan Connect. Jako zákazník beze smlouvy Serviceplus máte k dispozici omezený rozsah.
Jako administrátor můžete do své firemní sítě Allplan Connect zvát a přijímat spolupracovníky, ale také již přiřazené osoby odebírat.
Administrátorem se stanete tím, že se zaregistrujete svým zákaznickým číslem a na stránce Můj profil zapíšete svůj Admin Key. Admin Key naleznete ve svém osobním dopise.


2. Co znamená administrátor?

Administrátor je zaměstnanec kanceláře, který je oprávněn spravovat firemní síť Allplan Connect. Jako administrátor v Allplan Connect obdržíte rozšířená práva, abyste mohli spravovat firemní síť Allplan Connect, zvát osoby, potvrzovat nebo odmítat žádosti o připojení osob ke stávající firemní síti; ale také již přiřazené osoby ve firemní síti odebírat.


3. Čím se řídí rozsah funkcí programu Allplan Connect?

Zákazníci se smlouvou Serviceplus nebo Subscription mohou využívat celý rozsah Allplan Connect. Zákazníci s licencí mají Allplan Connect k dispozici s omezeními.


4. Jaká privilegia požívá zákazník se smlouvou Serviceplus nebo Subscription?

Běžný zákazník se smlouvou Serviceplus nebo Subscription může využívat celý obsah a všechny funkce programu Allplan Connect bez omezení. Může se bezplatně účastnit akcí, kontaktovat technickou podporu a používat kompletní obsah programu Allplan Connect.

Zákazníkům s licencí bez smlouvy Serviceplus je k dispozici obsah a funkce pouze s omezením. Mohou však používat více obsahů a funkcí než zájemci. Tak můžete stahovat více obsahů, sledovat videa v rámci e-Learningu nebo číst FAQ.

Jako zájemce se můžete rovněž přihlašovat do Allplan Connect – rozsah funkcí je však více omezen než u zákazníků s licencí.


5. Jak se stát administrátorem v Allplan Connect?

Administrátorem se může člověk stát pouze, je-li zákazníkem Allplan- a své zákaznické číslo potvrdí pomocí Admin Key. Jak si lze zapsat svůj Admin Key v Allplan Connect, najdete v dokumentu „Návod k registraci“.


6. Co může administrátor firemní sítě dělat?

Administrátor firemní sítě může zvát své spolupracovníky, aby vstoupili do jeho sítě. Přirozeně je může také opět odebrat. Jako členové firemní sítě mohou všichni zaměstnanci ze statutu (zákazník resp. zákazník se servisní smlouvou) profitovat.


7. Jak mohu přistoupit k firemní síti?

Abyste přistoupil k firemní síti, potřebujete zákaznické číslo vašeho podniku. To můžete potom zapsat pod Můj profil do příslušného pole. Nyní musí ještě administrátor vaší firemní sítě vaši příslušnost potvrdit. Můžete svému administrátorovi sdělit svou žádost o připojení tím, že pod profilem firemní sítě kontaktujete vašeho firemního administrátora.


8. Co je Admin Key?

Admin Key 16-místná posloupnost znaků. Osoby, které obdrží k zákaznickému číslu vhodný Admin Key, se mohou stát administrátorem firemní sítě orientované na zákazníky v Allplan Connect.
Každý Admin Key je platný pouze ve spojení s vaším zákaznickým číslem a může být použit pouze jednou. Kdybyste potřebovali další Admin Key, musíte o něj požádat a my vám jej potom osobně doručíme.
Nepoužité Admin Keys jsou platné bez omezení. Propadají teprve při potvrzení zákaznického čísla.


9. Jak dostanu Admin Key?

Admin Key vám bude zaslán poštou. Jestliže to neproběhlo automaticky nebo pokud potřebujete další Admin Key, můžete je také vyžádat přes Allplan Connect. Přejděte proto do menu Admin\Moje firma.
Zde se nachází odkaz na online formulář „Vyžádání Admin Key“.


10. Mohu se také bez Admin Key přihlásit u Allplan Connect?

Na Allplan Connect se může účastnit každý, který se zajímá o Allplan Software, již je uživatelem nebo jednoduše pouze hledá informace k programu Allplan. Registrace je bezplatná a již jako zájemci jsou uživatelům Allplan Connect všechny oblasti přístupné.


11. Může být v mé síti více administrátorů?

Jakmile další uživatel zákaznické číslo potvrdí pomocí Admin Key, je také administrátorem v příslušné firemní síti. Jako administrátor má člověk možnost, každého dalšího administrátora zase z firemní sítě odstranit. V souladu s vaším písemným pozváním k Allplan Connect můžete odebrat tři Admin Keys.
Další Admin Keys dostanete na základě online-formuláře na
https://connect.allplan.com/cz/support/kontakt/zadost-o-admin-key.html

Kdyby váš administrátor jednou společnost opustil, delší dobu byl na dovolené nebo byl jinak zaneprázdněn, máte prostřednictvím vícenásobných administrátorů stále možnost obsluhovat všechny administrátorské funkce.


12. Zadal jste Admin Key pětkrát chybně?

Jestliže jste se při zadávání svého Admin Keys omylem pětkrát překlepli, můžete své zákaznické číslo odblokovat takto :

1) Existuje již jeden administrátor ve vaší firemní síti
Pošlete svému firemnímu administrátorovi žádost o připojení tím, že jej kontaktujete pod profilem firemní sítě.

2) Otevřete novou firemní síť
V tomto případě kontaktujte prosím naši podporu

E-mail:
support.cz@allplan.com

Forma kontaktu:
https://info.allplan.com/cz/kontaktni-formular

Ten vaše zákaznické číslo odblokuje a vygeneruje nový Admin Key tak, že novým Admin Key můžete potvrdit své zákaznické číslo.


Uložit
- Allplan_Connect_Firmennetzwerk.pdf (369 KB)

Aktualizace licence

Verze:  Allplan 2020, Allplan 2019, Allplan 2018, Allplan 2022, Allplan 2021, Allplan 2017, Allplan 2016, Allplan 2023, Allplan 2024  | Poslední změna: 28.02.2024 07:43
 
rate

Otázka:

Vaše licence byla prodloužena, nebo jste získali např. dodatečné nastavení nebo dodatečné licence pro licenční server. Jak lze aktualizovat tuto licenci?


Odpověď:

Pokud jste získali např. dodatečné nastavení jako GEO nebo dodatečné licence pro stávající licenční server, pak musíte vaši licenci aktualizovat, abyste změnu zachovali.

Jak provést aktualizaci licence.

U samostatné licence:

  • Vyvolejte dialog 'Nastavit licenci' pomocí Allmenu -> Obslužné programy -> Nastavit licenci.
  • Klikněte vlevo na Aktivace licencea poté na licenci, kterou si přejete aktualizovat.
  • Poté, co u nás proběhne rezervace, aktivuje se u vás funkce 'Aktualizace licence'.
  • Klikněte na Aktualizovat licenci.


Na licenčním serveru:

  • Spusťte na serveru program License Settings
  • Klikněte vlevo na Aktivace licencea poté na licenci, kterou si přejete aktualizovat.
  • Poté, co u nás proběhne rezervace, aktivuje se u vás funkce 'Aktualizace licence'.
  • Klikněte na Aktualizovat licenci.


Opravná instalace programu Allplan

Verze:  Allplan 2018, Allplan 2016, Allplan 2017, Allplan 2021, Allplan 2020, Allplan 2019  | Poslední změna: 21.06.2024 05:25
 
rate

Otázka:

Jak lze programová data Allplan opravit?


Odpověď:

Programová data Allplan lze opravit prostřednictvím instalace aktualizace s předtím přejmenovanými programovými složkami.
Díky přejmenování určitých zdrojů již nebudou tyto zdroje při instalaci aktualizace nalezeny a budou proto zcela nově vytvořeny.

Při opravě programových dat Allplan postupujte následujícím způsobem:

Nejdříve potřebujete nejnovější instalační balíček vaší verze
Najdete jej buď na portálu Allplan Connect (www.connect.allplan.com) nebo na našem FTP serveru

Přístup k serveru FTP:
V programu Průzkumník Windows prosím zadejte následující adresu(ne v Internet Exploreru):
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de

Instalační balíčky se nacházejí na
/download/Allplan/"Version"/CD/
Zkopírujte si soubor zip na lokální počítača rozbalte jej.

  • Otevřete Allmenu vaší verze programu Allplan, kterou chcete opravit
  • Vyberte Servis -> Průzkumník Windows -> Programová složka CAD
  • Zde přejmenujte složku "PRG" na "PRG_ALT"
  • Nyní spusťte soubor *.exe z rozbaleného instalačního balíčku
  • Ve způsobu instalace zvolte "instalace aktualizace"
  • V dotazu na licenci zvolte "stávající licenční soubor" nebo "Použít aktivní licenci"
  • U rozsahu instalace zvolte "Minimální instalace"



Po úspěšném provedení instalace je program Allplan vybaven novými programovými zdroji
Proveďte nyní test chování programu Allplan.


Upozornění:

V ideálním případě nechejte tento návod provést vaším dodavatelem IT / správcem.
Uvědomte si, že je program Allplan vždy instalován ve verzi použitého instalačního balíčku. Hotfixy, které byly nainstalovány předtím, se musí nainstalovat znovu.

Aktualizace Řad oceli a sítí od programu Allplan 2011

Verze:  Allplan 2018, Allplan 2017, Allplan 2012, Allplan 2016, Allplan 2015, Allplan 2014, Allplan 2023, Allplan , Allplan 2019, Allplan 2020, Allplan 2021, Allplan 2022, Allplan 2013, Allplan 2024  | Poslední změna: 27.02.2024 13:41
 
rate

Otázka:

Jak mohou být v Allplan od verze 2011 aktualizovány řady průřezů resp. národní specifické řady průřezů instalovány?



Odpověď:

Od Allplan 2011 se provádí instalace a uložení řad průřezů v Nástroje->Definice->Řady průřezů. V tomto dialogu naleznete ve spodní levé části symbol složkya diskety.

Pro instalaci souborů Řady ocelí a sítí klikněte na symbol složky. Otevře se prohlížeč. Tam provedete výběr souborů Řad ocelí a sítí, které se mají nainstalovat. Vyberte soubor k instalaci a volbu potvrďte kliknutím na "Otevřít". Nainstaluje se tak požadovaná Řada ocele a sítí a můžete ji používat v programu Allplan.
Pro instalaci specifických národních souborů zvlote v tomto prohlížeči složku "Ing", která byla založena během instalace programu Allplan. Tuto složku naleznete v instalační cestě programu Allplan. (např. c:\Programme\Nemetschek\Allplan 201x\New\Ing )
Další informace k zobrazení instalační cesty Allplanu (DATPFAD) naleznete ve FAQ pod "Upozornění".
Zde jsou k dispozici soubory, které jsou potřebné pro jednotlivé státy.

Pro uložení Vámi nadefinované Řady ocele a sítí zvolte symbol diskety. Otevře se prohlížeč. K uložení v současnosti používaných Řad ocele a sítí zvolte libovolnou složku.



Upozornění:

Abyste mohli aktualizovat Řady ocele a sítí, bude pravděpodobně potřebovat administrátorská práva. Před prováděním změn se přihlašte jako administrátor.

Jestliže byste si přál použít řady průřezů pouze pro určitý projekt, nastavte řady průřezů pro tento projekt před instalací řady průřezů pomocí Otevřít a aktivovat. Vyberte k tomu v Allplanu v Souboru ->Otevřít projekt. Klikněte na příslušný projekt pravým tlačítkem myši. Zvolte "Vlastnosti". V následně otevřeném dialogu vyberte v Nastaveních cesty ->Řady ocelí kruhového průřezu a řady síťové výztuže: "Projekt".

Aby se zjistila dodatečně cesta zvolená pro instalaci Allplan, vyberte v Allmenü pod Service->Hotlinetools->showcfg. Po provedení funkce najdete v okně Allmenu potřebné informace o instalační cestě Allplan s názvem "DATPFAD = ....".

Zkrácení pro národní řady průřezů v názvech souborů (axyzqusr.txt) jsou:
aut Rakousko
bel Belgie
bra Brazílie
bul Bulharsko
deu Německo
eng Anglie
fra Francie
hol Holandsko
hrv Chorvatsko
ita Itálie
kor Korea
pol Polsko
rum Rumunsko
rus Rusko
slk Slovensko
svn Slovinsko
swi Švýcarsko
tch Česko
ung Maďarsko
usa USA

Jak ručně nainstalovat program Codemeter control center

Verze:  Allplan 2024, Allplan 2018, Allplan 2020, Allplan 2022, Allplan 2019, Allplan 2021, Allplan 2016, Allplan 2023, Allplan 2017  | Poslední změna: 27.02.2024 11:06
 
rate

Otázka:
Jak ručně nainstalovat program „Codemeter control center“?

Odpověď:
Ukonèete Allplan.

Aktuální a uvolněnou verzi „Codemeter Control Center“ si můžete stáhnout z následujícího odkazu:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Program je umístěn ve složce:
/Allgemein/Wibu/

(Klikněte na tři tečky vpravo od velikosti souboru a vyberte stahování)

Spusťte soubor "CodemeterRuntime.exe" a potvrďte ovládání uživatelského účtu.
Chcete-li nainstalovat, klikněte na soubor pravým tlačítkem myši a vyberte z nabídky
„Spustit jako správce“.
V nastavení potvrďte všechny zprávy a předvolby provedené pomocí 'Další'.
Poté bude nainstalováno řídící centrum pro Codemeter.


Poznámka:
Používáte ve firmě Allplan licenční server. Pak existuje nejen program „Codemeter control center“ na každém klientovi Allplan, ale také na vašem serveru, na kterém běží licenční server Allplan.
Nainstalujte program Codemeter Runtime na licenční server stejným způsobem.

Instalace Hotfixu

Verze:  Allplan 2014, Allplan 2017, Allplan 2021, Allplan 2020, Allplan 2022, Allplan 2015, Allplan 2013, Allplan 2018, Allplan 2019, Allplan 2016, Allplan 2024, Allplan 2023  | Poslední změna: 28.02.2024 07:52
 
rate

Dotaz:

Jak se instaluje hotfix?


Odpověď:

Hotfixes jsou standardně stahovány automaticky a potom instalovány při nejbližším startu Allplanu.
Příslušná nastavení naleznete v Allplanu v roletovém menu ? pod Allplan Update.

V poliVyhledat nyní můžete přímo připravený Update a tento instalovat před příštím novým startem Allplanu.


Upozornění:

1. Manuální stažení

Hotfixes můžete stáhnout také manuálně.
Jděte na naši domovskou stránku
http://www.connect.allplan.coma vyberte
Support -> Downloads

Zde jsou nabízeny ke stažení aktuální a také předchozí Hotfixes.
Pro stažení se provede přihlášení nejprve v Allplan Connect.


2. Instalace Hotfixu při manuálním stažení

Stahované instalační soubory Hotfix mohou být instalovány dvojkliknutím na soubor. Allplan a Allmenu musí být nejprve uzavřeny.
Hotfixes jsou instalovány postupně, tzn., než může být např. instalován Hotfix 02.01.14, musí být stažen a instalován Hotfix 01.01.14.


3. Prostředí síťového managera

Pokud pracujete ve skupině a nějaký jiný zaměstnanec již hotfix stáhnul, zobrazí se Vám následující hlášení:

V současné době nejsou k dispozici žádné aktualizace

V tomto případě je tento Hotfix již ve složce Downloadpřipraven na serveru. Vyberte v programu Allplan pod ?-> Allplan Updatejedno z obou prvních nastavení, kterým při příštím startu Allplanu je Hotfix instalován:

  • Automatická instalace aktualizací-> Hotfix je při startu Allplanu instalován bez dotazování.
  • Stáhnout aktualizace, instalaci provést manuálně (doporučeno)-> Při příštím startu Allplanu se objeví dialogové okno, ve které můžete instalaci Hotfixu odsouhlasit.


Standardní nastavení Allplan Update je:
Stáhnout aktualizace, instalaci provést manuálně (doporučeno).

Skener v reálném čase blokuje data v Allplan

Verze:  Allplan 2022, Allplan 2016, Allplan 2018, Allplan 2020, Allplan 2019, Allplan 2017, Allplan 2021, Allplan 2015, Allplan 2023, Allplan 2024  | Poslední změna: 28.02.2024 08:09
 
rate

Dotaz:

Allplan reaguje s prodlevou, resp. se zdánlivě zastaví zejména po volbě funkcí "Otevřít ve vztahu k projektu..." (volba fólie) nebo "Otevřít projekt..." (Výběr projektu).

Používá se některý z antivirových programů: Trendmicro, McAfee, Kaspersky, Avira, F-Prot a případně jiné.
Jak lze zajistit normální dobu reakce Allplan nebo zabránit "zamrzání"?



Odpověď:

Ověřte si, zda lze problém odstranit aktualizací software antivirového programu.

Pokud ne, pak nakonfigurujte skener v reálném čase Vašeho antivirového programu tak, aby složky s programem a daty Allplan již nebyla registrovány nebo kontrolovány skenerem v reálném čase.

Spusťte Allmenu. Z okna Allmenu si poznamenejte cesty pro:

Složka programu
Všeobecná data programu
Centrální datová složka

Tuto složku zapište ve Všem antivirovém programu jako výjimku.


Pamatujte si, že při instalaci se serverem se mohou antivirové programy používat jak na serveru, tak i na klientských počítačích.
Bližší informace o Vašem antivirovém programu získáte od příslušného výrobce.

Převod dat ze starších verzí v programu Allplan

Verze:  Allplan 2024, Allplan 2022, Allplan 2016, Allplan 2021, Allplan 2020, Allplan 2023, Allplan 2018, Allplan 2017, Allplan 2019  | Poslední změna: 27.02.2024 10:54
 
rate

Otázka:

Jak načíst data ze starší verze?



Odpověď:

Allplan podporuje převzetí dat ze tří předchozích verzí.
Lze tedy načíst následující data:

cílová verze <- od verze

2016 <- 2013
2015 <- 2012
2014 <- 2011
2013 <- 2009
2012 <- 2008
2011 <- 2006
2009 <- 2005
2008 <- 2004
2006 <- 2003
2005 <- 17
2004 <- 16

Nelze zaručit, že data, která byla vytvořena pomocí starší verze, budou moci být znovu načtena a upravována. U starších dat může být konvertování neúplné nebo zčásti vadné, což může mít dopad především na inteligentní stavební prvky.


1. Archivovaná data ze starších verzí (až do 3 starších verzí):

Přeměnu dat lze provést dvěma způsoby:

  • Načtěte vytvořené a archivované zálohy projektů v Allmenu pod
    Allmenu -> Zálohování dat – načíst zálohu
    do Vašeho projektového stavu, a převeďte projekty tak, že každý z načtených projektů jednou otevřete.
  • Nahrajte archivovanou zálohu v Allemenu pod
    Allmenu -> Soubor -> Dokumenty libovolné verze na '...\Externí'načíst
    do externí cesty.
    Konvertovaná data můžete dále zpracovávat v ProjectPilot.



2. Archivovaná data ze starších verzí Allplan (starší než 3 starší verze):

  • Nejprve můžete vyzkoušet, jestli se bezchybně načtou staré projekty podle popisu v bodu 1.
  • Pokud máte k dispozici starou verzi programu Allplan, můžete ji nainstalovat. Načtěte vytvořené a archivované zálohy do staré verze programu Allplan a přes Allmenu převeďte projekty, nebo - pokud jste načetli celou zálohu projektu - jednou otevřete každý načtený projekt. Pak opakujte tento postup pomocí novější verze (max. 3 verze novější), než budou data k dispozici ve verzi, která je max. 3 verze starší, než Vaše aktuální.
  • Pokud nemáte žádnou starou verzi programu Allplan, pak můžete převést data za poplatek do aktuální verze. Obraťte se na Technickou podporu -> support.de@allplan.com




Upozornění:

  • Existuje možnost správy dat přes kompletní soubor projektových dat. Viz další FAQ v Allplan Connect Portal https://connect.allplan.com/cs/faqid/20090408124904.html
  • Pokud disponujete dostatečnou kapacitou pevného disku, měli byste samozřejmě všechny projekty nahrávat a uchovávat v souboru projektových dat. Při převodu dat všech projektů se u každého upgrade přejde na aktuální verzi.
  • Pokud existují knihovny objektů vztažené k projektu, měla by se také jednorázově převést také tato knihovna objektů.

Přenesení licence na nový počítač

Verze:  Allplan 2016, Allplan 2019, Allplan 2023, Allplan 2017, Allplan 2021, Allplan 2022, Allplan 2020, Allplan 2018, Allplan 2024  | Poslední změna: 27.02.2024 13:41
 
rate

Otázka:

Jak lze trvale převést licenci po nákupu nového počítače popř. výměně počítače trvale na nový počítač?
Jak lze dočasně převést licenci z registrovaného počítače na jiný počítač?
Jak se dají vzájemně vyměnit licence mezi dvěma registrovanými počítači?



Odpověď:

Pokud online aktivujete licenci zadáním produktového klíče, můžete produktový klíč vrátit a poté ho použít na jiném počítači. Vrácení a aktivace licence funguje pouze v případě, že počítače mají k dispozici přístup na internet. Počítač musí být online pouze po dobu vrácení/aktivace.


Vrácení licence
Jak vrátit licenci online

  • Vyvolejte dialog 'Nastavit licenci' pomocí Allmenu -> Obslužné programy -> Nastavit licenci.
  • Zaznamenejte si váš produktový klíč k vaší licenci, kterou vracíte.
  • Klikněte vlevo na Aktivovat licencia poté na licenci, kterou si přejete vrátit
  • Klikněte na Vrátit licenci.


Licence může být nyní aktivována na jiném počítači.


Aktivovat licenci
Pokud si přejete trvalé přenesení licence, pak můžete licenci aktivovat již během instalace programu Allplan nebo také dodatečně, až je program Allplan již nainstalován. Aktivováním licence dojde k jejímu provázání s vaším novým/jiným počítačem a umožní spuštění programu Allplan na tomto počítači.
Zákazníci, kteří si přejí přenést licenci pouze dočasně, nainstalují program Allplan na druhém počítači nejprve jako prohlížeč a licenci
aktivují až později.

Aktivace licence v průběhu instalace:
Spusťte Setup a postupujte podle dialogu pro instalaci.

  • Zvolte při instalaci v dialogu Možnosti instalace volbu Zadat produktový klíč a klikněte na Dále.
  • Zadejte Váš produktový klíč.
  • Klikněte na Aktivovat licenci


Dodatečná aktivace licence:

  • Vyvolejte dialog 'Nastavit licenci' pomocí Allmenu -> Obslužné programy -> Nastavit licencina .
  • Klikněte vlevo na Aktivovat licenci.
  • Zadejte Váš produktový klíč.
  • Klikněte na Aktivace licence.



Upozornění:

Váš produktový klíč obdržíte také na servisním portálu Allplan Connect na adrese http://connect.allplan.com/license
Klikněte proto na Profil -> Správa licencí.
Tuto funkci můžete používat výhradně jako administrátor.

Search results 26 until 42 of 42
The search query was processed in 708 ms.