Support Forum

Connect / Campus - Serverupdate ist installiert - Feedback bitte hier


Dies ist ein Moderierter Beitrag zum heutigen Connect Update

Neue Serverversion, update der Forums extension und diverse andere Korrekturen .

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

11 - 20 (45)

Die seit der Umstellung aufgetretenen / gemeldeten Probleme:
- Alte Lizenzen / Freischalt Codes wurde teilweise während der Umstellung aller Server nicht aufgelistet (behoben seit 14:00 )
- Fehlende Userbilder im Chat (sollten morgen früh nach dem Server Cache löschen wieder gezeigt werden)
- Sehr lange Usernamen überlappen im Forum den Text (sollte mit STRG-F5 = Cache löschen ) behoben sein
- Fehlermeldung auf der Seite BimPlus Get Free Account, wenn man nicht eingeloggt war (behoben seit ca 14:00)
- Auf alte beiträge (mehr als 3 Jahre) kann man nicht antworten: Da ist gewollt: bitte einen NEUEN Beitrag beginngen und bei Bedarf auf den Alten Beitrag verlinken ( ... Motto : ich habe das gleiche Problem wie hier ... LINK )

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Guten Morgen Jörg,

derzeit erhalte ich beim Klick auf 'Letzte Antwort- x-Antworten/x-mal gelesen' Fehlermeldung 'Server-Fehler 404':
connect.allplan.com mit Chromium Version 65.0.3325.181 und gestern Abend unter OS X mit Safari und dem neuesten Chrome Browser.

Anhänge (1)

img
Bildschirmfoto vom 2018-04-11…
Typ: image/png
4-mal heruntergeladen
Größe: 32,63 KiB

Fehler:
Beim Schreiben von Beiträgen ist es nicht mehr möglich, sich eine "Vorschau" auf den fertig formatierten Beitrag anzeigen zu lassen.
...jedenfalls habe ich das Icon dafür noch nicht gefunden!

Zitiert von: klaus_thoerner
Guten Morgen Jörg,
derzeit erhalte ich beim Klick auf 'Letzte Antwort- x-Antworten/x-mal gelesen' Fehlermeldung 'Server-Fehler 404':
connect.allplan.com mit Chromium Version 65.0.3325.181 und gestern Abend unter OS X mit Safari und dem neuesten Chrome Browser.

@Klaus ... schau ich ... kann ich nicht nachvollziehen, liegt vermutlich nur an den Neurungen für Poweruser

@Nemo... rechts oben neben den Formatierungs icons in ROT das auge mit dem wort "Vorschau" ist bei dir nicht da ?
wenn du das einmal angeklickt hast, reicht es ENTER zu drücken, um die Vorschau zu aktualisieren

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Anhänge (1)

img
vorschau.JPG
Typ: image/jpeg
5-mal heruntergeladen
Größe: 202,56 KiB

@Klaus (j.v. als Klaus )
kann ich auch mit deinem Account nicht nachvollziehen

..da ist kein Button!

Anhänge (1)

img
vorschau.png
Typ: image/png
9-mal heruntergeladen
Größe: 13,91 KiB

sieht mir nach dem Javascript / CSS von vorgestern aus .. STRG-F5 sollte helfen.

Vielleicht ist das auch das problem von Klaus. Local gecachtes Javascript ..

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

STRG+F5 schon mehrfach gedrückt! Keine Änderung!
(Internet-Explorer 11)

Servus!

Ich bin automatisch abgemeldet sobald ich längere Zeit nicht aktiv schreibe oder lese auf der Seite...

Sonst noch jemand?

[Version 65.0.3325.181 (Offizieller Build) (64-Bit)]

Gruß, Martin

Delta Podsedensek Architekten ZT GmbH | A - 1030 Wien | Haidingergasse 2 | http://www.delta-pods.at

Hi,

wenn ich mit dem Internet Explorer 11 hier bin ist auch kein Vorschau Button zu sehen.
Beim Firefox 59 ist alles da.

Gruß Christian

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

Anhänge (2)

img
screen IE.JPG
Typ: image/jpeg
5-mal heruntergeladen
Größe: 58,68 KiB
img
screen FF.JPG
Typ: image/jpeg
4-mal heruntergeladen
Größe: 62,52 KiB
11 - 20 (45)

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren