Support Forum

[Frage] Einstellungen für PDF-Export (Allplan-Printer)


Sowohl auf dem alten auch auf dem neuen Notebook (Systemvoraussetzungen sind erfüllt) habe ich Probleme beim erzeugen von PDF.

- Seitenansicht (Isometrie, Verdeckt)
- PDF - erstellen (mit Allplan-Treiber)

Ich kann Standard nicht die "Pixelbild exportieren" deaktivieren. Mit dieser Einstellung gibt es ein PDF das fast keine Linien erkennen lässt. Wenn ich dann einen vorinstallierten Favoriten lade, dann ist die Option "Pixelbild" deaktiviert. Dennoch ist das Resultat "bescheiden".

Hat einer die Lösung für die nötigen Einstellungen?

Anhänge (3)

img
Print-1.png
Typ: image/png
34-mal heruntergeladen
Größe: 28,28 KiB
img
Print-6.png
Typ: image/png
24-mal heruntergeladen
Größe: 150,13 KiB
img
Print-7.png
Typ: image/png
24-mal heruntergeladen
Größe: 148,61 KiB
1 - 3 (3)
  • 1

Hallo Studhalter,
vieleicht liegt es an den OpenGL Einstellungen.
Unter Option / Anzeige unten anhäkeln, das verwendet wird.
Ansonsten sind 2400 dpi sehr hoch. Normale Drucker bewegen sich im Bereich 300 - 600 dpi. Das Blattformat sollte so groß gewählt werden, wie ich es ausgeben möchte, dann wird die Datei auch nicht so groß.

Tschau
Mike
http://www.baucon.de

Hallo Mike

Danke für die Antwort. Ich werde das mal testen. Die 2400 dpi hat mir ein Kollege als Tipp gegeben, aber möglicherweise ist es wirklich zu heftig.

Erich

1 - 3 (3)
  • 1

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren