Support Forum

[Frage] Text aus Word wird falsch skaliert (OLE-Objekt)


Hallo, habe ein dringendes Problem.

Ich möchte einen Text in Word schreiben, damit ich Blocksatz bekomme. Nur leider skaliert Allplan den Text völlig falsch und unleserlich. Ich habe das in vorigen Projekten schon ein paar mal gemacht und es hat immer funktioniert. Aber selbst wenn ich in ein altes Projekt gehe, den Text, der richtig formatiert ist kopiere und wieder einfüge, ist dieser auch wieder falsch.

Arbeitsvorgang: Word-Dokument formatieren, schreiben und dann den Text in die Zwischenablage kopieren und auf meinem Plan einfügen.

Hoffentlich habt ihr eine Lösung parat, Dienstag ist Bachelor-Abgabe...

LG Felix

EDIT: Scheint wohl ein Fehler meines Allplans zu sein, am Laptop (gleiche Version) funktioniert es reibungslos. Werde wohl am Ende das Projekt rüberkopieren müssen und dort den Text einfügen. Oder pfuschen und einen Screenshot des Textes in den Plan einfügen...

Anhänge (2)

img
ole objekt in allplan.png
Typ: image/png
174-mal heruntergeladen
Größe: 47,20 KiB
img
ole objekt in word.png
Typ: image/png
181-mal heruntergeladen
Größe: 46,61 KiB

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Hast Du den Maßstab überprüft, dein ndw fällt selbst im M 1:1 winzig aus.
Das 2., was mir auffällt, ist, dass dein Text nicht modifizierbar ist.
Ich importiere Langtexte aus LibreOffice, dieser wird von Allplan als Text erkannt und ist in den Eigenschaften änderbar.

Ich kann dir nur raten, es mal mit einem anderen Textverarbeitungsprogramm zu probieren.

Allplan lässt sich auch über die bestehende Version drüber installieren, aber das ist nicht die feine Methode. Was Du machen kannst, ist eine neuere Version parallel zur bestehenden zu installieren (z.B. bisher Allplan 2016 in der Anwendung, Allplan 2017 parallel dazu installieren mit Datenübernahme).

Anhänge (1)

img
Test text.png
Typ: image/png
225-mal heruntergeladen
Größe: 40,77 KiB
1 - 8 (8)
  • 1

Guten Morgen,

führe bitte folgendes Hotlinetool aus:
* Allmenu > Service > Hotlinetools
* cleanstd: Cad Einstellungen zurück setzen > OK > OK > dann Nein
* aus der Liste den Eintrag tstw.usr auswählen und ausführen lassen

tstw setzt die benutzerspezifischen Einstellungen von Texten zurück.

Hallo, danke für die Antwort, leider behebt das Tool das Problem nicht

Kannst Du den Text nach dem Einfügen in irgendeiner Weise modifizieren?
Beim ersten Anblick hatte ich die Vermutung, dass der Text in Word eine Formatierung besitzt, die durch das Einfügen übernommen wird?
Hast Du mal die Eigenschaften des Textes in Allplan überprüft?

Ich habe es mal diversen Einstellungen auf meinem Rechner ausprobiert, jedoch kann ich das Ergebnis nicht reproduzieren.
Vielleicht stellst Du mal ein .ndw des Textes und das Dokument hier ein ...

Habe jetzt auch nochmal von den hotlinetools das cleanup und cleanstd ausgeführt, hat beides nicht geholfen.

Gibt es eine möglichkeit ein Update neu zu installieren oder ein Update zurückzuinstallieren?

Das angehängte NDW ist allerdings von der Studentenversion, wenn du selbst keine hast wirst du die nicht öffnen können.

edit: ich kann leider kein .doc anhängen

Anhänge (2)

Typ: application/octet-stream
441-mal heruntergeladen
Größe: 1,00 MiB
img
screenshot.jpg
Typ: image/jpeg
178-mal heruntergeladen
Größe: 601,05 KiB

Hast Du den Maßstab überprüft, dein ndw fällt selbst im M 1:1 winzig aus.
Das 2., was mir auffällt, ist, dass dein Text nicht modifizierbar ist.
Ich importiere Langtexte aus LibreOffice, dieser wird von Allplan als Text erkannt und ist in den Eigenschaften änderbar.

Ich kann dir nur raten, es mal mit einem anderen Textverarbeitungsprogramm zu probieren.

Allplan lässt sich auch über die bestehende Version drüber installieren, aber das ist nicht die feine Methode. Was Du machen kannst, ist eine neuere Version parallel zur bestehenden zu installieren (z.B. bisher Allplan 2016 in der Anwendung, Allplan 2017 parallel dazu installieren mit Datenübernahme).

Anhänge (1)

img
Test text.png
Typ: image/png
225-mal heruntergeladen
Größe: 40,77 KiB

Ok, danke für die Mühe.
Ich setze den Text auch eigentlich nicht im Teilbild ab, sondern direkt auf meinem Planlayout, da gibt es ja nur 1:1.
Ich finde mich damit jetzt einfach mal ab, 2 Tage vor meiner Abgabe möchte ich nicht auf 2017 umsteigen... und auf meinem Laptop funktioniert es ja tadellos.

Vielen Dank und liebe Grüße

Hallo,

dieses Verhalten tritt im Zusammenhang mit einem Update-Stand von Windows 10 auf.
Ist bei Allplan bereits bekannt und die Entwicklungsabteilung arbeitet schon daran. Soll in einem der nächsten Hotfixe der Version 2017 behoben werden.

Ist zwar für den Moment noch keine Hilfe, aber wenigstens musst du nicht weiter suchen.

Grüße

1 - 8 (8)
  • 1

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren