Support Forum

[Frage] Darstellung Treppenmodellierer


Hallo zusammen

Ich arbeite momentan das erste Mal mit dem Treppenmodellierer. Ich hab den Dreh raus für geradläufige Treppen, was das Modellieren angeht.
Jetzt habe ich aber das Problem, dass es die Treppe nicht so darstellt wie ich das gerne möchte.

Die Treppe hat einen Anzug von 2 cm und eine Tritt- sowie Setzstufe von 1.5 cm Dicke.
Wenn ich nun im Reiter Grundriss bei "Unterschnitt" das Häkchen setze passiert etwas für mich unverständliches.

Die Stufenvorderkante zeigt die Trittstufe und nicht den Beton, der Unterschnitt zeigt aber genau diesen.

Gibt es eine Möglichkeit die Tritt- und Setzstufe auf eine andere Farbe zB. Grau zu setzen und den Beton schwarz zu belassen?
Für die Ausführung interessiert den Baumeister die Platten herzlich wenig, ich möchte aber trotzdem in der Animation nicht auf
den Bodenbelag verzichten.

Anbei einmal ein Bild, wie der Modellierer die Treppe ausspuckt und einmal wie ich sie gerne hätte.

LG Luca

Anhänge (2)

img
Treppe falsch.png
Typ: image/png
63-mal heruntergeladen
Größe: 31,97 KiB
img
Treppe richtig.png
Typ: image/png
47-mal heruntergeladen
Größe: 16,16 KiB
1 - 9 (9)
  • 1

Man kann bei jedem Bauteile der Treppe die 2D-Darstellung einschalten!
In Deinem Fall würde man das für den Unterbau machen...

Anhänge (1)

img
2d_darst.png
Typ: image/png
80-mal heruntergeladen
Größe: 61,11 KiB

Öhhm da Blick ich leider nicht so ganz durch was der Knopf bringt. Wenn ich den aktiviere wird einfach alles zu ausgezogenen Linien und es ich kann keine weiteren Parameter einstellen.

Ich habe nochmals ein Bild angehängt damit wir uns auch sicher verstehen, auf welche Kanten ich es abgesehen habe.

Anhänge (1)

img
Kanten Treppe.png
Typ: image/png
55-mal heruntergeladen
Größe: 18,21 KiB

Ich mach's jetzt folgendermassen:

- Ich generiere die Treppe mit dem Modellierer.
- Kopiere sie 1 Mal und schalte die 2D Ansicht aus.
- Löse die Treppe mit Makro auflösen auf, was mir 2D-Linien ergibt.
- Mache die nötigen Anpassungen (graue Linien + Vorderkante Stufe) noch rasch händisch.

Falls mir jemand doch noch eine Idee hat wie man das machen kann er/sie sich gerne melden.

LG Luca

Ich greife das Thema nochmal auf. Kann man die 2d-Darstellung einzelner Treppenbauteile im Modellierer noch nicht direkt steuern? Falls nein, dann sollte das möglichst umgesetzt werden.

Timo

Wenn bei einem Bauteil der Treppe die 2D-Darstellung eingeschaltet ist, wird diese mit den
Formateigenschaften der 3D-Darstellung des Bauteiles erzeugt.
Also bitte dann die Formateigenschaften dort einstellen.

Ich bekomme das irgendwie nicht hin. So lange ich im Bearbeiten Modus bin, ist die Darstellung wie in den Einstellungen. Beende ich die Funktion, ist die Darstellung nur in 3d korrekt, im Grundriss passt es nicht.

Anhänge (2)

img
Snag_c6f3c3.png
Typ: image/png
23-mal heruntergeladen
Größe: 111,50 KiB
img
Snag_c7097d.png
Typ: image/png
15-mal heruntergeladen
Größe: 42,84 KiB

Das funktioniert nur, wenn keine Schnittlinie erzeugt wird!

Sobald man eine Schnittlinie hat, wird die Einstellung für "Darstellung oben" und "Darstellung unten" genommen!
Dann kann man den "Unterschnitt" der Stufen noch gestrichelt darstellen.

Verdeckte Linien braucht man erst in der Werkplanung des Treppenlaufes im Maßstab 1:25 oder grösser!
Dann braucht man aber keine Schnittlinie, die in der Grundrissdarstellung 1:200 - 1:50 für die Lesbarkeit des Grundrisses wichtig ist.

Ich denke, das ist so sehr sinnvoll umgesetzt!

Ok, danke für den Hinweis.

1 - 9 (9)
  • 1

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren