Support Forum

Fettes Fadenkreuz

Schlagworte:

Hallo,

heute ist mir folgendes aufgefallen:

So bald ich auf ein Element mit dem Fadenkreuz gehe (ich klicke nicht darauf, ich stelle einfach das Fadenkreuz darauf ab)...3D oder 2D ist egal...wird bei Elementmarkierung auch das Fadenkreuz fett, also so richtig FETT! Das nervt richtig!

Habe bereits ein cleanstd gemacht, ohne Erfolg.
Habe mit den Hardwarebeschleunigungsoptionen herum gespielt, auch ohne Erfolg.
Nächster Anlaufpunkt: "Maus und Fadenkreuz"-Einstellungen, ohne Erfolg.

Hat jemand noch einen Tipp? Oder Diätvorschlag? Weihnachten ist doch noch gar nicht

Gruß
Florian

Florian Müller

ALLPLAN
Corporate Technical Services
Konrad-Zuse-Platz 1
81829 Munich, Germany

Anhänge (2)

img
AP16 - Fadenkreuz normal.jpg
Typ: image/jpeg
435-mal heruntergeladen
Größe: 237,09 KiB
img
AP16 - Fadenkreuz dick.jpg
Typ: image/jpeg
469-mal heruntergeladen
Größe: 248,64 KiB
1 - 10 (20)

Hi Florian,
Tipp hab ich leider keinen, aber ist das nicht dasselbe Problem wie hier Link
Dann wärs vielleicht eine Sache für den Support.
Gruß
Walter

binder-cad

Oh, da gibts ja schon einen Beitrag zu, danke Walter.

Ja, selbes Problem und Nein, "Dicke Linien" ausstellen ist nun wirklich keine Option!

Gruß Florian

Florian Müller

ALLPLAN
Corporate Technical Services
Konrad-Zuse-Platz 1
81829 Munich, Germany

Hotline Tools :

cleanup ->
hilft nicht ? dann:
clean std ->
hilft nicht ? dann:
last std ... -> (alles ist wie zu vor )
ggf. noch reststd ? (falls du irgendwann mal save std gemacht hast ?
hilft nicht ? dann wieder :
last std ... (alles ist wie zu vor)
-> wieder hier oder im Support melden :-)

Wichtig wäre noch: ist das in allen Projekten ?

wenn nicht : große koordinaten ??

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Das Verhalten ist bekannt und voraussichtlich mit 2016-1-2 behoben.
Es tritt nur auf, wenn opengl unter Extras - Optionen - Anzeige ausgeschaltet ist.
Zudem muss in der Bildschirmdarstellung "Dicke Linie" angehakt sein.
Ich hoffe, mit diesen Informationen kann ich Ihnen weiterhelfen.

@Jörg:
Danke für die Hilfestellung.
Es betrifft alle Projekte. Keine großen Koordinaten.
Hotlinetools haben keine Besserung beschert.

@ejost:
Vielen Dank für die Info.
In Version Allplan 2016-1-1 finde ich keine Option mit der ich OpenGL aus- bzw. einschalten kann.
Darf ich vorsichtig nachfragen, wann denn ungefähr v2016-1-2 rauskommt?

Gruß
Florian

Florian Müller

ALLPLAN
Corporate Technical Services
Konrad-Zuse-Platz 1
81829 Munich, Germany

Im Anhang habe ich einen Screenshot angefügt. Darauf ist die Option zu sehen.

Diese Option lässt sich nicht auswählen, wenn deine Grafikkarte den Systemanforderungen nicht entspricht.
Wann das nächste Hotfix erscheint, vermag ich derzeit nicht zu sagen.

Anhänge (1)

img
graka.png
Typ: image/png
400-mal heruntergeladen
Größe: 152,20 KiB

Oh manno...

Florian Müller

ALLPLAN
Corporate Technical Services
Konrad-Zuse-Platz 1
81829 Munich, Germany

Anhänge (1)

img
AP16 - Optionen Anzeige.jpg
Typ: image/jpeg
339-mal heruntergeladen
Größe: 148,74 KiB

Sieht aus als gäbe es hier Probleme mit der Grafikkarte.
Hier lassen sich die Systemvoraussetzungen einsehen.

Zertifizierte Grafikkarten finden sich auf dieser Seite

Ok, vielen Dank für die Antwort.
Der "alte" Systemtest hatte alles auf OK.
Mit dem Neuen für die v2016-1 meckert er nun folgendes:

Warnung: Die Grafikkarte 'NVIDIA Quadro FX 580' hat weniger als 1 GB Speicher.
Warnung: Die Grafikkarte 'NVIDIA Quadro FX 580' führt zu Problemen. Diese könnten eventuell durch Update des Treibers gelöst werden.

Ich werde mal ein Treiberupdate probieren. Ansonsten wird der Weihnachtsmann dieses Jahr einen schweren Geschenkesack haben

Florian Müller

ALLPLAN
Corporate Technical Services
Konrad-Zuse-Platz 1
81829 Munich, Germany

1 - 10 (20)

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren