Support Forum

[Frage] Fehlermeldung [Gelöst]


Hallo!

Ich bekomme seit gestern sehr kryptische Fehlermeldungen bei Allplan 2016. Hatte die evtl. schon mal jemand bzw. kann mir jemand sagen, was das Problem ist und wie ich es beheben kann?

1. Fehlermeldung - Projektbezogen öffnen
"CheckOpenTBsIdenticalToLoadedTBs: the open TB with number 2000 is not in the loadlist

2. Fehlermeldung - Projekt neu, öffnen
zgabup "tb:37177bd0 num:2000 kenn:0 ext:0 unit813785728 mode:11 flag:1"

Noch Bestätigung der Fehlermeldung mit OK kann ich ganz normal weiter arbeiten. Bekomme die Fehlermeldungen jedoch immer wieder, wenn ich Projektbezogen öffnen möchte oder das Projekt wechseln möchte.
Wir arbeiten mit dem Workgroupmanager und die Projekte liegen zentral auf einem Server. Meine Kollegen bekommen jedoch keine Fehlermeldungen.

Vielen Dank für eure Hilfe!

Anhänge (2)

img
1. Fehlermeldung.JPG
Typ: image/jpeg
149-mal heruntergeladen
Größe: 21,21 KiB
img
2. Fehlermeldung.JPG
Typ: image/jpeg
158-mal heruntergeladen
Größe: 19,32 KiB

Lösung anzeigen Lösung verbergen

Hallo,
die Meldung sollte verschwinden, wenn Sie einen Projektwechsel oder Rechner/ Serverneustart durchführen.
Generell müssen Sie die Meldung nicht beachten - diese wurde nur vorübergehend
von unserer Entwicklung zur Analyse einer bestimmten Verhaltensweise eingebaut.

1 - 5 (5)
  • 1

Hallo,
die Meldung sollte verschwinden, wenn Sie einen Projektwechsel oder Rechner/ Serverneustart durchführen.
Generell müssen Sie die Meldung nicht beachten - diese wurde nur vorübergehend
von unserer Entwicklung zur Analyse einer bestimmten Verhaltensweise eingebaut.

Hallo!

Erstmal danke für die schnelle Antwort. Einen Projektwechsel habe ich bereits mehrfach vorgenommen und der Rechner wurde auch neu gestartet. Die Fehlermeldungen bleiben jedoch!
Dann müssen wir wohl noch versuchen den Server neu zu starten, was natürlich etwas schwieriger ist, da dann alle anderen Mitarbeiter lahm gelegt werden. Falls danach das Problem weiterhin auftaucht, würde ich meine Frage nochmals kommentieren.

Danke!

DARUM kannte der Allplan Support Schweiz diese Fehlermeldung nicht.

Wir haben sie auch immer mal wieder :-( .
Bitte zum nächsten Patch ausbauen und demnächst die Supporter informieren.
Ich habe schon einige Zeit in diverse Überlegungen investiert, woher sie kommen könnte.

Klaus

Der Serverneustart hat geholfen! Ich bekomme nun keine Fehlermeldung mehr.
Danke!

1 - 5 (5)
  • 1

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren