Support Forum

Aktiv / Passiv Teilbilder


Hallo,
ich habe mal eine Frage.
Vielleicht kann mir ja jemand weiterhelfen.

Und zwar habe ich ein Teilbild passiv geschaltet und ein weiteres aktiv.
Das passive Teilbild wird meistens allerdings über dem aktiven Teilbild dargestellt.
Woran liegt das?

Viele Grüße
steffi

11 - 18 (18)

Klappt leider trotzdem nicht.

Gruß Steffi

Guten Morgen Steffi

ähm....1. Nochmals ein cleanreg machen, ohne zurücksetzen. Dadurch wirst du zwar deine Oberflächeneinstellung verlieren, aber die kannst du ja via ubx Datei wieder einspielen.

2. Hotlinetools - cleanup machen. Müsste dich ins leere Projekt werfen und Allplan öffnen.

Erscheint denn keine Meldung ? Kein Hinweis ?

Gruss

Martin Kezmann

Hallo again

Bist du dir übrigens sicher die Einstellungen der Reihenfolge auch geprüft zu haben ? In den Optionen allgemein - Eingabe - Reihenfolge kannst du ja einstellen welches Element liegt über dem nächsten. Da ich keine Ahnung habe was du jeweils in den Teilbildern drin hast, könnte es ja schon sein, dass mit diesen Einstellungen automatisch wieder umgestellt wird.....

Teste das auch mal wenn das Allplan wieder läuft.

Gruss

Martin Kezmann

Anhänge (1)

img
Optionen allgemein.jpg
Typ: image/jpeg
277-mal heruntergeladen
Größe: 95,66 KiB

Hi,
vielen vielen Dank mein Allplan läuft wieder.

Die Einstellungen bei allgemeinen Optionen sind so eingestellt. Ich habe nachgesehen.
Geht ja um die verschieden aktiven und passiven Teilbilder ...theoretisch dürfte das durch die Reihenfolge einzelner Elemente nicht beeinflusst werden,oder?
Aber vielleicht hat es sich ja jetzt trotzdem erledigt ;)

Viele Grüße
Steffi

So, mein anfänglich erklärtes Problem ist leider wieder aufgetreten.
Gibt es vielleicht noch weitere Ideen woran dies liegen könnte?

Viele Grüße
Steffi

Hi Steffi

Eine Frage die mich nun wundernimmt....in welcher Allplan Version arbeitest du momentan ?

Siehe unter Allmenü - Information - Version

Gruss

Martin Kezmann

Hi Steffi

Hab was gefunden......

Frage: Ab Allplan V15 gibt es die Möglichkeit, passive Teilbilder mit anderer Farbe darzustellen. Sie finden diese Einstellung unter Extras -> Optionen -> Optionen allgemein (V15: Definitionen allgemein) -> Darstellung -> Farbe für passives Hintergrundteilbild. Leider können sich dabei deckungsgleiche aktive Elemente überdecken , die dann optisch verschwinden, obwohl sie vollaktiv sind. Wie kann das vermieden werden?

Antwort: Dieses Phänomen kann auch ohne diese Option auftreten, da in der Datenstruktur von ALLPLAN die Elemente ungeordnet vorliegen, aber sequentiell gezeichnet werden. Auch ohne dieses Feature würde eine Wand mit der Farbe grün im passiven Hintergrund eine Wand in Farbe blau im Vordergrund überdecken. Wir hoffen, daß dieser Punkt der Bildschirmdarstellung zu einer späteren Version verbessert werden kann.

Tipp: Mit der Layer-Technik haben Sie eine schnelle Möglichkeit, deckungsgleiche Elemente anzusprechen.

Gruss

Martin Kezmann

Hi,

ich habe Allplan 2009-1.

Die Farbeinstellung der passiven Elemente benutze ich auch. wenn das Problem auftritt und ich über Optionen, die Farben für die passiven Teilbilder nochmal eingebe (obwohl sie noch eingegeben sind) liegt das aktive Teilbild oben. Aber sobald ich wieder andere Teilbilder öffne besteht das Problem wieder.

Ich versteh es einfach nicht, weil bei der Version 2006 dieses Problem nicht aufgetreten und auch bei meiner Freundin, die ebenfalls 2009-1 hab, besteht dies nicht.

Viele grüße
Und danke für die Zeit, die in das Problem gesteckt wird!

Steffi

11 - 18 (18)

https://connect.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren