Dear Sir or Madam,

We wish to draw your attention to a potential serious security issue caused by a third party component used in Allplan.

This can be resolved for the currently supported versions of Allplan (2018, 2019 and 2020) by installing the update described below.

For earlier versions we recommend upgrading to the supported versions (2018, 2019 and 2020) to resolve this issue.

This notification is a precautionary measure which we recommend is considered with the highest urgency. The security risk was unfortunately introduced to our software by a third party software component.

Therefore we urge you to immediately install the CodeMeter Runtime 7.10a from the vendors page on all your machines that have Allplan (2018, 2019 and 2020) installed

You will find the download here:
English - https://www.wibu.com/uk/support/user/downloads-user-software/file/download/7014.html
German - https://www.wibu.com/de/support/anwendersoftware/anwendersoftware/file/download/7014.html

If you want to understand more details on the nature of the issue, please find them here:
English - https://www.wibu.com/uk/support/security-advisories.html
German - https://www.wibu.com/de/support/security-advisories.html

If you are using an Allplan license server you will also have to update CodeMeter Runtime on your server as well. After updating CodeMeter on license server please note the following instruction.
https://connect.allplan.com/en/faqid/20200925120630.html

We are now working with full speed to exchange the impacted software components from all of our installations packages and will release fixed versions within the next few weeks. Nevertheless we strongly recommend you update the component manually as soon as possible.

Please accept our sincere apologies for any inconvenience this may have caused.

If you have any questions, please contact your local support team.

Yours faithfully
The ALLPLAN Team

https://connect.allplan.com/ uses cookies  -  More information

Accept