Version:  Allplan 2019 / Allplan 2018 / Allplan 2017  | Dernière modification: 07.05.2019
4 user(s) found this FAQ helpful

Question :

  • Pourquoi la création de certains éléments ne fonctionne-t-elle pas ?
  • Pour quelle raison le déplacement d'un dessin ne fonctionne-t-il pas ?
  • Pourquoi des éléments créés sont-ils défectueux ?
  • Pour quelle raison l'importation d'un fichier PDF du cadastre provoque-t-elle un échec du programme ?
  • Pourquoi le contour d'une surface dont le contour a été esquissé n'est-il pas reconnu ?
  • Pourquoi le calcul des ombres ne fonctionne-t-il pas ou échoue-t-il ?
  • Pourquoi certains éléments ne sont-ils pas correctement représentés dans l'animation ?
  • Pourquoi manque-t-il une partie des valeurs de cote ?
  • Pour quelle raison le zoom pivote t-il subitement ?
  • Pour quelle raison l'aperçu ne fonctionne-t-il pas pour certains éléments lors du déplacement / de la copie ?
  • Pourquoi les calculs des surfaces sont-ils incorrects ?




Cause :

Vérifiez d'abord si vous avez réglé un offset dans les propriétés du projet (Fichier -> Ouvrir un projet- Sélectionner un projet -> Menu contextuel - Propriétés jusqu'à Allplan 2009 via Outils -> Options ->Dessin étendu -> Paramètres). Si des informations ont été entrées ici, désactivez l'offset (désactivez la case à cocher).

Sélectionnez maintenant la fonction Outils -> Mesurer des coordonnées.
Cliquez au milieu du dessin concerné dans la vue en plan.
Si les valeurs affichées ici sont très importantes (par exemple x/y/z supérieures à 5 000 m), les phénomènes mentionnés plus haut sont susceptibles de se produire.

Lorsque les coordonnées sont très grandes, le système ne peut pas calculer ou représenter correctement certaines données. Plus le volume de données créées en un point très éloigné augmente, plus ce phénomène s'amplifie.



Solution :

Cochez les options Outils -> Options ->Environnement de travail (jusqu'à Allplan 2009 via Outils -> Options générales -> onglet Autres ) la commande Optimiser le travail avec de grandes coordonnées.
Effectuez un changement de calque ou de projetou redémarrez Allplan.



A noter :

Si les données ne sont toujours pas représentées correctement, effectuez également les opérations suivantes :
Quittez Allplan -> Allmenu -> Maintenance -> Outils hotline -> cleanup -> Démarrez Allplan.

Afficher le PDF  FAQ_FR_Grandes_coordonnees.pdf
https://connect.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter