Résultat de la recherche

1 - 10 (11)
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015  | Dernière modification: 12.11.2020
2 user(s) found this FAQ helpful

Question :

Allplan réagit plus lentement ou se bloque, en particulier suite à la sélection des fonctions "Ouvrir sur la base du projet..." (sélection calque) ou "Ouvrir un projet..." (choix du projet).

L'un des scanners anti-virus suivants est en cours d'utilisation : Trendmicro, McAfee, Kaspersky, Avira, F-Prot, etc.
Comment assurer un temps de réaction normal d'Allplan ou éviter les blocages ?



Réponse :

Vérifiez si le problème peut être résolu par une mise à jour logicielle du scanner anti-virus.

Si tel n'est pas le cas, configurez le scanner en temps réel de votre scanner de virus de sorte que le répertoire du programme et des données d'Allplan ne soient plus pris en compte et contrôlés par le scanner en temps réel.

Démarrez Allmenu. Dans la fenêtre Allmenu, notez le chemin suivant :

Dossier des programmes
Données générales du programme
Dossier de stockage central des fichiers

Indiquez ce dossier comme exception dans votre scanner de virus.


Notez que, dans le cadre d'une installation avec le serveur, le scanner de virus doit être utilisé sur le serveur et sur le client.
Pour plus d'informations sur votre scanner de virus, contactez le fabricant correspondant.

Afficher le PDF  FAQ_FR_Le_scanner_en_temps_reel_bloque_les_donnees_A...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 30.09.2020
7 user(s) found this FAQ helpful

Question :

Votre ordinateur n'a pas accès à Internet et vous souhaitez activer votre clé de produit. Comment procéder ?


Réponse :

Si vous souhaitez activer une licence sur un ordinateur n'ayant pas accès à Internet, vous pouvez créer un fichier de demande de licence, le télécharger à l'aide d'un ordinateur connecté à Internet vers le portail de services Allplan Connectet le lire sur le portail.

A noter : Sachez qu'une licence activée hors ligne ne peut être rendue qu'hors ligne également. Vous devez également télécharger un fichier de reçu pour rendre une licence hors ligne.

Les conditions suivantes doivent être remplies pour pouvoir activer une licence hors ligne :

  • Clé de produit valide
  • Un pilote CodeMeter installé
  • Un autre ordinateur ayant accès à Internet


1. Sur un ordinateur sans accès à Internet : Installation du pilote CodeMeter
Le pilote CodeMeter peut être installé de l'une des manières suivantes :

  • En installant Allplan. Il n'est pas nécessaire de procéder à une installation complète : le pilote CodeMeter est déjà installé au début de l'installation d'Allplan lorsque le programme vous invite à sélectionner une configuration de licence.
  • Via l'installation isolée de CodeMeterRuntime64.msi (par exemple sur le DVD d'Allplan, dans le dossier \Drv\Wibu). Vous devez alors démarrer CodeMeter et importer le fichier Allplan_GmbH.wbb depuis le même dossier.
  • Vous pouvez également installer Allplan en mode visionneuse.


2. Sur un ordinateur sans accès à Internet : Création d'un fichier de demande de licence

  • Démarrez CodeMeter Control Center (Windows 7 : cliquez sur CodeMeter - CodeMeter Control Center dans le menu de démarrage de Windows. Windows 8 : Dans la barre de recherche de la page d'accueil, saisissez Codemeter et appuyez sur ENTREE).
  • Dans l'onglet Licence, sélectionnez le conteneur de licences Allplan GmbH.
  • Dans CodeMeter Control Center, cliquez sur Actualisation de licence, puis sur Suivant.
  • Sélectionnez l'option Créer une demande de licence et cliquez sur Suivant.
  • Saisissez le chemin et le nom du fichier et enregistrez le fichier de demande de licence *.WibuCmRaC.
  • Copiez le fichier de demande de licence *.WibuCmRaC sur un ordinateur ayant accès à Internet.


3. Sur un ordinateur ayant accès à Internet : Téléchargement du fichier de demande de licence et obtention du fichier d'actualisation de licence

  • Ouvrez https://connect.allplan.com/admin/licensing-dashboard/checkout-offline.html, saisissez votre clé de produit et cliquez sur Soumettre.
  • Cliquez sur Sélectionner un fichier, sélectionnez le fichier de demande de licence *.WibuCmRaC, puis cliquez sur Continuer pour télécharger le fichier de demande de licence.
  • Cliquez sur Télécharger un fichier d'actualisation de licence.
  • Le fichier d'actualisation de licence est enregistré dans le dossier que vous avez défini comme dossier de téléchargement dans votre navigateur (il se trouve généralement sous C:\Utilisateur\$Nomutilisateur\Téléchargements).
  • Copiez le fichier d'actualisation de licence sur l'ordinateur n'ayant pas accès à Internet.


4. Sur un ordinateur sans accès à Internet : Lecture d'un fichier d'actualisation de licence

  • Dans CodeMeter Control Center, cliquez sur Actualisation de licence, puis sur Suivant.
  • Sélectionnez l'option Lire l'actualisation de licence et cliquez sur Suivant.
  • Saisissez le chemin et le nom du fichier d'actualisation de licence et cliquez sur Appliquer.

La licence est alors disponible pour Allplan et est visible sous Sélection de licence.

5. Création et téléchargement d'un fichier de reçu
Si vous souhaitez rendre ultérieurement votre licence activée hors ligne, par exemple pour l'utiliser sur un autre ordinateur, vous devez impérativement créer et télécharger un fichier de reçu *.WibuCmRaC.

  • Sur un ordinateur sans accès à Internet : Dans CodeMeter Control Center, cliquez sur Actualisation de licence, puis sur Suivant.
  • Sélectionnez l'option Créer une demande de licence et cliquez sur Suivant.
  • Indiquez le chemin et le nom du fichier de reçu et cliquez sur Appliquer.
  • Copiez le fichier de reçu sur un ordinateur ayant accès à Internet.
  • Cliquez sur https://connect.allplan.com/admin/licensing-dashboard/checkout-offline.html, sélectionnez le fichier et choisissez le fichier de reçu *.WibuCmRaC créé à l'étape précédente.
  • Cliquez sur Télécharger un reçu.



Pour plus d'informations sur la méthode permettant de rendre une licence hors ligne, consultez l'aide en ligne (touche F1) des Paramètres licence
Allmenu -> Utilitaires -> Paramètres licence
Ouvrez l'aide et accédez à l'onglet "Contenu" -> Attribution d'une licence Allplan à l'aide d'une Product Key -> Rendu d'une licence hors ligne (sans accès à Internet).

Afficher le PDF  FAQ_FR_Activation_d_une_licence_hors_ligne_(sans_acc...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014  | Dernière modification: 25.11.2019
5 user(s) found this FAQ helpful

Question :

Comment modifier de manière permanente les chemins prédéfinis pour certaines fonctions (d'enregistrement et d'importation) ?



Réponse :

Lors de l'enregistrement, de l'importation et de l'exportation d'éléments ou de fichiers, Allplan suggère automatiquement un chemin ou un dossier dans lequel les données seront enregistrées ou à partir duquel elles seront lues.
Vous pouvez définir ces dossiers par défaut pour différents types de fichiers Allplan ; les types de fichiers concernés y sont alors automatiquement enregistrés. Les dossiers spécifiés sont proposés comme emplacements par défaut dans la boîte de dialogue Enregistrer, mais vous pouvez les modifier librement.

Ce paramètre peut être configuré individuellement pour différentes commandes.
Utilisez pour cela la commande Outils ->Options ... -> Environnement de travail (jusqu'à la version 2009, Outils ->Options ... -> Options générales -> onglet "Paramètres").

Sous Emplacementsou Chemins,vous avez la possibilité de définir les emplacements suggérés. Les chemins d'accès proposent les options Projet, Privé, Libre et Dernier :

  • Projet : par défaut, le type de fichier est enregistré dans le projet actif (non disponible pour les fichiers NDW et NPL).
  • Privé : par défaut, le type de fichier est enregistré dans le projet privé de l'utilisateur.
  • Quelconque : vous pouvez sélectionner un emplacement quelconque pour le type de fichier. Pour sélectionner l'emplacement souhaité, cliquez sur le chemin affiché dans la colonne Dossier et saisissez le nouveau chemin d'accès, ou cliquez sur ... dans la colonne Parcourir et sélectionnez le chemin d'accès dans une boîte de dialogue.
  • Dernier : par défaut, le type de fichier est enregistré dans le dernier dossier sélectionné.
Afficher le PDF  FAQ_FR_Configuration_des_emplacements_d_enregistreme...
Version:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Dernière modification: 15.11.2017
1 user(s) found this FAQ helpful

Question :

Dans Allplan, à partir de la version 2011, comment actualiser les catalogues de sections ou installer les catalogues de sections adaptés aux spécificités nationales ?



Réponse :

Depuis Allplan 2011, l'installation et l'enregistrement des catalogues de sections s'effectuent sous Outils->Définitions->Catalogues de sections. Dans cette boîte de dialogue, vous trouverez dans la partie inférieure gauche l'icône d'un dossier et celle d'une disquette.

Sélectionnez l'icône du dossier pour installer les fichiers des catalogues de sections. Un navigateur s'affiche à l’écran. C'est ici que s'effectue la sélection du fichier de catalogues de sections à installer. Sélectionnez le fichier à installer et validez votre sélection avec le bouton "Ouvrir". Le catalogue de sections correspondant est installé et peut être utilisé dans Allplan.
Pour installer des catalogues de sections adaptés aux spécificités nationales, sélectionnez dans ce navigateur, lors de l'installation d'Allplan, le dossier avec la désignation "Ing". Il se trouve dans le chemin d'installation d'Allplan. (ex. : C:\Programme\Nemetschek\Allplan 201x\New\Ing )
Pour plus d'informations sur l'affichage du chemin d'installation d'Allplan (DATPFAD), reportez-vous à la rubrique "A noter" de la FAQ.
Les fichiers de catalogues de sections de nombreux pays sont disponibles dans ce dossier.

Pour enregistrer un catalogue de sections personnalisé, cliquez sur l'icône de la disquette. Un navigateur s'affiche à l’écran. Sélectionnez le dossier de votre choix pour enregistrer les catalogues de sections en cours d'utilisation dans Allplan.



A noter :

Pour pouvoir actualiser les catalogues de sections, les droits administrateur peuvent être requis. Le cas échéant, connectez-vous en tant qu'administrateur avant de procéder aux modifications correspondantes.

Si vous souhaitez utiliser les catalogues de sections uniquement pour un projet en particulier, paramétrez ceux de ce projet avant l'installation des catalogues de sections. Pour ce faire, sélectionnez dans Allplan sous Fichier->Ouvrir un projet. Sélectionnez le projet correspondant en effectuant un clic droit. Sélectionnez "Propriétés". Dans la boîte de dialogue qui s'affiche ensuite, sélectionnez "Projet" sous Chemins->Catalogues de barres et de treillis soudés .

Pour déterminer ultérieurement le chemin d'installation d'Allplan choisi, sélectionnez sous Maintenance -> Outils hotline -> showcfg dans Allmenu. Après l'exécution de la fonction, vous trouverez dans la fenêtre Allmenu les informations nécessaires pour le chemin d'installation d'Allplan avec la désignation "DATPFAD = ....".

Les abréviations des catalogues de sections avec spécificités nationales dans les noms de fichiers (axyzqusr.txt) sont :
aut Autriche
bel Belgique
bra Brésil
bul Bulgarie
deu Allemagne
eng Angleterre
fra France
hol Pays-Bas
hrv Croatie
ita Italie
kor Corée
pol Pologne
rum Roumanie
rus Russie
slk Slovaquie
svn Slovénie
swi Suisse
tch République tchèque
ung Hongrie
usa Etats-Unis

Afficher le PDF  FAQ_FR_Actualisation_des_catalogues_de_sections_a_pa...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Dernière modification: 12.11.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Question :

Pourquoi le Pilote de projets affiche-t-il le message d'erreur suivant lors de son ouverture :
"Impossible d'utiliser le Pilote de projets - L'enregistrement est-il correct ?"



Réponse :

Généralement, cela est lié au fait qu'un "Dossier d'import/export" n'existe plus. Au démarrage, le Pilote de projets essaie
d'accéder au "Dossier d'import/export", lequel est enregistré dans le Registre Windows.
Si celui-ci n'existe plus, le message d'erreur mentionné ci-dessus s'affiche.

Pour corriger cette erreur, procédez comme suit :

  • Allmenu
  • Maintenance
  • Explorateur Windows (dossier des programmes)
  • Relevez à partir de l'entrée dans Allmenu "Dossier utilisateur" le chemin et naviguez vers celui-ci via Windows Explorer
  • Recherchez dans votre dossier utilisateur le fichier "extern.cfg"et supprimez le


Testez ensuite le démarrage du Pilote de projets ; si le problème persiste, procédez comme suit :

Démarrez Allmenu->Maintenance->Explorateur Windows->Dossier des programmes CAO->
Ouvrez le dossier "PRG".
Recherchez ensuite le fichier suivant à cet emplacement : "NemProjectPilot10.exe"
Exécutez celui-ci à l'aide d'un clic du bouton droit de la souris -> "Exécuter en tant qu'administrateur".
Le Pilote de projets doit ensuite démarrer.

Testez ensuite le démarrage du Pilote de projetsdepuis Allplan ; si le problème persiste, procédez comme suit :

  • Allmenu
  • Maintenance
  • Explorateur Windows (dossier des programmes)
  • Le répertoire du programme d'Allplan s'ouvre à présent
  • Renommez ici le sous-dossier "PRG" en "PRG_ALT"
  • Lancez maintenant l'installation de votre DVD Allplan actuel
  • Choisissez "Mise à jour de l'installation"
  • Choisissez "fichier de licence existant"
  • Choisissez "Installation minimale"


Une fois l'installation terminée, testez à nouveau le démarrage du Pilote de projets.

Afficher le PDF  FAQ_FR_Message_d_erreur_au_demarrage_du_Pilote_de_pr...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012  | Dernière modification: 30.01.2020
1 user(s) found this FAQ helpful

Objectif :

Vous avez installé Allplan localement sur plusieurs postes de travail et souhaitez maintenant modifier l'installation pour pouvoir accéder à un lecteur réseau commun.



Remarque :

Avant de migrer d'une installation monoposte vers une installation réseau, vous devez impérativement procéder à une sauvegarde complète des données sur tous les postes de travail.
Nous vous recommandons de confier cette tâche à un technicien de notre société.



Procédure :

La procédure qui suit vous explique comment réaliser la migration de plusieurs postes de travail Allplan installés localement, contenant chacun leurs propres projets, vers des postes de travail disposant d'un lecteur réseau commun sans Gestionnaire de groupes de travail.

1. Préparatifs
Parmi les postes de travail, définissez celui sur lequel vous lirez (importerez) tous les projets du bureau et du standard du bureau. Ce poste de travail est dénommé ci-après poste de travail principal.
Pour commencer, tous les projets sont rassemblés sur le poste de travail principal.

1.a Copie des ressources dans le projet
Pour éviter les problèmes de divergences dans le standard du bureau, vous devez d'abord modifier le paramétrage des ressources des projets et les placer dans les projets respectifs.
Pour ce faire, effectuez le paramétrage suivant pour chaque projet :
Allplan -> Fichier -> Pilote de projets -> sélectionnez individuellement les projets -> cliquez à l'aide du bouton droit de la souris -> Propriétés -> onglet Paramètres
Modifiez les chemins de "Définitions de traits et de plumes", "Polices", '"Motifs et hachurages, styles de surfaces", "Catalogues de sections barres et TS", "Struct. layers, styles lignes et types dessins" et "Attributs proposés" en les faisant passer de "Bureau" à "Projet", le cas échéant.
Les éléments correspondants sont copiés du standard du bureau directement dans le projet. Cette opération permet de garantir que les paramètres du projet concerné ne varient pas, même lorsque vous copiez le projet sur le nouveau serveur avec le nouveau standard du bureau.

1.b Nom dossier = nom projet
Si vous souhaitez regrouper les projets à l'aide de la méthode 2.b, sélectionnez le paramètre "Nom dossier = nom projet " dans l'onglet "Général".

1.c Couleur de plume (La couleur montre la plume)
La couleur de plume pour le paramètre "La couleur montre la plume" est spécifique à chaque utilisateur et n'est pas enregistrée dans le projet mais dans les paramètres de l'utilisateur, dans le dossier utilisateur (...\Usr).

2.a Sauvegarde des projets des postes de travail secondaires et lecture sur le poste de travail principal (méthode recommandée)
Les différents projets sont sauvegardés sur les postes de travail secondaires via Allmenu, en sélectionnant Sauvegarde des données -> Echange de données -> Projet cible.
Vous pouvez sauvegarder plusieurs projets en une seule opération.
Accédez au préalable à Allmenu -> Configuration -> Dossier de sauvegarde -> sélectionnez le dossieret indiquez le dossier de sauvegarde sur le disque dur ou sur le réseau.

Les projets sauvegardés sont ensuite restitués sur le poste de travail principal via Allmenu -> Sauvegarde des données -> Lire une sauvegarde -> Projet cible<Vous pouvez recréer au préalable les différents projets dans la gestion d&apos;Allplan sur le poste de travail principal, ou créer directement un projet pendant l&apos;opération de lecture.

2.b Sauvegarde des projets des postes de travail secondaires et lecture sur le poste de travail principal (solution spéciale)
Cette solution spéciale est réservée aux utilisateurs Windows confirmés et ne doit être utilisée qu&apos;à titre exceptionnel.
Dans ce cas de figure, les projets sont lus sur le poste de travail principal via l&apos;Explorateur Windows :
Si des noms de projets apparaissent deux fois, vous devez renommer les projets avant la sauvegarde.

Le fichier project.dat présent dans le répertoire Prj est ensuite renommé sur le poste de travail principal.
Sélectionnez Allmenu -> Maintenance -> Outils hotline -> reorg -> Restaurer le fichier de gestion des projets
Le système crée un nouveau fichier de gestion des projets (project.dat) qui devrait contenir tous les projets avec les noms des projets.

Le poste de travail principal contient à présent l&apos;état le plus récent de tous les projets du bureau.

3. Regroupement des standards des projets
Pour ce faire, accédez au Pilote de projets sur les postes de travail secondaires et copiez les éléments à reprendre (symboles, macros, listes, etc.) vers le dossier d&apos;import/export, qui peut naturellement être défini sur un dossier réseau utilisable en commun.
Accédez ensuite au Pilote de projets sur le poste de travail principal et, à partir du dossier d&apos;import/d&apos;export, copiez les éléments à reprendre dans le standard du bureau.

4. Sauvegarde des données

  • Sauvegardez les projets, le standard du bureau et les paramètres personnalisés sur le poste de travail principal :
    Vous pouvez aussi réaliser cette opération en copiant les dossiers ..\prj (projets), ..\std (standard du bureau) et ..\usr (répertoire utilisateur) dans un répertoire de sauvegarde (par exemple Nemsic) sur le disque dur.
  • Par ailleurs, vous devez sauvegarder le répertoire ..\usr\local sur chaque ordinateur isolé.
  • Pour chaque utilisateur, exportez les paramètres des aspects de surface dans un fichier : Allplan -> Outils -> Personnaliser... -> Exportation...


5. Désinstallation
Désinstallez Allplan sur tous les postes de travail.

6. Nouvelle installation
Avant la nouvelle installation de la même version, vous devez créer un répertoire (par exemple DonnéesNem) sur le futur serveur de données et partager le répertoire sous ce nom (DonnéesNem). Créez un sous-répertoire Allplan dans ce répertoire.

Vous pouvez maintenant procéder à la nouvelle installation de la même version sur tous les postes de travail.

Lors de l&apos;installation, indiquez les dossiers d&apos;installation suivants :
Dossier des programmes :
local (par exemple C:\Program Files\Nemetschek\Allplan)
Dossier de stockage central des fichiers :
Parcourir -> sélectionnez Réseau...
Recherchez le répertoire partagé DonnéesNem et sélectionnez le dossier Allplan.

Vous pouvez ensuite effectuer l&apos;installation.

7. Test de démarrage et restauration de la sauvegarde
Une fois que le programme est correctement installé (essayez une fois de démarrer Allplan), copiez les répertoires sauvegardés ..\prj et ..\std depuis le poste de travail principal vers le nouveau répertoire serveur ...\DonnéesNem\Allplan.

Copiez ensuite, à partir de l&apos;Explorateur, le contenu du dossier utilisateur local antérieur (…\usr\local) de l&apos;ordinateur monoposte vers le nouveau dossier utilisateur de l&apos;utilisateur que vous venez de créer.

8. Mise à jour du fichier de gestion des projets
Renommez le fichier project.datplacé dans le dossier serveur...\DonnéesNem\Allplan\Prj enproject.alt. Effectuez ensuite les opérations suivantes :
Allmenu -> Maintenance -> Outils hotline -> reorg -> Restaurer le fichier de gestion des projets

9. En résumé
Tous les postes de travail accèdent désormais à un répertoire réseau commun, contenant le même ensemble de projets et le même standard du bureau.
Avec cette configuration d&apos;installation, un seul utilisateur peut accéder à un projet à la fois ; l&apos;accès simultané de plusieurs utilisateurs à un même projet n&apos;est possible qu&apos;en cas d&apos;installation d&apos;Allplan avec Gestionnaire de groupes de travail.

Afficher le PDF  FAQ_FR_Migration_d_une_installation_monoposte_vers_u...
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017  | Dernière modification: 16.10.2020
1 user(s) found this FAQ helpful

Question :

Comment installer ultérieurement des postes de travail Allplan supplémentaires sur un réseau existant (avec ou sans Gestionnaire de groupes de travail) ?



Réponse :

Avant l'installation des postes de travail supplémentaires, déterminez l'emplacement exact du "dossier de stockage central des fichiers" sur un poste de travail déjà installé. Ouvrez ensuite Allmenu sur celui-ci. Le chemin exact du "dossier de stockage central des fichiers" s'affiche dans la fenêtre Allmenu.

Lors de l'installation, saisissez ce chemin d'accès à l'emplacement "Dossier de stockage central des fichiers".



A noter :

  • Veillez à ce que la version du nouveau poste de travail installé soit identique à celle des postes de travail déjà existants.
  • Assurez-vous que le poste de travail supplémentaire est installé avec la même option, c'est-à-dire comme une "Installation réseau avec Gestionnaire de groupes de travail" ou comme une "Installation réseau sans Gestionnaire de groupes de travail". Les installations avec Gestionnaire de groupes de travail sont reconnaissables à la présence de la commande de menu Allmenu "Gestionnaire de groupes de travail".
  • L'installation ultérieure ne modifie pas et n'écrase pas les données existantes (projets, etc.) dans le dossier de stockage central des fichiers.
  • Si de nouveaux utilisateurs sont créés sur le nouveau poste de travail, ceux-ci doivent être à nouveau créés dans le Gestionnaire de groupes de travail.
  • (Jusqu'à la version 2014 : Si un poste de travail sert simultanément de serveur Allplan, vous ne pouvez pas déterminer le dossier de stockage central des données à l'aide de la méthode décrite plus haut.
    Dans ce cas, le dossier de stockage central des fichiers affiché est un dossier local.
    Pour déterminer le dossier de stockage central des fichiers, sélectionnez un autre ordinateur.)
Afficher le PDF  FAQ_FR_Installation_ulterieure_d_Allplan_dans_un_res...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013  | Dernière modification: 30.11.2017 17:22
Not voted yet. Be the first to vote this FAQ as helpful!

Question :

Comment installer et mettre en service le serveur NemSLock ?



Réponse :

Avant l&apos;installation, vérifiez que vous disposez de tous les éléments requis :

  • licences temporaires pour NemSLock Server, par exemple 1234567a_001_psd.nslsrv ;
  • licences temporaires pour l&apos;installation client, par exemple 1234567a_001_psd_client.nslock.



Installation de NemSLock Server

  • Démarrez le programme d&apos;installation de NemSLock Server. Vous trouverez le programme d&apos;installation actuel sur notre serveur FTP :

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/Lizenzserver/2014/allplan2014-nemslock-lizenz.zip

  • Sélectionnez l&apos;un des fichiers de licences temporaires pour NemSLock Server. Ces licences sont valables pendant 30 jours, mais elles ne contiennent qu&apos;un seul poste de travail pour chaque configuration de poste de travail que vous avez achetée. Vous n&apos;obtenez le nombre total de postes de travail qu&apos;après avoir lu les licences enregistrées (voir plus bas). Si vous n&apos;avez acheté qu&apos;une seule configuration de poste de travail, vous ne recevrez évidemment qu&apos;une seule licence temporaire.
  • Si vous choisissez l&apos;installation personnalisée, vous avez la possibilité d&apos;installer les programmes suivants :
    Console
    Ce programme vous permet de gérer le serveur NemSLock. La console peut être installée sur des ordinateurs supplémentaires afin de permettre la gestion du serveur depuis ces postes également. Toutefois, une seule console à la fois peut être connectée au serveur.
    Serveur
    Le serveur de licences à proprement parler.
    Logviewer
    Outil facilitant l&apos;analyse des fichiers journaux de NemSLock Serveur.

Généralement, tous les programmes mentionnés sont installés.
Si vous avez reçu plusieurs licences temporaires pour le serveur NemSLock, lisez les licences restantes après avoir installé via la Console Serveur. La procédure de lecture est décrite au point "Lecture des licences".


Enregistrement de la ou des licence(s)

  • Ouvrez la Console Serveur NemSLock 2006, soit en cliquant sur l&apos;icône correspondante sur le bureau, soit via Démarrer -> Tous les programmes -> NemSLock 2006 Server -> Console Serveur NemSLock 2006.
  • Dans la barre de gauche, accédez à Modules.
  • Sélectionnez le poste de travail à enregistrer. Si votre licence comporte plusieurs configurations de postes de travail, vous devez envoyer une demande d&apos;enregistrement pour chaque poste de travail. Vous devrez alors également lire chacun des fichiers de licence enregistrée obtenus par la suite.
  • Cliquez sur le bouton "Demande d&apos;enregistrement (register.txt)".
  • Cliquez sur Editer.
  • Renseignez au minimum tous les champs marqués d&apos;un astérisque (*). Veillez en particulier à saisir l&apos;adresse électronique correcte, car la licence enregistrée sera envoyée à cette adresse et non pas à l&apos;adresse de l&apos;expéditeur de la demande d&apos;enregistrement. Terminez la saisie en cliquant sur OK.
  • Cliquez sur "Créer un fichier d&apos;enregistrement". L&apos;explorateur Windows est alors ouvert et le fichier register.txt est affiché. Si vous avez fermé la fenêtre, vous trouverez le fichier dans le dossier programme du serveur NemSLock. Si vous avez installé le programme à l&apos;emplacement proposé, le chemin d&apos;accès est le suivant :
    C:\Program Files (x86)\Nemetschek\NemSLock Server 2006\Programs\License
  • Vous pouvez alors utiliser toutes les possibilités de l&apos;Explorateur Windows pour copier le fichier d&apos;enregistrement sur un ordinateur connecté à Internet, via le réseau ou à l&apos;aide d&apos;une clé USB, et nous le faire parvenir par e-mail depuis cet ordinateur.
  • Envoyez l&apos;e-mail et la demande d&apos;enregistrement à l&apos;adresse suivante : register@nemetschek.fr



Lecture des licences

  • Ouvrez la Console Serveur NemSLock 2006.
  • Dans la barre de gauche, cliquez sur "Arrêter le serveur".
  • Dans la barre de gauche, accédez à "Modules".
  • Cliquez sur "Parcourir" et sélectionnez le fichier de licence enregistrée.
  • Cliquez sur "Lire un fichier de licence".
  • Vous pouvez ensuite redémarrer le serveur en cliquant sur "Démarrer le serveur".



Installation d&apos;utilisateurs (facultatif) :

  • Lors de l&apos;installation, utilisateur prédéfini ALL est créé automatiquement. Si aucun autre utilisateur n&apos;a été créé, chaque utilisateur bénéficie des droits de l&apos;utilisateur ALL. Par défaut, cet utilisateur peut utiliser toutes les licences, mais ne peut en réserver aucune. Vous pouvez modifier les droits de l&apos;utilisateur en double-cliquant sur ce dernier.
  • L&apos;utilisateur utilisateur prédéfini ALL permet à tous les utilisateurs d&apos;avoir accès au serveur et d&apos;utiliser les licences sans être explicitement créés sur le serveur. Il n&apos;est nécessaire de créer des profils utilisateurs individuels que si vous voulez attribuer des droits propres aux utilisateurs individuels ou si vous voulez accorder des droits d&apos;accès uniquement à certains utilisateurs. Ces profils utilisateurs peuvent également être créés pour utilisateur prédéfini ALL . Si vous souhaitez uniquement travailler avec des utilisateurs individuels, désactivez l&apos;utilisateur prédéfini ALL en lui retirant le droit d&apos;utilisation de la licence.
  • L&apos;utilisateur utilisateur prédéfini ALL dispose de droits d&apos;administration tant qu&apos;aucun autre utilisateur n&apos;est créé et défini en tant qu&apos;administrateur. Dès qu&apos;un administrateur est défini, les droits d&apos;administration sont retirés à l&apos;utilisateur ALL.
  • Les utilisateurs sont enregistrés dans le fichier "Users.mcf". Si le service de serveur de licences est interrompu, le fichier supprimé et le service redémarré, l&apos;utilisateur prédéfini ALL dispose à nouveau des droits d&apos;administration et chaque utilisateur peut gérer le serveur de licence via la console.
  • L&apos;utilisateur Administrateur n&apos;est pas un utilisateur "particulier". Autrement dit, si vous avez déclaré un ou plusieurs utilisateur(s) en tant qu&apos;administrateur, un seul d&apos;entre eux peut démarrer la console pour ce serveur de licences.
  • Si, lors de la création des utilisateurs individuels, personne ne dispose encore des droits d&apos;administration, il sera demandé au créateur d&apos;un nouvel utilisateur s&apos;il veut se définir lui-même en tant qu&apos;administrateur.


Si vous utilisez un domaine (authentification de l&apos;utilisateur sur le serveur Windows), celui-ci peut être indiqué. Cela n&apos;est toutefois pas obligatoire. Si vous n&apos;utilisez aucun domaine, les utilisateurs peuvent être créés facilement à l&apos;aide de leur nom utilisateur Windows.

Les comptes d&apos;utilisateurs et leurs droits d&apos;accès sont enregistrés dans le fichier texte/ASCIIusers.mcf .

Le fichier se trouve dans le dossier \Programs du dossier d&apos;installation de NemSLock Server. Ce fichier ne doit pas être renommé, supprimé ou déplacé. Si ce fichier est introuvable, vous devez quitter NemSLock Server, le redémarrer et entrer à nouveau tous les utilisateurs. L&apos;utilisateur prédéfini ALL est conservé.

A noter :
Les administrateurs expérimentés peuvent utiliser le script PowerShell NemGenUsers.ps1. Celui-ci se trouve également dans le dossier \Programs du dossier d&apos;installation de NemSLock Server ou est disponible dans la FAQ d&apos;Allplan Connect :

connect.allplan.com/fr/faqid/20120907161911.html



Installation et configuration des clients

  • Les clients sont installés avec l&apos;un des fichiers de licence nslock reçus, et non pas avec la licence d&apos;évaluation ou la licence du serveur de licences. Le fichier de licence client utilisé n&apos;a pas d&apos;importance, car la véritable licence sera fournie ultérieurement par le serveur de licences.
  • Les clients ne sont pas enregistrés.
  • Si vous passez d&apos;une clé de protection matérielle à NemSLock (Serveur), vous devez effectuer une installation de mise à jour avec un fichier de licence nslock sur le client.


Sur le client, passez sur le serveur de licences dans le Gestionnaire de licences après l&apos;installation :

  • Démarrer -> Tous les programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences
  • Si la fenêtre de connexion au serveur de licences est masquée, sélectionnez "Configurer le serveur NemSlock" dans la partie inférieure. Nous vous recommandons de bloquer la fenêtre du bas en cliquant sur l&apos;icône de punaise le long du bord droit de la fenêtre du bas.
  • Entrez le nom de l&apos;ordinateur ou l&apos;adresse IP du serveur de licences dans le champ de saisie vide. Cliquez ensuite à droite sur "Actualiser".
  • L&apos;utilisateur peut encore sélectionner un poste de travail dans la liste qui lui est proposée.
  • Une fois que vous êtes connecté au serveur de licences, décochez les cases susceptibles d&apos;être cochées dans le cas d&apos;une licence d&apos;évaluation dans la partie supérieure.
  • Cliquez sur Fermer pour terminer la configuration, vous pouvez ensuite démarrer le programme Nemetschek.



A noter :

  • Si l&apos;utilisateur sélectionne plusieurs configurations de postes de travail, celles-ci seront également mobilisées sur le serveur de licences au démarrage du programme Nemetschek correspondant, autrement dit il est parfaitement possible qu&apos;un démarrage d&apos;Allplan engendre la mobilisation de deux licences Allplan distinctes.
  • Depuis janvier 2014: Si l&apos;état actuel du gestionnaire de licences (à partir de la version de fichier 1. 0. 26. 153, disponible sous Gestionnaire de licences- Options- Système) est installé, vous pouvez également sélectionner plusieurs licences. Si l&apos;une des licences sélectionnées est déjà en cours d&apos;utilisation, la licence libre suivante est automatiquement sélectionnée.
  • La communication avec le serveur s&apos;effectue au moyen du protocole TCP/IP via le port 10977. Les pare-feux éventuels doivent veiller à la disponibilité de ce port.
  • Le serveur de licences et les licences sont rétrocompatibles et peuvent être utilisés avec des versions antérieures d&apos;Allplan.
Afficher le PDF  FAQ_FR_Installation_et_configuration_du_serveur_NemS...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 23.09.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Question :
Vous avez acheté une nouvelle licence et obtenu une clé de produit pour Allplan 2016. Vous utilisez cependant une version antérieure d'Allplan sur votre bureau. Malgré la nouvelle licence, comment installer Allplan 2015 ou une version antérieure et obtenir une licence pour celle-ci ?


Réponse :

Allplan 2016 met en œuvre un nouveau système de protection simplifié. L'attribution des licences Allplan repose désormais sur l'application CodeMeter de Wibu Systems AG. L'ancienne attribution des licences basée sur Softlock ou Hardlock ne fonctionne plus dans Allplan 2016. Afin d'activer votre licence en ligne, vous recevez désormais une clé de produit par e-mail pour Allplan 2016.

Vous ne pouvez donc plus utiliser votre nouvelle licence pour les versions antérieures d'Allplan car celle-ci n'est plus rétrocompatible.

Le numéro de client et la clé de CD nécessaires à l'activation des licences des versions antérieures se trouvent sur le bon de livraison ou sur votre facture. Au lieu d'utiliser une licence temporaire, installez Allplan 2015 ou une version antérieure avec une licence d'évaluation adéquate ; l'activation de la licence et le déverrouillage des modules achetés s'effectuent comme auparavant à l'aide de la demande d'enregistrement.

A noter :
Si vous utilisez un serveur de licences au sein de votre bureau et que vous avez acheté une nouvelle licence de serveur de licences, suivez la procédure adéquate séparément ou contactez-nous à l'adresse support.de@allplan.com. Nous vous enverrons alors une procédure pour l'intégration de votre licence au serveur de licences existant.

Si vous souhaitez installer Allplan 2015 ou une version antérieure, installez d'abord la version souhaitée à l'aide d'une licence d'évaluation.

Téléchargement d'Allplan :
Installez immédiatement la version d'Allplan que vous utilisez actuellement.
Vous pouvez télécharger la version actuelle d'Allplan sur Allplan Connect ou depuis le serveur FTP.
Téléchargement depuis Allplan Connect :
https://connect.allplan.com/de/support/downloads.html


1. Installation d'Allplan avec une licence d'évaluation
Procédez à l'installation d'Allplan. Dans la boîte de dialogue "Choix des informations de licence", sélectionnez "Licence d'évaluation à durée limitée", puis la licence "Architecture" ou "Ingénierie".

Attention: Si vous utilisez le gestionnaire de groupes de travail au sein de votre bureau, sélectionnez la licence via "Autre licence d'évaluation" -> Suivant. Sélectionnez le dossier Allemagne -> Groupe de travail, puis sélectionnez la licence souhaitée. Exécutez l'installation dans son intégralité. Veillez à saisir le chemin correctement.


2. Demandez une licence enregistrée pour votre ordinateur
La licence d'évaluation est valable 30 jours et n'est pas personnalisée.
Lors de la demande d'enregistrement, vous devez saisir vos informations personnelles manuellement.
La clé CD et le numéro de client nécessaires se trouvent sur le bon de livraison et la facture.

Pour envoyer une demande d'enregistrement, procédez comme suit :

Ouvrez le Gestionnaire de licences (Allmenu -> Utilitaires -> Licence -> Gestionnaire de licences).
Sélectionnez l'entrée de licence correspondant au poste de travail souhaité, puis cliquez sur "Solliciter une licence". Vous êtes alors guidé dans le menu d'enregistrement.

A noter : Pour éditer des informations client, il est nécessaire de posséder les droits d'administrateur correspondants. Si ce n'est pas le cas, le programme affiche un message d'avertissement. Quittez le gestionnaire de licences NemSLock et redémarrez Allmenu via le menu contextuel (clic droit sur l'icône Allmenu) à l'aide de l'option "Exécuter en tant qu'administrateur."


Entrez les codes et les informations concernant votre agence :
Le champ N° de clientcontient la valeur 00000000 (huit zéros) et le champ CD-Keycontient la valeur FFFFFFFF (huit F en majuscules)

Sous "Saisir lenuméro de client", saisissez votre numéro de client. Vous trouverez celui-ci sur le courrierou la facturede livraison d'Allplan.
Le champ "CD-Key", saisissez votre clé CD. Vous trouverez celle-ci sur le courrier indiqué. Respectez la casse.

A noter :Dans la partie supérieure gauche de votre bon de livraison, vous trouverez votre numéro de client et votre clé CD. Le champ CD-Keyne doit contenir que des chiffres de 0 à 9 et des lettres majuscules de A à F.


Renseignez tous les champs. Soyez particulièrement attentif à entrer l'adresse électronique correcte car les licences enregistrées et les réponses aux requêtes concernant le statut des licences sont envoyées à l'adresse que vous spécifiez ici.
Cliquez sur Suivant >

Dans le champ Poste de travail, remplacez la valeur 94 par le numéro de poste de travail de votre nouvelle licence, par exemple 02, 03, 04 etc.
Indiquez comment vous souhaitez envoyer le fichier d'enregistrement et cliquez sur Suivant >.

Démarrer un logiciel de messagerie électronique...
Le fichier d'enregistrement register.txt est créé et enregistré. Votre logiciel de messagerie électronique par défaut s'exécute. Le fichier d'enregistrement est automatiquement joint au message électronique et l'adresse register@nemetschek.frs'affiche dans le champ du destinataire.

Enregistrer le fichier d'enregistrement...
Le fichier d'enregistrement "register.txt" est créé et enregistré. Le dossier dans lequel le fichier de licence a été enregistré est ouvert dans l'Explorateur Windows. Vous pouvez utiliser toutes les fonctionnalités de l'Explorateur Windows pour joindre le fichier d'enregistrement à un courrier électronique, pour le copier via le réseau sur un ordinateur disposant d'un accès Internet, etc.

Le programme affiche également une vue d'ensemble des données avec lesquelles le fichier d'enregistrement a été créé.

  1. Cliquez sur Terminer.
  2. Quittez le Gestionnaire de licences NemSLock en cliquant sur Fermer.

En l'espace de quelques minutes, vous recevez une réponse par courrier électronique. Celui-ci vous informe du déroulement de l'enregistrement et contient normalement le fichier de licence enregistré.

A noter : Le fichier de licence enregistré est généré par un système de traitement automatisé. Ce système ne lit pas les informations supplémentaires ou les commentaires éventuellement insérés dans l'e-mail entrant.


3. Lecture d'un fichier de licence
L'envoi de la demande d'enregistrement est rapidement suivi de l'expédition du fichier de licence final à l'adresse électronique que vous avez spécifiée.
Ce fichier de licence est lu comme suit.

  • Enregistrez d'abord le fichier de licence sur le disque dur ou à un autre emplacement de votre choix.
    Si nécessaire, décompressez le fichier.
  • Lisez ensuite la licence en double-cliquant sur le fichier correspondant ("Numéro de client_Poste de travail.nslock").
    Confirmez la boîte de dialogue en cliquant sur "Lire un fichier de licence".
  • Vous pouvez également lire le fichier de licence dans le Gestionnaire de licences (Démarrer -> (Tous les) programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences).
    Pour ce faire, cliquez sur "Lire - Lire un fichier de licence" dans l'onglet "Gestionnaire de licences Nemetschek Softlock" et sélectionnez la licence en cliquant sur "Parcourir...".
    Quittez la procédure de lecture en cliquant sur "Terminer".
  • Votre licence enregistrée est désormais affichée dans le Gestionnaire de licences. Décochez la case correspondant à la licence d'évaluation (ex. : Ap94, ou Ap98). Seule votre licence enregistrée doit être sélectionnée.




Afficher le PDF  FAQ_FR_Installation_d_une_version_anterieure_avec_Ne...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 23.09.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Question :

Vous avez acheté une nouvelle licence et avez reçu une clé de produit pour Allplan 2016/2017. Vous utilisez cependant encore des versions antérieures d'Allplan avec un serveur NemSLock au sein de votre bureau. Comment installer Allplan 2015 ou une version antérieure avec la nouvelle licence ? Comment activer la licence sur le serveur NemSLock ?


Réponse :

Allplan 2016 utilise un nouveau système de protection simplifié. L'attribution des licences Allplan repose désormais sur l'application CodeMeter de Wibu Systems AG. L'ancienne attribution des licences basée sur Softlock ou Hardlock ne fonctionne plus dans Allplan 2016. L'activation de la licence d'Allplan 2016/2017 se fait désormais en ligne avec une clé de produit appelée "Product Key".

Vous ne pouvez donc plus utiliser votre nouvelle licence pour les versions antérieures d'Allplan car celle-ci n'est plus rétrocompatible.

Si vous souhaitez installer Allplan 2015 ou une version antérieure, installez d'abord la version souhaitée à l'aide d'une licence d'évaluation.

Téléchargement d'Allplan :
Installez immédiatement la version d'Allplan que vous utilisez actuellement.
Vous pouvez télécharger la version actuelle d'Allplan sur Allplan Connect ou depuis le serveur FTP.
Téléchargement depuis Allplan Connect :
https://connect.allplan.com/de/support/downloads.html

Téléchargement depuis le serveur FTP :
Copiez le lien directement dans la barre d'adresse de l'explorateur Windows, puis appuyez sur la touche Entrée.
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de
Le dossier se trouvant sur notre serveur FTP s'ouvre.

Sous /download/Allplan/2015/CD (le chemin est similaire pour les versions antérieures), sélectionnez le fichier souhaité et cliquez sur Edition -> Copier (CTRL+C).
Ouvrez ensuite un dossier sur votre ordinateur et sélectionnez Edition -> Coller (CTRL+V).
Décompressez le fichier ZIP et faites un clic droit sur le fichier Exe, puis sélectionnez "Exécuter en tant qu'administrateur".
Si possible, désactivez le scanner anti-virus en temps réel le temps de l'installation.

1. Installation d'Allplan avec une licence d'évaluation
Procédez à l'installation d'Allplan. Dans la boîte de dialogue "Choix des informations de licence", sélectionnez "Licence d'évaluation à durée limitée", puis la licence "Architecture" ou "Ingénierie".

Attention: Si vous utilisez le gestionnaire de groupes de travail au sein de votre bureau, sélectionnez la licence via "Autre licence d'évaluation" -> Suivant. Sélectionnez le dossier Allemagne -> Groupe de travail, puis sélectionnez la licence souhaitée. Exécutez l'installation dans son intégralité. Veillez à saisir le chemin correctement.


2. Demandez une licence enregistrée pour ce nouveau poste de travail sur le serveur NemSLock

Enregistrement de la ou des licence(s)

  • Ouvrez NemSLock 2006 Console Serveursoit en cliquant sur l'icône correspondante sur le bureau, soit via Démarrer -> Tous les programmes -> NemSLock 2006 Serveur -> NemSLock 2006 Console Serveur.
  • Dans la barre de gauche, accédez à Modules.
  • Sélectionnez tout d'abord l'un de vos postes de travail existants.
  • Cliquez sur le bouton Demande d'enregistrement (register.txt).
  • Cliquez sur Edition.
  • Renseignez au minimum tous les champs marqués d'un astérisque (*). Veillez en particulier à saisir l'adresse électronique correcte, car la licence enregistrée sera envoyée à cette adresse et non pas à l'adresse de l'expéditeur de la demande d'enregistrement. Terminez la saisie en cliquant sur OK.OK.
  • Cliquez sur Créer un fichier d'enregistrement. L'explorateur Windows est alors ouvert et le fichier register.txt est affiché. Si vous avez fermé la fenêtre, vous trouverez le fichier dans le dossier programme du serveur NemSLock. Si vous avez installé le programme à l'emplacement proposé, le chemin d'accès est le suivant :
    C:\Program Files (x86)\Nemetschek\NemSLock Server 2006\Programs\License
  • Ouvrez le nouveau fichier register.txt, par exemple à l'aide de l'éditeur.

La ligne @23@Arbeitsplatz:correspond à votre poste de travail. Modifiez cette entrée en indiquant votre nouveau numéro de poste de travail à la place. Si vous avez par exemple acheté le poste de travail 08, modifiez l'entrée par @23@Arbeitsplatz: 08. Enregistrez à nouveau le fichier.

  • Vous pouvez alors utiliser toutes les possibilités de l'Explorateur Windows pour copier le fichier d'enregistrement sur un ordinateur connecté à Internet, via le réseau ou à l'aide d'une clé USB, et nous le faire parvenir par e-mail depuis cet ordinateur.
  • Envoyez l'e-mail et la demande d'enregistrement à l'adresse suivante : register@nemetschek.fr
  • Vous retrouverez alors votre licence enregistrée pour le nouveau poste de travail.



Lecture des licences
quittez Allplan sur tous les postes de travail.

  • Ouvrez NemSLock 2006 Console Serveur.
  • Dans la barre de gauche, cliquez sur Arrêter le serveur.
  • Dans la barre de gauche, accédez à Modules.
  • Cliquez sur Rechercheret sélectionnez le fichier de licence enregistré.
  • Cliquez ensuite sur Lecture d'un fichier de licence.
  • Vous pouvez ensuite redémarrer le serveur en cliquant sur Démarrer le serveur.



A noter :

Si vous avez acheté plusieurs nouvelles licences, vous devez créer et envoyer une demande d'enregistrement pour chaque poste de travail en suivant la procédure précédente. Vous devrez alors également lire chacun des fichiers de licence enregistrée obtenus par la suite.

Afficher le PDF  FAQ_FR_Installation_d_une_version_anterieure_avec_se...
1 - 10 (11)
https://connect.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter