Forum de la communauté Allplan

grauer 3D Bildschirm

Balises:

Hallo,

ich habe das Problem, dass mein 3D Bildschirm auf einmal komplett grau ist. Meine Oberflächeneinstellungen werden in der 3D Anzeige nicht übernommen. Ich weiß nicht, was falsch eingestellt ist, denn gestern war noch alles wie zuvor. Das Problem hab ich in allen meinen Projekten, also muss es fast an einer Grundeinstellung von Allplan liegen, die ich vielleicht aus Versehen verstellt habe.
Hoffentlich kann mir jemand so schnell wie möglich helfen.
Danke

Pièces-jointes (1)

img
grauer Bildschirm.JPG
Type: image/jpeg
Téléchargé 279 fois
Size: 171,79 KiB
1 - 10 (13)

Hi,
Schau doch mal, ob ´sich etwas ändert, wenn du in den Animationseinstellungen auf Grundeinstellungen zurücksetzt(siehe Screenshots)

Pièces-jointes (1)

img
textur.png
Type: image/png
Téléchargé 239 fois
Size: 35,72 KiB

Habe ich schon probiert. Funktioniert leider nicht.

Zeichnungstyp (bei dir am unteren Bildschirmrand, steht auf Maßstabsdefintion) verstellt?

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2019

Ist der Haken bei Textur an?
Post-Prozess keiner?
Ist unter Umgebung Tag (also eine Vernünftige Uhrzeit)?

Ist alles richtig eingestellt. Das ist leider auch nicht der Grund.

Große Koordinaten? Kann ja sein, dass ein Katasterplan importiert wurde oder so.

Gruß: T.

geht es denn in anderen Projekten?

Grafikkartentreiber evtl. aktualisieren?!

Es geht in keinem einzigen Projekt.

Dann Grafikkartentreiber aktualisieren (von der Herstellerseite runterladen)

Wenn das nicht reicht Allplan zurücksetzen:
Allplan schließen, Allmenu öffnen
1).Service -Hotlinetools -savestd
2).Service -Hotlinetools -savereg

3). Service -Hotlinetools -cleanstd
4). Service -Hotlinetools -cleanreg

Allplan öffnen und testen.

Hat es nicht geholfen dann Allplan schließen und
Service -Hotlinetools -laststd
Service -Hotlinetools -lastreg

1 - 10 (13)

https://connect.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter