Support Forum

Visual scripting interface does not start [Solved]

Tags:

Hi
I have a problem on my workstation. Allplan Visual script interface does not start for me.
Reinstalling Allplan, CLEANSTD, CLEANREG, CLEANUP, CLEANVISGUI - nothing helps.
Any ideas what else to do?

Show solution Hide solution

Quote by Chip_pet_family

Yes, I've tried to reset CLEANSTD and CLEANREG and then It could start again. But It's mean that all my setting will be default (setting font, dimention, anotation, .v.v.) so I have to setting them again.

Hey, you don't have to send private message to provide the data. You can upload it here directly. Perhaps, you have to rename it first to txt file, before you upload it.

I checked your file. I think, in you case, you need to reset the setting for Visual Scripting only, not for the whole Allplan. Next time you can try start CLEANREG then:
OK → No → select "VisualScripter" → OK

That will only reset the settings from Visual Scripting. You can check next time if it helps.

Product Owner – Visual Scripting

1 - 10 (13)

Quote by Pero
Hi

I have a problem on my workstation. Allplan Visual script interface does not start for me.
Reinstalling Allplan, CLEANSTD, CLEANREG, CLEANUP, CLEANVISGUI - nothing helps.

Any ideas what else to do?



Version 2023 sometime doesn't start Visual sctipting.

Quote by Pero
I have a problem on my workstation. Allplan Visual script interface does not start for me.
Reinstalling Allplan, CLEANSTD, CLEANREG, CLEANUP, CLEANVISGUI - nothing helps.

Which project country setting and Allplan language did you use? Did you get any information from Allplan trace window, when you click on the Visual Scripting? That will help us to reproduce that.

Quote by Chip_pet_family
Version 2023 sometime doesn't start Visual sctipting.

Did you notice, when it always didn't work? or it is totally random?

Product Owner – Visual Scripting

Did you notice, when it always didn't work? or it is totally random?[/quote]

Visual scripting of version 2023 always doesn't start When I try to import the old privite setting ( Allplan 2022 ).

Country and language is "Slovenia". I tried changing the language to English, but the problem remains.
I am attaching some log files that are updated when I try to start Visual scripting editor.

Attachments (2)

Type: text/plain
Downloaded 26 times
Size: 424,21 KiB
Type: text/plain
Downloaded 24 times
Size: 8,65 KiB

Quote by Chip_pet_family
Visual scripting of version 2023 always doesn't start When I try to import the old privite setting ( Allplan 2022 ).

I'm not sure, what kind of old private setting you wanted to import??? Did you mean you can't open old script with the VS Editor?

Product Owner – Visual Scripting

Quote by Xinling

Quote by Chip_pet_familyVisual scripting of version 2023 always doesn't start When I try to import the old privite setting ( Allplan 2022 ).

I'm not sure, what kind of old private setting you wanted to import??? Did you mean you can't open old script with the VS Editor?

I mean that When import the Privite setting of version 2022. I can not start Visual Scripting, get nothing when click to the icon visual scripting.

Attachments (1)

Type: image/png
Downloaded 25 times
Size: 43,17 KiB

Quote by Chip_pet_family

I mean that When import the Privite setting of version 2022. I can not start Visual Scripting, get nothing when click to the icon visual scripting.

I never used that function before... Have you tried to reset CLEANVISGUI after importing the private setting? Did the Trace Windows say anything?

Product Owner – Visual Scripting

Quote by Xinling

Quote by Chip_pet_family

I mean that When import the Privite setting of version 2022. I can not start Visual Scripting, get nothing when click to the icon visual scripting.
I never used that function before... Have you tried to reset CLEANVISGUI after importing the private setting? Did the Trace Windows say anything?


Yes, I've tried to reset CLEANSTD and CLEANREG and then It could start again. But It's mean that all my setting will be default (setting font, dimention, anotation, .v.v.) so I have to setting them again.

Quote by Pero
Country and language is "Slovenia". I tried changing the language to English, but the problem remains.
I am attaching some log files that are updated when I try to start Visual scripting editor.

Do you have the trace information when click on the VS button? Or can you also provide allplan_python.out? It should also locate unter <TMP> and it is log file for VS and PythonPart.

Product Owner – Visual Scripting

1 - 10 (13)

https://connect.allplan.com/ uses cookies  -  More information

Accept